Tikkelyd i tv.

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8
  1. #1
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Tikkelyd i tv.

    Hei.
    Ser at det er mange her som er veldig interessert i elektronikk, og jeg lurer derfor om det er noen som kan hjelpe meg med ett problem.
    Jeg har en tv som lager en "tikke"-lyd fra strømforsyningsdelen. Jeg har funnet ut at denne lyden kommer fra et område på strømforsyningskretskortet hvor det står en trafo, en spole, to kondensatorer og en transistor. Først mistenkte jeg at det var spolen som lagde lyden da jeg har erfaringer med at lakken på disse blir dårlige etter en stund. Men etter å ha kjøpt lakk fra Elfa og lakkert den, så er lyden der likevell. Det høres ut for meg som det er en slags spenning som slår over på noe, men er ikke helt sikker. Noen som har god peiling og kanskje har en anelse? Jeg selv mistenker trafoen, men jeg er ikke sikker på hvilke spesifikasjoner det er på denne, så kan ikke bestille ny trafo fra Elfa før jeg vet det. Noen som har peiling på hvordan jeg kan finne ut dette?
    Hører også svakt trafostøy når TV`en står i standby...

  2. #2
    Newcomer
    Medlem siden
    Feb 2005
    Poster
    120
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Knippelyd?.. Overslag kan jo skje i og rundt horisontal utgangstransformator. Men da er det ikke en jevn tikkelyd. Heller mer som ukontrollerte høye "SMELL"
    Du kan prøve å slå av lyset. Så når det er helt mørkt i rommet kan du sitte å se om du ser gnisten der bak.

  3. #3
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, der sa du noe. Det hadde jeg faktisk ikke tenkt på. Etter å ha fått flere til å høre på hvor lyden kommer fra, så er jeg mer og mer sikker på at det er trafoen på strømforsyningskretskortet som lager lyden. På dette kretskortet sitter det tre slike trafoer, men det er selvfølgelig den som lager lyd som er forskjellig fra de to andre....Skal teste uten lys og se om jeg ser noe. et som også er litt merkelig er at når jeg slår på bryteren på siden av TV`en og den blir stående i standby er det ingen lyd, men når jeg trykker på fjernkontrollen for å få bildet begynner denne tikkingen. Og når jeg da slår av TV`en med fjernkontrollen slik at den går tilbake i standby igjen, så er det en svak høyfrekvent lyd der...

  4. #4
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Etter litt lodding og testing, kom jeg frem til at jeg skulle teste de to kondensatorene som stod der tett i tett. Jeg loddet ut begge, og fant ut at disse var akkurat like. Så da kryssbyttet jeg disse to, og tikkingen ble svakere, men ikke borte. Så jeg vil anta at kanskje en av disse to ikke er helt som de skal være. Noen som vet hvordan jeg kan teste kapasitansen og finne ut toleransen på disse to? Det eneste som står på dem er uTx MEX 105J450V, noe jeg vil tro betyr at den tåler 105 grader og 450 volt.

  5. #5
    Intermediate hårek sin avatar
    Medlem siden
    May 2003
    Poster
    1,137
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    105J blir 1uF. Det skal leses som 10 * 10^5 pF.
    Eksempel: http://www.capacitorindustries.com/mer.htm

  6. #6
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk. Den siden var nyttig!

  7. #7
    Intermediate santa claus sin avatar
    Medlem siden
    Jul 2005
    Poster
    2,225
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg tror det kan være en bombe.....

  8. #8
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hehe...kanskje det....

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •