Philips 32PF5420, noe tess? - Side 3

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 3 av 3 FørsteFørste 1 2 3
Viser resultater 41 til 50 av 50
  1. #41
    Newcomer sven-o sin avatar
    Medlem siden
    Aug 2004
    Poster
    174
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av brecker
    Jo, men ikke alle er i stand til å sende HDTV video ut.
    Sitat Opprinnelig postet av hifiklubben.no
    Bildedelen i DVI- og HDMI-standardene er helt kompatible...
    Tatt fra siden jeg lenket til ovenfor(forrige side dersom du benytter standard forumoppsett).

  2. #42
    Intermediate
    Medlem siden
    Oct 2003
    Poster
    4,886
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av brecker
    Jo, men ikke alle er i stand til å sende HDTV video ut.
    Ved å bruke powerstrip kan man vel sende ut nær sagt en hvilken som helst oppløsning/oppfriskingsrate?

    -k

  3. #43
    Active whitenr9 sin avatar
    Medlem siden
    Apr 2005
    Poster
    482
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hm, så vil jeg kunne få problemer med å sende hdtv video ut på mitt radeon 9250? eller kan det løses med dette powerstrip programmet?

    tror forresten jeg bare kobler opp via vga i første omgang. tipper det kan bli litt vrient eller kostbart med en 15meter lang dvi kabel..

  4. #44
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av whitenr9
    hm, så vil jeg kunne få problemer med å sende hdtv video ut på mitt radeon 9250? eller kan det løses med dette powerstrip programmet?

    tror forresten jeg bare kobler opp via vga i første omgang. tipper det kan bli litt vrient eller kostbart med en 15meter lang dvi kabel..
    Beklager at jeg ikke greier å gi deg et klarere svar, jeg har kun vært i LCD-TV-verden siden tirsdag...

    Men på mitt kort er det et klart skille på HDTV-ut og DVI, slik det også er på TVen. Jeg får feks. ikke til HDTV-oppløsning (uten Powerstrip som jeg kun har lest om) via ren DVI.

    Mitt innspill var bare til de som var ute etter et nytt og svært rimelig skjermkort...

    Jeg aner ikke hvordan VGA-kabel fortoner seg på en skjerm av denne størrelsen (ironisk nok har jeg VGA inn i PC-skjerm og DVI i TVen...), men overgangen fra S-Video til DVI var DRAMATISK.

  5. #45
    Newcomer Særf sin avatar
    Medlem siden
    Sep 2004
    Poster
    110
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Heisann, har kjøpt tven er kjempefornøyd men har et problem!

    Når jeg ser på film over litt til 10min, så kobler liksom tven ut, eller det er kanskje dvden som kobler ut(den har ikke vært sånn med PJ), for det virker som om kontakten mellom DVD og LCD forsvinner. Skjermen blir sort et par sekunder, før det kommer opp igjen og det står "HD-A" i hjørnet(står bare HD der ved valg til vanlig!) Har koblet den både gjennom receiver og utenom! Kjører progressive (instillinger på dvden)


    HJELP MEG!

  6. #46
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Særf
    Heisann, har kjøpt tven er kjempefornøyd men har et problem!

    Når jeg ser på film over litt til 10min, så kobler liksom tven ut, eller det er kanskje dvden som kobler ut(den har ikke vært sånn med PJ), for det virker som om kontakten mellom DVD og LCD forsvinner. Skjermen blir sort et par sekunder, før det kommer opp igjen og det står "HD-A" i hjørnet(står bare HD der ved valg til vanlig!) Har koblet den både gjennom receiver og utenom! Kjører progressive (instillinger på dvden)
    HJELP MEG!
    Er redd jeg ikke kan hjelpe, men kan kan kanskje bidra i diskusjonen. Jeg har ikke hatt noen problemer med HD via PC og DVI, men jeg antar at du kjører progressiv via kompositt-DVI-overgangen.

    Jeg antar at Phillips har testa det...

  7. #47
    Newcomer Særf sin avatar
    Medlem siden
    Sep 2004
    Poster
    110
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jeg har bare kobla dvi til komponent -kabelen rett i dvd!

    Hjelp meg please!

  8. #48
    Newcomer Særf sin avatar
    Medlem siden
    Sep 2004
    Poster
    110
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dere andre som har TVen!
    Fortell meg hvilke komponenter dere har !feks dvdspiller
    og hvilken tilkobling og innstillinger dere bruker !
    Tror kanskje problemet mitt kan skyldes min pioneer 575 med oppdatert firmware fra nettet!

    Det er utrolig irriterende når den kobler ut, selv om det er skjelden! Fikk nesten ikke sove i natt ( :P )!

  9. #49
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    20
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Særf
    Dere andre som har TVen!
    Fortell meg hvilke komponenter dere har !feks dvdspiller
    og hvilken tilkobling og innstillinger dere bruker !
    Tror kanskje problemet mitt kan skyldes min pioneer 575 med oppdatert firmware fra nettet!

    Det er utrolig irriterende når den kobler ut, selv om det er skjelden! Fikk nesten ikke sove i natt ( :P )!
    Har bare koblet opp en dvd (pioneer 360) til scart/RGB. Har også kjørt noen timer med pc over DVI. Har ikke opplevd noen problemer med dette. Hva med å teste en annen dvd spiller? Du har ikke på et eller annet mystisk sett kommet borti og aktivert sleep funksjonen?

  10. #50
    Newcomer Særf sin avatar
    Medlem siden
    Sep 2004
    Poster
    110
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Heisann! Skal teste med annen DVDspiller idag ja! Håper dette løser problemet mitt, er kjempefornøyd med tven!

    Nei, er nok ikke sleep-funksjonen, virker som om signalet blir borte i noen sekunder, noen ganger blir skjermen sort og det står "no signal" et par sekunder, før bildet kommer opp igjen!

Side 3 av 3 FørsteFørste 1 2 3

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •