Koble pc til Panasonic TH42-PV500

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 18 av 18
  1. #1
    Newcomer
    Medlem siden
    Aug 2005
    Poster
    24
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Koble pc til Panasonic TH42-PV500

    Kjøpte for et par uker siden en Pana PV500, kjører på komponentkabel, og satelittuner fra Viasat. Er strålende fornøyd med skjermen, eneste problemet er at jeg får ikke koplet til pc,en. Har en Dell Inspiron 8600 med Nvidia GeForce FX 5650 og 128 mb ram. Første gang jeg koplet til pc,en fikk jeg opp skrivebordet med ikoner og det hele på plasmaskjermen, det virket som alt gikk automatisk, jeg fikk lav skjermoppløsning på både pc og tv, men alt fungerte. Så prøvde jeg å endre skjermoppløsningen på pc,en (bare pc,en), etter det får jeg ingen ikoner på tv,en lenger, bare bakgrunnsbildet. Samme hva jeg gjør på pc,en så kommer ikke noe av det på tv,skjermen, bare bakgrunnsbildet fra pc,en.
    Kopler til via skjermutgang på pc og inn på pc-tikobling ba på tv,en.

    Har forsøkt å sette ned skjermoppløsningen på pc og tv (fra pc,en)

    I bruksanvisningen for tv,en under pc-tilkopling er det vist en meny hvor en kan endre oppløsningen på tv,en.
    Denne mangler på min tv, den mangler også på modellen som henger på Elkjøp

    Kan noen av dere gi meg et tips her? håper det ikke ble for rotete.

    Arvid

  2. #2
    Newcomer
    Medlem siden
    Jun 2005
    Poster
    223
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis du ser bakgrunnsbildet på TVen høres det ut som om du har utvidet skrivebord. Sjekk på skjerm-innstillingene om det er et kryss i "Utvid skrivebordet til denne skjermen" eller noe i den duren

  3. #3
    Newcomer
    Medlem siden
    Aug 2005
    Poster
    24
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, det er kryss i den ruten, hvis jeg fjerner dette blir plasmaen svart.

    Arvid

  4. #4
    Intermediate
    Medlem siden
    Jul 2005
    Poster
    1,474
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Arv
    Ja, det er kryss i den ruten, hvis jeg fjerner dette blir plasmaen svart.

    Arvid
    Har du forsøkt å taste funksjonstasten for å sende skjermsignalet ut på ekstern skjerm?

  5. #5
    Newcomer
    Medlem siden
    Aug 2005
    Poster
    24
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Forsøkte nå, men plasmaen bare blafrer når jeg gjør det.
    Har også lastet ned "Ultramon" uten at det hjalp noe

  6. #6
    Intermediate
    Medlem siden
    Jul 2005
    Poster
    1,474
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Arv
    Forsøkte nå, men plasmaen bare blafrer når jeg gjør det.
    Har også lastet ned "Ultramon" uten at det hjalp noe
    Hvilken oppløsning står PC skjermen i når du sender ut bildet? Den bør stå i 1024 x 768, 60Hz.

  7. #7
    Newcomer
    Medlem siden
    Aug 2005
    Poster
    24
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, men på Skjerm 2 står det 640 X 480. Har forsøkt flere skjermoppløsninger uten å lykkes

  8. #8
    Active
    Medlem siden
    Aug 2003
    Poster
    474
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har samme skjerm og her fungerer det bedre enn jeg hadde håpet på, faktisk er pcbildet det som har imponert meg mest så langt. Jeg har et Gainward(Nvidia) Geoforce 7800GTX og har skjerminnstillingene på 1024 x 768, 85Hz, sjekk samtidig med plasmaen at du har XGA i pc innstillinger(XGA= 1024 x 768)

    Håper du får det til

  9. #9
    Newcomer
    Medlem siden
    Aug 2005
    Poster
    24
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for at dere forsøker å hjelpe meg.
    Denne nøtta ble litt for stor for meg.
    "Valhall" har du DVI utgang på kortet ditt, jeg har ikke det, så jeg tror ikke jeg kan kjøre 1024X768, tror jeg må bruke VGA oppløsning.(rett meg hvis jeg tar feil)

    Har tenkt å kjøpe mediapc med DVI utgang, men vil vente et års tid, håper å kunne bruke DELL-maskina så lenge

  10. #10
    Active
    Medlem siden
    Aug 2003
    Poster
    474
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, jeg har DVI men bruker kun VGA kabel.

  11. #11
    Newcomer
    Medlem siden
    Jun 2005
    Poster
    223
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Arv
    Ja, det er kryss i den ruten, hvis jeg fjerner dette blir plasmaen svart.

    Arvid
    Prøv å dra et vindu på skrivebordet ut mot en av sidene så vil du se at det flytter seg ut av monitoren og over på plasmaen. Hvis du ikke vil ha det sånn må du fjerne krysset i den ruta.

    Etter det kan du prøve å gå inn på avanserte innstillinger for skjermen. Litt avhengig av hvilken driver du har pleier det å være et sted der du kan konfigurere alt som har med ekstern(e) skjerm(er) å gjøre. Hvis ikke du finner ut av dette så ta noen screenshots og forklar litt mer så skal vi hjelpe deg videre

  12. #12
    Newcomer
    Medlem siden
    Aug 2005
    Poster
    24
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fikk det til. Kjører 1028X768 på begge skjermer og har kjempebilde.
    Denne plasmaen er så bra.
    Det var min egen feil, skjønte ikke dette med å dra bildet fra pcskjermen til plasmaen.(er flau)

    Takk for god hjelp til dere alle :grin:

  13. #13
    Newcomer alebi sin avatar
    Medlem siden
    Mar 2004
    Poster
    47
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er du sikker på at det ikke er et "dataproblem"?Alle innstillinger står rett.Ingenting som henger igjen fra gamle tven?
    Beklager å bryte inn i tråden,men jeg ser dere diskuterer noe jeg har lurt på i lang tid...
    Pv500E og Pc bruk...hvordan fungerer dette i praksis.Nå har denne skjermen vært i salg i lang tid og noen må jo ha vært fristet til å bruke den til noe spilling på pcen.La oss ta ett eks. Hva hvis jeg hadde spilt BF2 i 10 timer en dag på skjermen,hvordan hadde dette gjort seg med tanke på innbrennings problematikken på Plasma.Må innrømme at jeg har lite lyst å se på tv med "requesting ammo" oppi hjørnet.Så dette er noe jeg lurer på- Har selv Pv500E i bestilling.Har tenkt å bruke den som TV,DVD,Spillkonsoll,htpc og ikke minst pc-spilling..

    edit:Note to self:les tråd ferdig før du svarer

  14. #14
    Active
    Medlem siden
    Aug 2003
    Poster
    474
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har noen prøvd å koble denne skjermen via HDMI???????? isåfall hvordan blir resultatet?, i bruksanvisningen står det at HDMI inngangen ikke er ment til pc

  15. #15
    Newcomer
    Medlem siden
    Aug 2005
    Poster
    24
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette med spill er ikke noe jeg komer til å gjøre i ti timer, men det ble sagt da jeg kjøpte min skjerm at innbrenning var det liten fare for. Det er stor forskjell på nye og litt eldre skjermer, men det er vel å utfordre skjebnen å la samme bilde stå i ti timer. Jeg har bare så vidt fått pcen til å fungere, men det lille jeg har prøvd har vært positivt, meget godt bilde med pc. Hvis jeg er borte fra tven en stund går den i svart og det står panasonic med stor hvit skrift på skjermen, denne flytter seg hele tiden. Antar dette kan stilles som skjermsparer, men jeg har ikke gjort noe fysisk for at det skal bli sånn

  16. #16
    Active
    Medlem siden
    Aug 2003
    Poster
    474
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis jeg er borte fra tven en stund går den i svart og det står panasonic med stor hvit skrift på skjermen, denne flytter seg hele tiden. Antar dette kan stilles som skjermsparer, men jeg har ikke gjort noe fysisk for at det skal bli sånn

    Dette er innstilt default

  17. #17
    Intermediate nf sin avatar
    Medlem siden
    Mar 2004
    Poster
    542
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Arv
    Ja, men på Skjerm 2 står det 640 X 480. Har forsøkt flere skjermoppløsninger uten å lykkes

    Fant følgende på et tysk forum når jeg Googlet:
    _____
    beim pv500 hast du nativ über
    50 hz keine chance , mit hdmi sowie so nicht
    nur 720p/1080i ...also skaliert
    gilt für den 42" und den 50"


    bei der 8er professional serie siehts so aus:
    das 42 " geht mit 1024x768@60 Hz
    das 50" scheint über das dviboard auch 1366x768@60 hz zu unt
    ___________

    Dvs ser ut som om den støtter hhv max 50Hz eller 60Hz avhengig av oppløsning.

    Stemmer dette med den oppløsningen og frekvensen du fikk?

  18. #18
    Newcomer
    Medlem siden
    Aug 2005
    Poster
    24
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nei, det stemmer ikke. Jeg kan bruke alle frekvensene som er tilgjengelig
    (fra 60 til 85mhz)

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •