Viewpia 37" Innbreningsproblem :(

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer
    Medlem siden
    Apr 2005
    Poster
    103
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Viewpia 37" Innbreningsproblem :(

    Hei folkens

    Satt i dag, og så til min store forskrekkelse at tv3 logon var synelig i lyse scener når jeg så en dvd på min 3 måneder gammle viewpia tv. Spesielt i lyse scener så jeg logoen. Blir litt overasket fordi vi ser ikke så mye på tv egentlig, ser mest på dvd. Ser i hvertfall ikke bare på tv3, skifter ofte.

    Trudde også at innbrenningsfaren var mindre på lcd kontra plasma ? Noen som har noen tips på hva jeg kan gjøre for å fjerne logoen ? Eller bør jeg bare sende tv'n tilbake ? Har latt tv'n stå på en "snø" kanal mens jeg skriver her he he Og det ser ut som det hjelper ? Noen andre forslag på hva jeg kan gjøre ? Eller skal ikke dette skje på en lcd ?

    Håper på hjelp
    Klas

  2. #2
    Intermediate
    Medlem siden
    Mar 2003
    Poster
    516
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    du får ikke innebrenninger på en lcd tv, hvertfall ikke i samme betydning som på en plasma. hva du har fått på din tv aner jeg ikke.

  3. #3
    Intermediate OleM sin avatar
    Medlem siden
    Jul 2003
    Poster
    4,162
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du hadde kanskje TV3 på samtidig som du så DVD via en annen inngang? Kanskje du så "gjennomslag" mellom innganger? Det er ikke bra det heller. Men det er i hvert fall ikke innbrenning...

  4. #4
    Newcomer
    Medlem siden
    Jul 2003
    Poster
    127
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av veggiss
    du får ikke innebrenninger på en lcd tv, hvertfall ikke i samme betydning som på en plasma. hva du har fått på din tv aner jeg ikke.
    Det kan og være samme problem jeg hadde på en LCD. Vet ikke hva det heter på fagspråk, men det er sånn at skjermen ikke sletter/refresher bildene den har vist som gjorde at det så ut som innbrenning på min LCD. Det var derfor forskjellig "innbrenningsbilde" hver eneste dag...

  5. #5
    Newcomer
    Medlem siden
    Apr 2005
    Poster
    103
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ok. Kan dette problemet ha noe med at jeg bruker driit dårlig clas ohlson component kabler å gjøre ? Eller er det noe galt med tv ? Bør og kan jeg kreve ny ? Ser at det ikke er noen andre som har hatt problemet med dette ?

    Klas

  6. #6
    Newcomer steinarj sin avatar
    Medlem siden
    Feb 2005
    Poster
    166
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Høres ut som du sliter med: "Image persistence".

    http://compreviews.about.com/od/moni.../LCDBurnIn.htm

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •