Problem med signal fra video->composite->Plasma u/tune

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer Wernicke sin avatar
    Medlem siden
    Jun 2004
    Poster
    55
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problem med signal fra video->composite->Plasma u/tune

    Problem med signal fra video->composite->Plasma u/tuner

    Nettopp fått Panasonic TH-42PHD7 i hus, og skulle koble opp slik at kjerringa fikk sett litt TV.. Men så fikk jeg altså problemet.
    Svart/hvitt vises ganske så perfekt på bildet, mens alle fargene blir litt uklar. Kan leve med det på avstand i noen dager, men det er ganske irriterende. PC inngangen derimot(analog) er perfekt. Noen tips?

    En annen dum ting er at component inngangene er BNC, men det er vel bare å kjøpe noen billige overgangen assumer jeg.
    -Sigurd

  2. #2
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    226
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det finnes kabler med RCA/BNC i hver sin ende. Uansett er det ikke noen heksekunst å få laget til dette selv.
    Problemet ditt med copositt bildet er litt uklart. Er antenneforholdene ikke sælig bra, så er kansje dette det du får. Det virker ikke som om du "mixer" copositt/s-video, for da skal bildet bli sort/hvitt. Du kan nå likevel sjekke dette.

  3. #3
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    226
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •