Viewpia lcd skjermer (NB! Teknisk) - Side 34

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 34 av 34 FørsteFørste ... 4 14 24 30 31 32 33 34
Viser resultater 661 til 673 av 673
  1. #661
    Newcomer Snipp sin avatar
    Medlem siden
    Jan 2004
    Poster
    248
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har skjermkort med dvi utgang så jeg har mulighet til begge deler. Jeg har pc'en koblet opp mot skjermen med vga nå, men har ikke fått til 1:1 pixelmapping. Jeg har lastet ned og installert Powerstrip, men siden jeg har såpass dårlig peiling på slike ting så har jeg ikke fått til stort. Det er bare denne pixelmappingen som mangler før jeg har en perfekt "stuesurfer".

  2. #662
    Intermediate Ingeniør'n sin avatar
    Medlem siden
    Jul 2005
    Poster
    4,105
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Snipp
    Jeg har skjermkort med dvi utgang så jeg har mulighet til begge deler. Jeg har pc'en koblet opp mot skjermen med vga nå, men har ikke fått til 1:1 pixelmapping. Jeg har lastet ned og installert Powerstrip, men siden jeg har såpass dårlig peiling på slike ting så har jeg ikke fått til stort. Det er bare denne pixelmappingen som mangler før jeg har en perfekt "stuesurfer".
    Du vet du kan justere en del ting på vga/PC inngangen i menyen i TV'n ? Vet fra flere år tilbake at det lar seg gjøre, står sikkert i tråden et sted. Har aldre brydd meg noe særlig om å koble PC til TV men de gangen jeg har testet har det fungert best med HDMI.
    Stereo: Passlabs X250.5|Xindak Muse 1.0|AudioGD NFB27|Classe CP-500|Rega P3|Squeezebox|Martin Logan SummitX|Velodyne CHT10R
    Kino:Rotel RSP1572/RMB1575|Oppo BDP103|Boxee Box|Pioneer KRP-500M|Focal Elektra1027be/Profile908|SVS 2039PC+ med mer

  3. #663
    Newcomer Snipp sin avatar
    Medlem siden
    Jan 2004
    Poster
    248
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det som egentlig er problemet er å få skjermkortet til å sende ut 1366x768. Har prøvd 1366x768 instillingen på skjermen, men får bare 1360x768. Det er vell EDID'en til skjermen som ikke er helt bra. Skal på biltema til uka å kjøpe en dvi-hdmi overgang og en hdmi kabel. Vi får se hva som hender når jeg kobler opp med hdmi.

  4. #664
    Newcomer
    Medlem siden
    Aug 2009
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Heisann...

    Jeg har også et Viewpia 37" tv..

    Jeg har kjøpt meg en LG BD370 Blu-ray spiller..

    Noen ganger under når jeg ser på DVD så mister tven bildet, sier det ikke er signal.. Kommer et lite klikk fra spilleren og det kommer en feilkode eller noe opp på 1080I.. Har noen peiling på hva dette kan vere? Er det lydanlegget?

    Det fulgte jo ikke med en HDMI kabel med spilleren, så jeg måtte kjøpe meg en utenom på Elkjøp.. Kan denne kabelen vere for dårlig?

  5. #665
    Intermediate Ingeniør'n sin avatar
    Medlem siden
    Jul 2005
    Poster
    4,105
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Pennromen
    Heisann...

    Jeg har også et Viewpia 37" tv..

    Jeg har kjøpt meg en LG BD370 Blu-ray spiller..

    Noen ganger under når jeg ser på DVD så mister tven bildet, sier det ikke er signal.. Kommer et lite klikk fra spilleren og det kommer en feilkode eller noe opp på 1080I.. Har noen peiling på hva dette kan vere? Er det lydanlegget?

    Det fulgte jo ikke med en HDMI kabel med spilleren, så jeg måtte kjøpe meg en utenom på Elkjøp.. Kan denne kabelen vere for dårlig?
    Hadde en Viewpia, men den er solgt. Tror den har HDMI standard 1.1 og ikke 1.3 og har dermed litt problemer å kom. med utstyr som støtter siste versjon av standarden. Hvis du har en DVD spiller som kan oppskale, så sett den til å sende ut SD signal eller 720P. Du vil neppe merke noen forskjell, mao liten vits å oppskaler på så liten skjerm - bedre å la TV'n ta seg av dette.
    Stereo: Passlabs X250.5|Xindak Muse 1.0|AudioGD NFB27|Classe CP-500|Rega P3|Squeezebox|Martin Logan SummitX|Velodyne CHT10R
    Kino:Rotel RSP1572/RMB1575|Oppo BDP103|Boxee Box|Pioneer KRP-500M|Focal Elektra1027be/Profile908|SVS 2039PC+ med mer

  6. #666
    Newcomer
    Medlem siden
    Sep 2009
    Poster
    1
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Slår seg ikke på, trenger råd

    Hei,

    jeg kjøpte en viewpia 32" på elprice for 4 år siden (ca), og har vært strålende fornøyd!

    Men nå har desverre TV'en sviktet meg :S Den nekter å "boote", det eneste som skjer når jeg plugger i kontakten er at den lyser "solid yellow" på status lyset, og reagerer ikke på noe når jeg forsøker fjernkontroll eller direkte knappene på TV'en. Skjermen gir ingen indikasjon til liv.

    Er det noen som har noen tips? er dette noe som kan repareres? Kan man bruke reklamasjonsrett på noe kjøpt over disk for 4 år siden? Er det ikke 5. års reklamasjonsrett på ting kjøpt over disk i norge?

    Evt, er det noen som vet om noe teknisk jeg kan forsøke? jeg er villig til å gå langt for å få liv i tv'en da jeg er en fattig student som ikke har råd til ny TV

    Alle råd mottas med stor takk!

    Mvh,
    Eirik

  7. #667
    Active
    Medlem siden
    Dec 2003
    Poster
    485
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fikk samme feilen for 1 1/2 år siden. Kontaktet Elprice og fikk forståelse for at dette var en svakhet på disse tv-ene. Leverte den inn og de reparerte på reklamasjon. Tror de byttet strømforsyning.

    Send de en mail med referanse til ordrenummer så ordner det seg sikkert.

  8. #668
    Intermediate Ingeniør'n sin avatar
    Medlem siden
    Jul 2005
    Poster
    4,105
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av GnarusLeo
    Hei,

    jeg kjøpte en viewpia 32" på elprice for 4 år siden (ca), og har vært strålende fornøyd!

    Men nå har desverre TV'en sviktet meg :S Den nekter å "boote", det eneste som skjer når jeg plugger i kontakten er at den lyser "solid yellow" på status lyset, og reagerer ikke på noe når jeg forsøker fjernkontroll eller direkte knappene på TV'en. Skjermen gir ingen indikasjon til liv.

    Er det noen som har noen tips? er dette noe som kan repareres? Kan man bruke reklamasjonsrett på noe kjøpt over disk for 4 år siden? Er det ikke 5. års reklamasjonsrett på ting kjøpt over disk i norge?

    Evt, er det noen som vet om noe teknisk jeg kan forsøke? jeg er villig til å gå langt for å få liv i tv'en da jeg er en fattig student som ikke har råd til ny TV

    Alle råd mottas med stor takk!

    Mvh,
    Eirik
    5 års reklamasjon i Norge ja - burde dekkes av dette når det sies at dette er en kjent feil.
    Stereo: Passlabs X250.5|Xindak Muse 1.0|AudioGD NFB27|Classe CP-500|Rega P3|Squeezebox|Martin Logan SummitX|Velodyne CHT10R
    Kino:Rotel RSP1572/RMB1575|Oppo BDP103|Boxee Box|Pioneer KRP-500M|Focal Elektra1027be/Profile908|SVS 2039PC+ med mer

  9. #669
    Newcomer
    Medlem siden
    Oct 2004
    Poster
    96
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Beklager å sparke liv i denne gamle tråden, men håper det er noen HTPC eksperter som abbonerer på den. Er en stund siden jeg knota med min 37" viewpia, det er av første generasjon, men har vært på service ett par ganger og fått en nyere software (blandt annet står det hdmi i meny, selv om det er dvi) Over til problemet - jeg har nettopp kjøpt meg en "htpc" med nvidia ion brikkesett. Problemet er at jeg klarer ikke å få den til å kjøre noe bra i 50hz.

    - 136x/768 gir perfekt bilde, men kun i 60hz
    - 720p fungerer i 50hz men store deler av bilde kommer utenfor skjermen, og kvaliteten er vesentlig redusert.

    Kan kjøre både dvi og vga, er ikke så nøye for meg bare jeg hadde fått den til å kjøre 1:1 pixelmapping og 50hz - er det noen som har fått til det ?

  10. #670
    Newcomer christine sin avatar
    Medlem siden
    Jun 2005
    Poster
    98
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har flyttet fra Get-leilighet til hus på landet med CD-parabol.

    På min LC42IE11 så blir bildet for bredt - dvs skimter bare et par mm av NRK-logoen oppe til høyre - resten faller utenfor bildet.

    Har forsøkt 1080i, 725p og de andre valgene i Sagem-tuneren, men bildet forblir like bredt.

    Det spiller heller ingen rolle om jeg ser på NRK på kanal 1 eller kanal 15 i HD.

    TV'n er koblet til via HDMI på Sagem'en til HDMI/DVI-inngangen på Viewpia'en.


    Hva har jeg glemt å sjekke?

  11. #671
    Newcomer christine sin avatar
    Medlem siden
    Jun 2005
    Poster
    98
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av christine
    På min LC42IE11 så blir bildet for bredt - dvs skimter bare et par mm av NRK-logoen oppe til høyre - resten faller utenfor bildet.

    Hva har jeg glemt å sjekke?
    Jo - det viste seg at Sagem-tuneren har en knapp merket "on demand" som hvis du klikker den strekker bildet. Logisk. :-D

    Men altså et trykk til på "on demand" gir vanlig bilde med NRK-logo innenfor det synlige området. Fint når man finner løsningen selv. :-)

  12. #672
    Intermediate Ingeniør'n sin avatar
    Medlem siden
    Jul 2005
    Poster
    4,105
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av christine
    Har flyttet fra Get-leilighet til hus på landet med CD-parabol.

    På min LC42IE11 så blir bildet for bredt - dvs skimter bare et par mm av NRK-logoen oppe til høyre - resten faller utenfor bildet.

    Har forsøkt 1080i, 725p og de andre valgene i Sagem-tuneren, men bildet forblir like bredt.

    Det spiller heller ingen rolle om jeg ser på NRK på kanal 1 eller kanal 15 i HD.

    TV'n er koblet til via HDMI på Sagem'en til HDMI/DVI-inngangen på Viewpia'en.


    Hva har jeg glemt å sjekke?
    Kanskje Sagem tunere kan ha forskjellig billedformater som 16:9, letterbox eller hva det nå heter ?
    Stereo: Passlabs X250.5|Xindak Muse 1.0|AudioGD NFB27|Classe CP-500|Rega P3|Squeezebox|Martin Logan SummitX|Velodyne CHT10R
    Kino:Rotel RSP1572/RMB1575|Oppo BDP103|Boxee Box|Pioneer KRP-500M|Focal Elektra1027be/Profile908|SVS 2039PC+ med mer

  13. #673
    Newcomer christine sin avatar
    Medlem siden
    Jun 2005
    Poster
    98
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ingeniør'n
    Kanskje Sagem tunere kan ha forskjellig billedformater som 16:9, letterbox eller hva det nå heter ?
    Takk for innspill Ingeniør'n - det viser seg at Sagem'en har stretch av bildet "on demand". Ser ikke hvorfor det skulle være så stor "demand" etter dette, men ...

Side 34 av 34 FørsteFørste ... 4 14 24 30 31 32 33 34

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •