Viewpia lcd skjermer (NB! Teknisk) - Side 29

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 29 av 34 FørsteFørste ... 9 19 25 26 27 28 29 30 31 32 33 ... SisteSiste
Viser resultater 561 til 580 av 673
  1. #561
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    22
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Her var det mange meninger om viewpia tven. Har en slik selv og må si jeg ikke er fornøyd med den. Det som er mest irriterende er at auto bilde format funksjonen på den ikke fungerer. Når jeg setter den på auto så vises bilde kun i en liten firkant i midten av skjermen. Er dette tilfelle hos dere også?

  2. #562
    Active
    Medlem siden
    Dec 2003
    Poster
    485
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, fungerer slik hos meg også. Dette sammen med flere andre bugs, gjør at jeg heller ikke er fornøyd med tv-en. Denne blir derfor snart degradert fra stua til barne-rom og erstattet med en Pio 436 XDE.

    Av det som fungerer dårlig kan også nevnes:
    - Zoom til 16:9 fungerer ikke korrekt
    - Bytte mellom AV-kilder er krøkkete
    - Valg av kanal fra AV-kilde til tuner må gjøres 2x
    - Text-tv er av og til ustabil (går tilbake til tv-bilde)
    - Ikke mulighet til å justere bilde pr. kilde

    Regner med at noe av dette er rettet i nyere versjoner, men er ikke sikker....

  3. #563
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    18
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Thumbs up

    Sitat Opprinnelig postet av TheMan
    Kjøpte meg en Viewpia 37lcd. Og det er et par ting som er ganske irriterende, det kommer jævnlig små pip fra skjermen, klokken nullstiller seg når en slår av tven, og klokken på tekst-tv henger seg opp, altså stopper. Noen andre som har vært borti dette med pipelyd og tekst-tvklokken?
    Etter å ha irritert meg en hel helg med denne tven, reiste jeg til Elprice og forlangte å få bytta tven, ville helst heve kjøpet, men de mente at jeg burde prøve en ny tv og se om jeg ville bli fornøyd da. Var forøvrig fornøyd med bildekvaliteten så å få en ny tv var ok for meg.

    Monterte den nye tven på veggen i stua og det var bare velstand... Helt til et par dager senere når jeg kom hjem og dama hadde sett på tven. Og da viste det seg at tven ikke svarte på fjernkontrollen, heller ikke knappene på undersiden av tven virket. Måtte da slå av tven med hovedstrømbryteren og på igjen. Da virket fjernkontrollen og knappene på tven. Dette gjentok seg flere ganger den første uken.

    Teksttv, virket heller ikke som det skulle. Når en bladde i sidene var det av og til at tven, slo seg av eller slo seg over på tvbilde. Dette gjor at jeg begynnte å bli rimelig forbanna og skudde ned tv fra veggen og kjørte til Elprice med tv nr 2. Sa da at jeg ikke var fornøyd og jeg ville heve kjøpet. Ekspeditøren snakket med butikksjefen som igjen ville snakke med meg, de ville helst levere tven til sitt verksted men da sa jeg at jeg ville HEVE kjøpet for at jeg hadde fått nok av hele tven. Fikk da pengene tilbake, bra gjort av Elprice! Men det forundrer meg at de i butikken aldri hadde opplevd noe tull med disse tvene, da jeg prøver 2 stykker som ikke virker som de skal. I følge de hadde samtlige ansatte i butikken denne tv + at de hadde solgt tusenvis av denne uten noen problemer. Nå skal jeg hvertfall se meg godt rundt før jeg køper ny tv.

  4. #564
    Active
    Medlem siden
    Jan 2006
    Poster
    493
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jeg har hatt min viewpia i litt over 1 uke nå, har koblet den til pc via dvi, xbox, xbox 360 og dreambox


    har ingenting å klage på

    alt jeg spiller av HD (high defination)på pcen er super lekkert på tven også :grin:

  5. #565
    Newcomer
    Medlem siden
    Apr 2005
    Poster
    16
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    32" krangler

    Har en 32" innkjøpt for ca 8 måneder siden.
    I det siste har den begynt å slå på baklyset av seg selv.
    Etter noen minutter med hovedbryteren slått på tenner baklyset, mens dioden fortsatt lyser rødt(av). TV'en reagerer ikke på kommandoer fra fjernkontroll eller knapper
    Det samme skjer når jeg slukker TV'en med fjernkontrollen.
    Etter 5 sek slår baklyset seg på og TV'en kan ikke betjenes.

    Etter å ha ringt Elprice ble jeg henvist til elesco, hvis nærmeste serviceverksted er i Asker. Jeg må selv bringe TV'en dit. 6-7 mils kjøring. Og så må jeg sikkert hente den selv også. Totalt blir det vel 25 mils kjøring for å få TV'en reparert.

    Tror jeg skal se meg om etter en annen tv/forhandler.

    Bjørn.

  6. #566
    Newcomer
    Medlem siden
    Jun 2005
    Poster
    38
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av ArtDeco
    Har en 32" innkjøpt for ca 8 måneder siden.
    I det siste har den begynt å slå på baklyset av seg selv.
    Etter noen minutter med hovedbryteren slått på tenner baklyset, mens dioden fortsatt lyser rødt(av). TV'en reagerer ikke på kommandoer fra fjernkontroll eller knapper
    Det samme skjer når jeg slukker TV'en med fjernkontrollen.
    Etter 5 sek slår baklyset seg på og TV'en kan ikke betjenes.

    Etter å ha ringt Elprice ble jeg henvist til elesco, hvis nærmeste serviceverksted er i Asker. Jeg må selv bringe TV'en dit. 6-7 mils kjøring. Og så må jeg sikkert hente den selv også. Totalt blir det vel 25 mils kjøring for å få TV'en reparert.

    Tror jeg skal se meg om etter en annen tv/forhandler.

    Bjørn.
    Ja, det skal du bare tro og gjøre. Men leser du norske kjøps- og forbrukslover har du rett på å få dekket frakt/porto av TVen fra og til selger/verksted så lenge det er snakk om GARANTIreperasjon. Dette har jeg personlig fått dekket ved flere anledninger (noen ganger ved å vise til loven for selgere som ikke gjør og kan jobben sin, andre ganger automatisk) så det er ikke noe jeg tror og/eller har hørt. Ingen produkter i denne verden er feilfri. Har en slik TV jeg kjøpte i juni 2005. Ingen problemer.

  7. #567
    Newcomer
    Medlem siden
    Apr 2005
    Poster
    269
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kjøpte også denne i juni 2005 og aldri hatt noe problem med den, storfornøyd. Henger fint på veggen, men de siste ukene har jeg merket det "smeller" skikkelig i den etter jeg har slått den av for kvelden. Er nok plasten som kjøles ned igjen. Kort vei fra tv til soverom gjør at dette er litt plagsomt..

  8. #568
    Newcomer christine sin avatar
    Medlem siden
    Jun 2005
    Poster
    98
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Leste noe for en tid tilbake om at å bytte en chip på 42" og evt andre størrelser vil gjøre at Zoom-modus fyller hele skjermen og ikke lengre gir 2cm med sort stripe oppe/nede.

    Noen som har byttet denne eller hørt noe mere om saken?

  9. #569
    Newcomer
    Medlem siden
    Aug 2005
    Poster
    26
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    [QUOTE=christine]Leste noe for en tid tilbake om at å bytte en chip på 42" og evt andre størrelser vil gjøre at Zoom-modus fyller hele skjermen og ikke lengre gir 2cm med sort stripe oppe/nede.

    Noen som har byttet denne eller hørt noe mere om saken?
    [Har ikkje hørt om om ny chip til Zoom modus, men hørt om ny til å sjå vhs.Likevel dersom dette er tilfelle, så er det interessant å få vite meir om. Såg forresten på Elprice at Viewpia har fått ny "look". Kanskje er dei oppdaterte på desse småproblema. Er forresten storfornøgd med min 37" kjøpte den i august 2005. ]

  10. #570
    Newcomer
    Medlem siden
    Sep 2005
    Poster
    14
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av vellereina
    Noen som har byttet denne eller hørt noe mere om saken?
    Vet at noen svenske forhandlere sendte ut oppgradert chip til kunder. Fikk aldri helt med meg nøyaktig hva som var fikset i nye chippen, men tror zoom var en av tinga. Er en tråd om Viewpia her. Dere kan jo lese gjennom tråden selv for å finne hva oppgradering gjorde


    Sendte selv en forespørsel til elprice om ikke de ville tilby det samme til sine kunder, men responsen var heller negativ. Ikke hadde de hørt om noe oppgradering osv. Siden zoom-problemet ikke er så plagsomt har jeg ikke orket å mase mer på dem, men sender flere forespørsel til dem om det kan det vær de tilslutt gjør noe med det?

  11. #571
    Newcomer
    Medlem siden
    May 2005
    Poster
    26
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Chip

    Sitat Opprinnelig postet av stisor
    Vet at noen svenske forhandlere sendte ut oppgradert chip til kunder. Fikk aldri helt med meg nøyaktig hva som var fikset i nye chippen, men tror zoom var en av tinga. Er en tråd om Viewpia her. Dere kan jo lese gjennom tråden selv for å finne hva oppgradering gjorde


    Sendte selv en forespørsel til elprice om ikke de ville tilby det samme til sine kunder, men responsen var heller negativ. Ikke hadde de hørt om noe oppgradering osv. Siden zoom-problemet ikke er så plagsomt har jeg ikke orket å mase mer på dem, men sender flere forespørsel til dem om det kan det vær de tilslutt gjør noe med det?

    Da har jeg sendt inn min forespørsel. Oppfordrer alle andre til å gjøre det samme!

    http://www.elprice.no/contact.asp

  12. #572
    Newcomer christine sin avatar
    Medlem siden
    Jun 2005
    Poster
    98
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Reinstallerte windows, og fikk ikke lengre satt oppløsningen på laptoppen til 1360x768 til bruk sammen med VGA.

    Men fant uoffisielle drivere her for ATI (og nvidia mfl) som ga meg de valgene! Supert! :-D

    Her finnes driverene: http://www.dna-drivers.com/

    Nå har jeg sylskarpt bilde for å vise frem HDTV-greier igjen.

  13. #573
    Newcomer christine sin avatar
    Medlem siden
    Jun 2005
    Poster
    98
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jagrodal
    Da har jeg sendt inn min forespørsel. Oppfordrer alle andre til å gjøre det samme!

    http://www.elprice.no/contact.asp
    Ditto. ;-D

  14. #574
    Newcomer
    Medlem siden
    May 2005
    Poster
    26
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jagrodal
    Da har jeg sendt inn min forespørsel. Oppfordrer alle andre til å gjøre det samme!

    http://www.elprice.no/contact.asp

    Etter mye frem og tilbake fikk jeg nå dette svaret fra serviceverkstedet:


    Hei

    Den omtalte chipen som er nevnt fra Sverige, eksisterer ikke. De software-oppdateringene som er kommet fra fabrikk inkluderer bytte av både eeprom (chip) og hovedprosessor (som er en 256beins ic som er loddet fast). I de tilfellene hvor kunde mener det er noe feil, og vi konstaterer at det er noe feil ved produktet, blir denne modulen disse sitter på byttet. Det hjelper IKKE å bare bytte eeprom (chip). De erfaringene vi har gjort så langt er at dette modulbytte ikke løser dette problemet.

    MVH
    Oddvar

  15. #575
    Newcomer
    Medlem siden
    Feb 2006
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har akkurat skaffet meg en Viewpia 32 ", og prøver å anslutte div konsoller (PS2, Xbox) med komponentkabler kjøpt hos digistore.

    Men bildet blir bare forvrengt med svarte og hvite horisontale striper på skjermen. Er det noen som hvet hva som er galt? At kanskje komponent innngangen på tv'en min er ødelagdt eller noe?

    NB! Ja jeg har husket på å velge Component på INPUT og Y, Pb , Cr på PS2 instillingene.

  16. #576
    Newcomer TeeKay sin avatar
    Medlem siden
    Aug 2005
    Poster
    21
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av HandofNOD
    Jeg har akkurat skaffet meg en Viewpia 32 ", og prøver å anslutte div konsoller (PS2, Xbox) med komponentkabler kjøpt hos digistore.

    Men bildet blir bare forvrengt med svarte og hvite horisontale striper på skjermen. Er det noen som hvet hva som er galt? At kanskje komponent innngangen på tv'en min er ødelagdt eller noe?

    NB! Ja jeg har husket på å velge Component på INPUT og Y, Pb , Cr på PS2 instillingene.
    På min Tv har de klart å bytte om om en av komponent inngangene (blå med grønn). vet ikke om det er det i ditt tilfelle, men når jeg byttet om på pluggene blev bilde 100%.

  17. #577
    Newcomer
    Medlem siden
    Feb 2006
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det hjalp ikke!

    Her er et bilde som viser problemet

    [IMG][/IMG]

  18. #578
    Active uncle sid sin avatar
    Medlem siden
    Dec 2003
    Poster
    329
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av HandofNOD
    Det hjalp ikke!

    Her er et bilde som viser problemet

    [IMG][/IMG]
    Dette er vel ikke en Viewpia tv?

  19. #579
    Newcomer
    Medlem siden
    Aug 2005
    Poster
    26
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er nok ein Viewpia. Ser høgtalar til høgre.

  20. #580
    Newcomer christine sin avatar
    Medlem siden
    Jun 2005
    Poster
    98
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har hatt stor glede av denne uoffisielle driveren for å få 1360x768 i oppløsning på skjermkortet mitt. Meget bra bilde med VGA-kabel mellom laptop og TV. :-D

    http://www.dna-drivers.com/

Side 29 av 34 FørsteFørste ... 9 19 25 26 27 28 29 30 31 32 33 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •