Sliter med å få lyd fra LCD TV

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Sliter med å få lyd fra LCD TV

    Jeg har nettopp kjøpt en b-b-b-b-b-billig LCD skjerm.
    30 tommer.
    Problemet er :
    Lyden er selvfølgelig ganske dårlig, og jeg ønsker derfor å benytte "audio ut" utgangene til å bruke eksterne høyttalere.
    Men når jeg kobler right og left (rød og hvit) til aux inngangen på forsterkeren hører jeg intet fra høyttalerne.
    (det funker bra for DVD-titting, fordi DVDen går direkte til stereoanlegget, og ikke via TVen.
    Hva kan være galt?
    Burde ikke "audio ut" alltid være det som til enhver tid høres i TV-høyttalerne?

  2. #2
    Guru Peakman sin avatar
    Medlem siden
    Mar 2003
    Poster
    5,232
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sjekk om det er egen volumkontroll på denne utgangen.

    Noen funker også slik at du må deaktivere høyttalere før utgangen funker.

  3. #3
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    takk for hjelpen.
    Har ikke sett noe sånt i menyen, men jeg skal sjekke igjen.

    Det er i det hele tatt begrensede muligheter til å stille inn ting her.

    Men hvordan finner jeg ut omdet er noe galt med audio utgangen?

    Jeg har koblet den til Aux/video og Phono inngangene på stereoanlegget (et gammelt mini Hifi fra Sony) og jeg får kun lyd når jeg bruker phono-inngangen, men det er bare lav tåkete brumming/susing..

    DVD spilleren koblet til aux/video gir bra lyd.
    DVD spilleren koblet til Phono gir en lav tåkete brumming.

  4. #4
    Guru Peakman sin avatar
    Medlem siden
    Mar 2003
    Poster
    5,232
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Phono vil aldri gi noe fornuftig lyd. Den er beregnet på platespiller og har et helt annent signalnivå.

  5. #5
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    OK. Men på Aux/video inngangen burde jeg vel få noe?

    Jeg har faktisk også tatt meg den frihet å koble høyttalerledningen rett på rød og hvit plugg fra audio ut på TVen. (ved å holde ledningene inntil de to polene på pluggen..) Det resulterte i svak spraking når jeg beveget ledningene, men ikke noe mer. (gjorde dette for å sjekke om audio ut bare var høyttaler utganger....)

    Kan det være at stereoanlegget ikke takler signalene fra LCD TVen pga at det er for gammelt (ca 1991) ??
    Rart at det takler DVD spilleren??

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •