Hva er galt med dette TV-bildet?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer fnorre sin avatar
    Medlem siden
    Jan 2005
    Poster
    58
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hva er galt med dette TV-bildet?

    Har en gammel billig 28" Thompson fra ca 97, hvor jeg den siste tiden har fått noen buede horisontale striper og litt lys/blafring i bakgrunnen. Se bilder under. Merk at det er tatt i helt mørkt rom med ISO 400, så det fremstår lysere enn det er - men er klart merkbart, spesielt når jeg ser på mørke filmer/bilder. Når det er vanlig belyste bilder, vil stripene ikke være synlig heller på mørke flater (men det er vel bare synsbedrag). Blafrer litt, og dekker hele skjermen. Ikke noe magnetstøy, og gjelder alle inngangskilder og dvd/xbox/dekoder. Har også slått av "alt" annet og koblet til en og en kilde, byttet kontakter/kabler, koblet fra alt på samme strømkrets, osv. (mange som tror det er strømproblem).

    Noen idéer til hva som kan være galt? Nå skal jeg ha ny TV uansett, men greit å ha en 28" som er i god stand (ellers).

  2. #2
    Moderator striky sin avatar
    Medlem siden
    Apr 2003
    Sted
    Vestfold
    Poster
    3,296
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    En kompis hadde omtrent samme problem for en stund siden, og der var det bilderøret som var ødelagt.

  3. #3
    Newcomer
    Medlem siden
    Feb 2005
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Synes det ser ut som for høy gitterspenning jeg. TV'er koster jo ingenting lenger, så jeg vet ikke om det er verd det, men det vil vel koste deg ca. 500,- å få justert den. Det er ikke billedrøret, for det hadde bare blitt dårligere kontrast eller ikke bilde i det hele tatt. Billedrør kan forresten brennes med en spesiell liten duppeditt, slik at det blir bedre hvis det begynner å bli blasst. Tar ca. 10 minutter.

  4. #4
    Intermediate eyvind sin avatar
    Medlem siden
    Nov 2004
    Sted
    Kongens by
    Poster
    1,271
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg hadde noe lignende på min tv, det var grønne striper over skjermen.
    Da var det linjetrafoen som hadde tatt kvelden. Sitter faktisk med den her. (aner ikke hvorfor de sendte den med)
    Marrantz AV7005|Linn C5100|Oppo93|Dynaudio Contour 1.4s|Dynaudio Focus Center|MA Silver RXFX|SVS PC12|Optoma HD33|Projecta 86"

  5. #5
    Newcomer fnorre sin avatar
    Medlem siden
    Jan 2005
    Poster
    58
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for tips - linjetrafo har jeg hørt noen snakke om før, uten at de kunne fortelle meg noe mer. Er jo veldig bililg med TV, så tror ikke jeg betaler noe for å få fikset, men om jeg gir den vekk til søster eller noe er det jo hyggelig om problemet kan fikses om det skulle bli verre.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •