Samsung HU6905XXE + GTX 960 + Onkyo 737. Ingen 4K

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Intermediate
    Medlem siden
    Jan 2005
    Poster
    2,896
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Samsung HU6905XXE + GTX 960 + Onkyo 737. Ingen 4K

    Har disse produktene og får ikke fram 4K på monitor.
    HDMI A - HDMI A FLAT - Biltema
    HDMI A
    Samsung 55 Smart LED-TV UE55HU6905XXE - TV - Elkjøp +
    ASUS GeForce GTX960 STRIX DC2OC 2GB - ASUS GTX 960 Strix med Direct CU II +
    Onkyo | TX-NR737

    Første oppsett fra PC rett i TV gav valg over 1080P. Men alle valg av oppløsninger over det går tilbake til 1080P etter at skjermen har blinket i sort og prøvd å gi en høyere oppløsning. Når jeg nå koplet AV-receiveren og i mellom, fikk jeg ikke valg over 1080P. Har nyeste software på alt.
    Noen som har noen tips for å begynne søk etter løsninger?

  2. #2
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    168
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du skulle jo fått 4K fra PC rett i TV'en med det der. Prøv en annen HDMI kabel, evt. et annet merke. De biltema kablene har maks hastighet på 10.2Gbps, mens de heftigste nå er vel oppi 25Gbps. Vet ihvertfall at HDMI 2.0 kan kreve rundt 18Gbps.

  3. #3
    Intermediate
    Medlem siden
    Jan 2005
    Poster
    2,896
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er et helvete med standarder og merking av produkter med HDMI-kabler. Mange spesifiserer ikke engang hvilken HDMI-versjon det er lengre.

Lignende tråder

  1. Onkyo TX-NR807 ingen lyd.
    By MaxGoos in forum Receivere/forsterkere
    Svar: 2
    Siste melding: 10-02-2014, 13:48
  2. Onkyo TX-NR807 ingen lyd i sub ?
    By oxynum in forum Receivere/forsterkere
    Svar: 7
    Siste melding: 05-20-2013, 13:10
  3. Ingen HD lyd med onkyo 875
    By who in forum Receivere/forsterkere
    Svar: 15
    Siste melding: 04-04-2011, 21:55
  4. Onkyo 807 - ingen lyd når TV er av
    By thomasev in forum Receivere/forsterkere
    Svar: 1
    Siste melding: 11-25-2010, 20:44
  5. Onkyo 607 og Jamo Sub 250, ingen lyd
    By Turboleif in forum Receivere/forsterkere
    Svar: 11
    Siste melding: 10-29-2010, 15:53

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •