Lyd ut fra Sony KDL-55W805BBN

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Intermediate shakudu sin avatar
    Medlem siden
    Dec 2006
    Poster
    1,593
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Lyd ut fra Sony KDL-55W805BBN

    Har koblet denne opp mot min Yamaha RX-V767 via HDMI.
    Når jeg på TVen velger at jeg har koblet opp mot lydanlegg blir det helt stumt når jeg spiller av f.eks Netflix eller Youtube fra TV.

    Audio return channel for HDMI er slått på i receiver.

  2. #2
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    259
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bruker du HDMI 2 på tv?
    Denon AVR-4306, Dali 109(!!!), Rythmik F12SE
    Yamaha RX-A3040, JBL TL260, XTZ 99W12.18 ICE

  3. #3
    Intermediate shakudu sin avatar
    Medlem siden
    Dec 2006
    Poster
    1,593
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå er den det ja Fremdeles ingen lyd.

  4. #4
    Intermediate
    Medlem siden
    Apr 2004
    Poster
    2,112
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du prøvd å gå inn i HDMI meny på TV og aktivert/deaktivert Hdmi controll inkl ARC/lydretur kanal? Slåes Tv og forsterker av/på med kun av/på via TV fjernkontroll? Hvis ikke så fungerer ikke HDMI CEC. Kjenner ikke Yamaha så godt med på noen forsterkere så må en gå inn i meny å sette TV lyd til via HDMI.

  5. #5
    Intermediate
    Medlem siden
    Apr 2005
    Poster
    1,353
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei, på TVen tror jeg du må aktivere "bravia link" (Mener Sony kaller HDMI CEC for bravia link).
    Det heter forskjellige ting hos forskjellige produsenter :-P

    Hvis dette ikke går, prøv først:
    1) Slå av alt og ta strømmen på alt
    2) Slå på TV først, deretter slå på resten

    Virker fremdeles ikke? Prøv en ny HDMI-kabel. Dårlig HDMI-kabel kan gi "rare problemer" i mine erfaringer.
    PS. en dårlig kabel betyr ikke nødvendigvis at den er billig En billig kabel trenger heller ei være dårlig... Men ofte er kabler du får med f.eks. dekodere dårlige, i mine erfaringer. (Hatt mye problemer med de jeg fikk med ADB-dekoderne til CD).

Lignende tråder

  1. Projektor til under 20 K, Optoma HD82, Epson TW 4400, Sony ,Sony HW15
    By torbjorn825 in forum Produkt -og prisjakt Video
    Svar: 10
    Siste melding: 10-08-2011, 15:00
  2. Svar: 1
    Siste melding: 06-22-2011, 22:27
  3. Projektor til under 20 K, Optoma HD82, Epson TW 4400, Sony ,Sony HW15
    By torbjorn825 in forum Digitale projektorer
    Svar: 5
    Siste melding: 12-23-2010, 07:53
  4. Svar: 2
    Siste melding: 03-09-2010, 19:59
  5. Svar: 4
    Siste melding: 01-08-2009, 16:12

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •