Philips 58" UHD LED SmartTV 58PUS6809/12 | Problemer med lyd/bilde

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer
    Medlem siden
    Mar 2012
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Angry Philips 58" UHD LED SmartTV 58PUS6809/12 | Problemer med lyd/bilde

    Hei

    Har kjøpt meg ny tv, noe som i teorien bør være plg&play, det er alt annet en det.

    Jeg har et LG BH9420PWN hjemmekinoanlegg, som jeg hadde planer om å bruke til å koble pc og dekoder via. Dekoder fungerer fint, PS3 fungerer fint, men når jeg skal koble pcen til, så får jeg bare no signal, den viser meg boot screen + innlastning av windows, men så fort windows er lastet inn så går tven i sort, å det står no signal. Har vært i kontakt med LG, Philips + komplett, der jeg kjøpte pcen, å der var det ikke mye hjelp å hente.
    Kobler jeg pc rett til tv, så funker det.

    Har nå koblet optisk kabel fra reciever til tv, å da får jeg lyd på alt, men da er det ikke sync mellom lyd/bilde, å justering av delay via tv er en vits, er jo så vidt jeg kan justere ms der.

    Til slutt så hadde det vært fint om noen hadde noen tips om hvilke innstillinger som er best for et bra bilde, jeg er helt idiot når det gjelder slike ting.

    Håper noen har mulighet til å hjelpe meg her

  2. #2
    Newcomer
    Medlem siden
    Jun 2014
    Sted
    Sotra
    Poster
    183
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du prøvd å forandre hrtz på skjermen på pcen???
    Eller kjøre pass trugh på signalet...Ikke skaler det opp....
    Sist endret av ronny44; 10-02-2014 kl 20:00

  3. #3
    Intermediate
    Medlem siden
    Apr 2005
    Poster
    1,353
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei, sjekk kablene.
    Når du kobler deg gjennom anlegget, får du signaltap i alle koblingsledd. Dette gjør du også når kabelen er veldig lang.
    HDMI er jo digitale signaler, men støy kan "ødelegge" signalene. Til en viss grad kan kanskje TVen bygge opp igjen signalet, men hvis du mister handshake, vil den gå i sort.

    Prøv altså: Andre HDMI-kabler. En digital kabel trenger ikke være 100% defekt for å gi rare problemer. I visse tilfeller kan det være at man av og til mister lyd/bilde eller andre artefakter.
    Samt en kabel som virker til en eldre tuner, kan være for dårlig for å bruke med høyere kvalitet/bitrate for nyere signaler/kilder.

    Jeg har for eksempel hatt problemer med kablene som følger med CD sine tunere, hvis jeg brukte de via. reciever. Jeg har ingen dyre kabler altså, den dyreste HDMI-kabelen min er 500kr (men den er 15 meter lang). De andre kablene mine er typisk 100-200kr fra clas ohlson :P

  4. #4
    Newcomer
    Medlem siden
    Mar 2012
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg gjorde det "enkelt" å greit, brukte angreretten å kjøpe samsung UE55H7005 isteden :P

    Jeg orker ikke sitte i 3 dager å surre med bilde/lyd å fortsatt ikke være fornøyd.
    Får håpe samsung tven gir meg mindre hodebry, nå skal det sies at det er forskjellige tver.

Lignende tråder

  1. Philips 55" UHD LED SmartTV 55PUS8809/12 14.990,-
    By nordic45 in forum Produkt -og prisjakt Video
    Svar: 0
    Siste melding: 09-25-2014, 00:22
  2. Svar: 2
    Siste melding: 09-19-2014, 08:38
  3. Svar: 12
    Siste melding: 10-27-2013, 23:02
  4. Panasonic 60" 3D LED SmartTV TX-L60DT60Y tilbud
    By snakzz in forum TV-apparater
    Svar: 0
    Siste melding: 05-31-2013, 14:24
  5. Problemer med svartnivå på Philips 32" Cineos
    By Vincent_vega in forum TV-apparater
    Svar: 1
    Siste melding: 05-30-2007, 06:08

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •