Innbrenning på Panasonic TX-P50ST60 - Side 2

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 2 av 5 FørsteFørste 1 2 3 4 5 SisteSiste
Viser resultater 21 til 40 av 95
  1. #21
    Newcomer Captain Charisma sin avatar
    Medlem siden
    Jan 2005
    Poster
    220
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    På mitt TV har jeg ikke pixel protector, det er litt over fem år nå. Det høres jo ganske likt ut slik du beskriver det. Kontrast på 70 høres veldig høyt ut på et helt nytt TV, vet ikke om du kalibrerte det med hjelp av DVE eller noe annet? Bruker denne selv, er gratis: http://www.avsforum.com/t/948496/avs...p4-calibration

    Mener å huske at Finding Nemo har mer og sterkere farger enn Up, hehe.

    Det skal stå i brukermanualen, men som du skriver lav kontrast, helst ikke logoer og sorte barer osv. de første 100-200 timene. Ventet over 500 timer selv jeg, kjørte alltid fullskjerm uten logoer og det gjør jeg igjen hvis jeg kjøper et nytt plasma-TV, da har jeg også kalibrert det før bruk. Bare til å sette på filmer i 1.78:1 format som er fullskjerm i et par hundre timer. Minuset med plasma, men det er jo verdt det. Litt surt da når logoen til TV2 ble vanskelig å bli kvitt etter nesten 2000 timer med bruk, var visstnok ikke nok bruk det.

  2. #22
    Active
    Medlem siden
    Jan 2008
    Poster
    355
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Slik ser fargeskjermvasken til Pixel Protector ut. Pixel Protector er forresten en DVD, ikke en funksjon i TV-en.

    -2013-11-19-10-18-47-jpg

    Skal jeg skru opp farger også?

    Jeg kalibrerte ikke TV-en selv, men fant innstillingene her: http://www.av-blog.dk/anbefalede-ind...tv-tx-p50st60/

    Har prøvd å bruke DVE og kalibreringsverktøyet som fulgte med Wall-E i etterkant, men jeg synes at det var veldig vanskelig å stille inn kontrasten med disse. Kan prøve det du linket til.

  3. #23
    Newcomer Captain Charisma sin avatar
    Medlem siden
    Jan 2005
    Poster
    220
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jo, PP ser slik ut jeg mener, så den er sikkert verdt å prøve med høye innstillinger. Husker ikke om jeg kjørte 100% på fargene, men logikken tilsier det. Du må bare bruke god tid på det, hvis ikke det funker, så må du ta neste steget som du har beskrevet med å forsøke å benytte deg av garantien. Men gi det litt tid, det kan gå vekk selv om muligens var litt hard mot plasmaen under innkjøringsperioden (mener da logoen til TV2).

  4. #24
    Active
    Medlem siden
    Jan 2008
    Poster
    355
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Merkene har ikke blitt et sekund mindre synlig av skjermvasken jeg har kjørt så langt. Men greit, nå setter jeg på fargevasken, skrur opp fargene, kontrasten og lysstyrken og lar det står på lenge. Så får vi se om det funker. Fortsettelse følger...

  5. #25
    Active
    Medlem siden
    Jan 2008
    Poster
    355
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå har fargevasken stått på i ca 19 timer, og nå oppdaget jeg et par døde piksler. Kan det være at denne fargevasken gjør vondt verre. Poenget med slik fargevask trodde jeg blant annet var å vekke døde piksler til liv igjen? Så dette var jo litt rart...

  6. #26
    Newcomer Captain Charisma sin avatar
    Medlem siden
    Jan 2005
    Poster
    220
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tvilsomt at fargevasken kan gjøre ting verre, den skifter vel farger over hele skjermen slik at det ikke er en farge på samme sted hele tiden?

    Forsøk nå med Up, som du hadde, ellers er det bare å kontakte butikken/Panasonic og forklare problemene. Har aldri sett noen døde pixler på mitt TV, så du har sikkert en grei sak der hvis det mange nok og de er på riktig plass.

  7. #27
    Active
    Medlem siden
    Jan 2008
    Poster
    355
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skifter farger over hele skjermen ja.

    Nå har det stått på i 36 timer, og merkene er akkurat like synlig som før. Så dette ser ikke bra ut. Tror du at Up kan gjøre utgjøre en forskjell da? Jeg tviler egentlig på at Up eller Nemo vil hjelpe når jeg har kjørt sterke farger med Pixel Protector i 36 timer allerede. Men kan jo forsøke.

  8. #28
    Newcomer Captain Charisma sin avatar
    Medlem siden
    Jan 2005
    Poster
    220
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Før jeg brukte Nemo, så jeg kun på filmer i rundt 3 måneder etter jeg fikk problemer med TV2 logoen, det var Nemo som fikk fjernet hele logoen med full guffe på de fleste innstillinger, for jeg hadde kalibrert plasmaen og da var ikke kontrasten satt så høyt når jeg kun så filmer i ettertid. Problemet er at ditt TV er så nytt, og at du muligens ikke helt fulgte veiledningen der det skal stå at TV normalt sett skal kjøres inn forsiktig, helst med fullskjerm uten logoer i 100 timer mener jeg det skal være. Det kan ha skapt store problemer, men det kan også være at det er noe galt med ditt TV. Noen får problemer, andre ikke, ingen TV-er er helt like.

    Det skal sies at dette kan ta veldig lang tid, Nemo var det som fikk vekk siste rest av logoen. Jeg vet om flere som også brukte flere måneder på å fjerne logoer, leste veldig mye om det når jeg selv fikk problemet. Men om du gidder å gjøre det, det må du nesten avgjøre selv. Men dette kan ta laaaang tid. Sjekk ut andre forumer også AVS er et fint sted, mye å lære og hente på diverse forumer.

    Du får uansett ha lykke til, og jeg håper det ordner seg!

  9. #29
    Intermediate
    Medlem siden
    Jan 2005
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det står absolutt ingenting om innkjøring i manualen, det eneste manualen sier er at man skal unngå statiske logoer og letterbox/pillarbox i det store og hele. Og det skal egentlig ikke være nødvendig heller... jeg deler oppfatningen til trådstarter her om at det er fare for at det kan ha blitt permanent skade i panelet, så han burde egentlig kontakte forhandler snarest mens det enda er erstatningstv-er å få tak i.

  10. #30
    Newcomer Captain Charisma sin avatar
    Medlem siden
    Jan 2005
    Poster
    220
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ok, sjekket manualen til mitt TV, der står det unngå statiske logoer og sorte barer, som du skrev. Det må ha vært manualen i mitt hodet, bruker alltid regelen om fullskjerm de første 100-200 timene uten statiske ting på skjermen. Noen velger å gjøre det andre ikke, selv om produsentene ikke sier at det er nødvendig lenger. Jeg hadde fremdeles gjort det, tar ikke så lang tid, og da vet man at man har sitt på det tørre, hvis man blir trodd på da.

    Da er det forhandler neste.

  11. #31
    Intermediate dudeeven sin avatar
    Medlem siden
    Aug 2007
    Poster
    1,096
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er tydeligvis forskjellige meninger her, men jeg har brukt slides når tv-en har vært litt ekstra vrang. Min forrige tv var en Panasonic PX80 og den fikk lett retention. Noen ganger etter intens spilling var det ting som satt seg fast. Break-in-slides er en serie med farger som fyller hele skjermen. Disse veksler hele tiden og kan gå i det uendelige. Fargene går fra mørkt til helt lyst i flere skalaer slik at skjermen får kjørt seg skikkelig. Når det har vært en kjip retention har dette vært det eneste som fungerer på min tv. Forøvrig har dette enda ikke vært nødvendig med ST50 selv om jeg har sett litt retention til og fra. Dette har blitt borte på minutter. Problemet er at panelene er forskjellige. Noen er verre en andre. Eksempelvis har jeg en kompis som smadret sin Panasonic G20 som er den samme tv-en min søster har og hun har hatt samme bilde på i det uendelige flere ganger uten annet enn minutter med trøbbel. Riktignok fikk hun litt mas da naboen koblet til X-Boxen til og lot den stå på et døgn, men den er fin nå. I manualen til alle plasmaer står det at man ikke skal ha statiske bilder. Dette er produsentens garanti for at de ikke skal få dritt når kunder får skjermene ødelagt. Problemet er bare at selgere og produsenter alltid sier det ikke er noe problem når du snakker med dem på tlf eller i butikken. Hvem vil se et zoomet bilde? Eller kun kjøpe filmer fotografert i 1:78??? Det blir fryktlig dumt. Personlig har jeg nå min siste plasmaskjerm. De er best, men alt for mye mas.

  12. #32
    Active
    Medlem siden
    Jan 2008
    Poster
    355
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kjørte snø i 30 timer etter at jeg hadde kjørt fargevasken i 36 timer. Kan ikke se at merkene har blitt mindre synlige. Hvor får jeg tak i break-in-slides, dudeeven? Det er ikke tilsvarende den fargevasken jeg la ut bilde av i tråden over?

    Skaden er i hvert fall registrert hos en reparatør nå, som igjen har sendt saken videre til Panasonic. Er bare å vente da. Med mindre jeg får tak i slike break-in-slides som funker.

  13. #33
    Active
    Medlem siden
    Oct 2003
    Poster
    405
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av 1-2-3 Vis post
    Kjørte snø i 30 timer etter at jeg hadde kjørt fargevasken i 36 timer. Kan ikke se at merkene har blitt mindre synlige. Hvor får jeg tak i break-in-slides, dudeeven? Det er ikke tilsvarende den fargevasken jeg la ut bilde av i tråden over?

    Skaden er i hvert fall registrert hos en reparatør nå, som igjen har sendt saken videre til Panasonic. Er bare å vente da. Med mindre jeg får tak i slike break-in-slides som funker.
    Har LG 60pm970t nå.
    Men kjører aldri kontrast over 50 her.

    Har kjørt litt med thx innstillingen,men aldri lagt merke til noe innbrenning her.
    Og tv2 går mye over skjermen her altså.

    Jeg synes det er gjennomgående veldig mange som sliter med dette på panasonic skjermene.
    Har aldri hatt pana skjerm selv foruten de gamle crt tvene.

    Samsung og lg er skjermene jeg har hatt her oss meg.
    Og di siste årene har vært toppmodellene fra LG som har vært i min stue.

    Og jeg er godt fornøyd med kvaliteten på bildet foruten at sortnivået ikke er helt der.
    Men nå er jeg ikke av dem som må ha det beste av det beste på sortnivå biten.

    LG60PM970T er en meget god tv som tilfredsstiller meg.
    Skjermen er matt og ikke blank slik mange skjermer er i dag.
    Så sliter minimalt med gjennskinn slik mange gjør med bl.a pana og samsung.

  14. #34
    Intermediate dudeeven sin avatar
    Medlem siden
    Aug 2007
    Poster
    1,096
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fargevask høres ut som det samme. Søk på youtube så dukker det faktisk opp en rekke vaskefilmer. Husk å sette på Dynamisk og peise på med kontrast. Det skal dure godt i tv-en når den går over i helt hvitt.

  15. #35
    Active
    Medlem siden
    Jan 2008
    Poster
    355
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    http://www.youtube.com/watch?v=XJjR1OjOlmg

    Er det dette du mener, dudeeven? (Finner egentlig ikke så mange vaskefilmer på Youtube.) Fargevasken til Pixel Protector er annerledes. Den fargevasken ser slik ut: -bilde-av-fargevask-jpg Fargene er da i konstant bevegelse. Men 36 timer med den hjalp altså ikke.

    Heptan007,
    Din LG er sikkert en bra TV, men det er nok ikke aktuelt å kjøpe den nå. Her er planen å få fikset Panasonicen eller få en ny.

  16. #36
    Intermediate dudeeven sin avatar
    Medlem siden
    Aug 2007
    Poster
    1,096
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hirr... mulig du sendte feil link, men nei... Dette er mer det jeg tenker på.... http://www.youtube.com/watch?v=39HUG7QrQi8

  17. #37
    Active
    Medlem siden
    Jan 2008
    Poster
    355
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå har jeg kjørt skjermvasken du linket til i ca 12 timer + en svart og hvit skjermvask i et par netter. Merkene nede i venstre hjørne, oppe i venstre hjørne og nede i høyre hjørne ser ut til å være borte, men merkene oppe i høyre hjørne ser ut til å være like synlige. Ser ut til at de er kommet for å bli.

  18. #38
    Active
    Medlem siden
    Jan 2008
    Poster
    355
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Okay, folkens. Jeg har updates!

    TV-en min ble hentet av et verksted for 1,5 uke siden. De skulle ta bilder av innbrenningen og sende til Panasonic. Panasonic har nå sett på saken og besluttet at TV-en skal repareres. Det innebærer at verkstedet vil sette inn et nytt panel. Panasonic har vel funnet ut at det var mer lønnsomt enn å gi meg en ny TV da.

    Spørsmålene mine nå er: er dette en fullgod løsning? Vil TV-en bli som før? Blir det nesten som en ny TV? Må TV-en kjøres inn på nytt nå når jeg får nytt panel? Risikerer jeg nye problemer ved at det blir satt inn nytt panel?

  19. #39
    Intermediate Galnes sin avatar
    Medlem siden
    Apr 2006
    Poster
    1,170
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, dette blir som om TV-en er splitter ny. Kjør kalibrering med utgangspunkt i en god del lavere kontrast enn hva den maksimalt kan ta nytte av.

    Ser ut som St60, som ST50 er like følsom for TV2-logoen, eller rettere sagt - hvite statiske bilder.

  20. #40
    Active
    Medlem siden
    Jan 2008
    Poster
    355
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Galnes Vis post
    Ja, dette blir som om TV-en er splitter ny. Kjør kalibrering med utgangspunkt i en god del lavere kontrast enn hva den maksimalt kan ta nytte av.

    Ser ut som St60, som ST50 er like følsom for TV2-logoen, eller rettere sagt - hvite statiske bilder.
    Men er det en fare for at Panasonic sender et billigere panel? Det skal jo være identisk med det som var der fra før, men vet aldri hva de finner på. Håper at det ikke blir noe trøbbel. Jeg blir litt skeptisk når TV-en må demonteres og settes sammen igjen...

Side 2 av 5 FørsteFørste 1 2 3 4 5 SisteSiste

Lignende tråder

  1. Innbrenning på Panasonic G-20
    By edguy in forum TV-apparater
    Svar: 20
    Siste melding: 01-17-2013, 19:03
  2. Innbrenning på Panasonic TXP55VT50Y?
    By dag.thygesen in forum TV-apparater
    Svar: 14
    Siste melding: 06-20-2012, 20:19
  3. Panasonic 42" PZ-85 - innbrenning
    By Audiophil in forum TV-apparater
    Svar: 1
    Siste melding: 01-16-2009, 20:50
  4. INNBRENNING og panasonic
    By GodGutten in forum TV-apparater
    Svar: 34
    Siste melding: 08-14-2008, 18:49
  5. Innbrenning Panasonic
    By vgr in forum TV-apparater
    Svar: 7
    Siste melding: 08-03-2006, 13:38

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •