Panasonic ST50 med PC som signalkilde

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 14 av 14
  1. #1
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    111
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Panasonic ST50 med PC som signalkilde

    Har akkurat fått i hus min 50ST50 og er storfornøyd med det meste, bortsett fra når jeg bruker PC-en som signalkilde. Jeg har flere issues, men det største problemet er at jeg ikke er i stand til å få noe som ligner på 1:1 pixel mapping. Bildet har mye underscan og teksten er uskarp/uleselig.

    Jeg har funnet fremgangsmåter bl.a. på avsforum, men jeg finner ikke innstillingene det refereres til på min TV. "HD Size 2" og "overscan" satt til off nevnes flere ganger, men jeg finner ikke dette i noen av mine menyer.

    Noen som gi meg en indikasjon på hvor jeg bør begynne?

  2. #2
    Intermediate
    Medlem siden
    Oct 2005
    Poster
    2,495
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har akkurat fått i hus min 50ST50 og er storfornøyd med det meste, bortsett fra når jeg bruker PC-en som signalkilde. Jeg har flere issues, men det største problemet er at jeg ikke er i stand til å få noe som ligner på 1:1 pixel mapping. Bildet har mye underscan og teksten er uskarp/uleselig.

    Jeg har funnet fremgangsmåter bl.a. på avsforum, men jeg finner ikke innstillingene det refereres til på min TV. "HD Size 2" og "overscan" satt til off nevnes flere ganger, men jeg finner ikke dette i noen av mine menyer.

    Noen som gi meg en indikasjon på hvor jeg bør begynne?
    Ja, det første du må gjøre, er å aktivisere "avansert" i bildemenyen. Deretter så går du inn på denne og skrur av "overscan".

  3. #3
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    111
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av J.Haugen
    Ja, det første du må gjøre, er å aktivisere "avansert" i bildemenyen. Deretter så går du inn på denne og skrur av "overscan".
    Takk, nå har jeg en god del underscan. Hva er det neste punktet?

  4. #4
    Newcomer
    Medlem siden
    Nov 2012
    Poster
    149
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har akkurat samme problem, men har lært å leve med det. Nå har jeg aktivert overscan og har scalet litt ned på pcen, men det blir ikke helt perfekt.

    Om noen har en fiks til dette så hadde det vært supert!

  5. #5
    Intermediate BoGGis sin avatar
    Medlem siden
    Oct 2006
    Poster
    1,593
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sett bildeinnstillingen på din tv slik at den ikke gjøre noe med innsignalet. Deretter går du og sjekker over/underscan på skjermkortet ditt...

  6. #6
    Intermediate
    Medlem siden
    Jan 2005
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    1920x1080 på PC-en, også bruker du 16:9-modusen uten overscan. Jeg mener at dette skal være nok.

  7. #7
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    111
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av slc
    1920x1080 på PC-en, også bruker du 16:9-modusen uten overscan. Jeg mener at dette skal være nok.
    Det er dessverre ikke det. Både med overscan av og overscan på, må jeg justere overscan i Catalyst control panel. Har jeg overscan slatt av, så må jeg justere slideren helt opp på maks for at bildet skal dekke skjermen. Bildekvaliteten er helt ok, men teksten er ikke super-crisp som på en PC-monitor. Jeg finner ikke noe mer og stille på etter å lett opp og ned i menyene.

    Har det noen betydning hvilken hdmi-inngang jeg bruker?`Kan det være andre ting? TV-en har siste software.

  8. #8
    Newcomer
    Medlem siden
    Nov 2012
    Poster
    149
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Judaz
    Det er dessverre ikke det. Både med overscan av og overscan på, må jeg justere overscan i Catalyst control panel. Har jeg overscan slatt av, så må jeg justere slideren helt opp på maks for at bildet skal dekke skjermen. Bildekvaliteten er helt ok, men teksten er ikke super-crisp som på en PC-monitor. Jeg finner ikke noe mer og stille på etter å lett opp og ned i menyene.

    Har det noen betydning hvilken hdmi-inngang jeg bruker?`Kan det være andre ting? TV-en har siste software.
    Ja akkurat samme her.

  9. #9
    Intermediate
    Medlem siden
    Jan 2005
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg testet i hvert fall akkurat en gang til. Koblet til laptopen min via HDMI, valgte 1920x1080 på laptopen som oppløsning og 16:9 på tv-en med overscan slått av. Blir helt riktig her. Kan ikke skjønne annet enn at det må være Catalyst som kødder til noe?

  10. #10
    Newcomer
    Medlem siden
    Nov 2012
    Poster
    149
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av slc
    Jeg testet i hvert fall akkurat en gang til. Koblet til laptopen min via HDMI, valgte 1920x1080 på laptopen som oppløsning og 16:9 på tv-en med overscan slått av. Blir helt riktig her. Kan ikke skjønne annet enn at det må være Catalyst som kødder til noe?
    Det er fullt mulig. Har du koplet via receiver? Kanskje min receiver kødder litt også. Men har ingen problem via hd pvr dekoderen.

  11. #11
    Intermediate
    Medlem siden
    Jan 2005
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av mclulz
    Det er fullt mulig. Har du koplet via receiver? Kanskje min receiver kødder litt også. Men har ingen problem via hd pvr dekoderen.
    Det med at du har receiver i mellom endrer litt på ting, ja.. det kan være innstillinger der som er feil i forhold til det du vil oppnå. Siden du ikke får det til å fungere ordentlig er det ikke usannsynlig at feilen ligger der i det hele tatt. Du burde egentlig prøve å koble direkte først før du fortsetter å feilsøke. Fungerer det da, så vet du i hvert fall at oppsettet i tv-en er rett.

  12. #12
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    111
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av slc
    Det med at du har receiver i mellom endrer litt på ting, ja.. det kan være innstillinger der som er feil i forhold til det du vil oppnå. Siden du ikke får det til å fungere ordentlig er det ikke usannsynlig at feilen ligger der i det hele tatt. Du burde egentlig prøve å koble direkte først før du fortsetter å feilsøke. Fungerer det da, så vet du i hvert fall at oppsettet i tv-en er rett.
    Jeg har reciever mellom ja og jeg burde selvfølgelig tenkt på å teste uten den, men jeg har (tilsynelatende) ikke dette problemet med andre signalkilder koblet gjennom recieveren. Jeg skal teste dette i kveld.

  13. #13
    Intermediate leifeinar sin avatar
    Medlem siden
    Jan 2008
    Poster
    521
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Deretter går du og sjekker over/underscan på skjermkortet ditt...
    Prøvde du dette?

  14. #14
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    111
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av leifeinar
    Prøvde du dette?
    Tror jeg svarte på det i forrige runde. Dersom jeg slår av overscan på TVen(finner ingen andre parametere i menyen på TVen som styrer akkurat dette), får jeg MYE underscan og jeg må dra slideren på Overscan-innstillingen i Catalyst Control Center på maks for at bilde skal fylle hele skjermen. Dersom jeg lar den innstillingen være slått på i TVen, må jeg fortsatt justere Overscan i CCC til ca. +5%.

    Begge deler gir meg +/- samme sluttresultat og ingen av delene gir meg en nøyaktig 1:1 pixel mapping. Det er ikke det at bildekvaliteten er dårlig, men jeg klarer ikke å slå meg til ro med at den kunne vært bedre og jeg savner den klare, godt lesbare teksten jeg hadde på min gamle plasma da jeg bruker PCen en del mot TV.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •