Lipsync problem på Samsung UE55ES7005

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer
    Medlem siden
    Jul 2005
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Lipsync problem på Samsung UE55ES7005

    Har akkurat "oppgradert" fra en Samsung billig plasma til en noe dyrere LED tv fra Samsung.

    Ved å mer eller mindre bare dra ut kablene fra den gamle og sette de i den nye har jeg store problemer med lipsync. Bilde og lyd går fra blu-ray/CD dekoder til en AV-receiver og så går bildet via passtrough til TV. Dette har i mange år fungert helt utmerket. På LED-tv'en er det til tider helt vanvittig med lipsync problem.

    Fra CD dekoderen har jeg nå løst det slik at det nesten er perfekt ved å skru av all mulig digital bildebehandling på TV'en. Syntes ikke jeg egentlig har tapt noe bildekvalitet på det, men noen ganger går bildet litt i rykk og napp. Men muligens ikke noe andre enn meg ser.

    Fra blu-ray som viser bilde i 1080/24 er det fortsatt lipsync problem som gjør at jeg sitter og irriterer meg...

    Lurer på om "oppgraderingen" egentlig var noen god idè i det hele tatt.. :-?
    Er ellers veldig fornøyd med TV'en på alle måter, men lipsyncproblemet kommer nok til å irritere vettet av meg hvis jeg ikke får det til. Skulle jo trodd at en av Samsungs dyrere modeller faktisk var brukbare. Kan jo lure på hvordan de rimeligere er...

    På receiveren kan jeg stille lipsync i to modus - av eller auto. Er ikke 100% komfortabel med bare de to mulighetene. Men den har alltid stått av før.

    Er det meg som har fått et mandagsprodukt, eller er dette helt vanlig hvis man går via en receiver (hvem gjør ikke det i dag??).

  2. #2
    Newcomer
    Medlem siden
    Jun 2007
    Poster
    28
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har sett dette hos en kompis som kjøpte seg en samsung d6505 i fjor. Bildebehandlingen i Samsung kan gi ganske betydelig input lag, han har dog muligheten til å justere manuelt på onkyo receiveren (ARC fungerer ikke for å få bukt på problemet) - synes å huske at det var en input lag på oppimot 70-100ms på Blu-ray 1080/24p.

  3. #3
    Newcomer
    Medlem siden
    Jul 2005
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hmm, ja.. Har vel funnet ut av det nå.

    Problemene tårner seg når man tar lyden gjennom en AV receiver. Men det fungerer bra nå med lipsync. Det jeg har gjort er:

    Skru av 1080p/24 på blu-ray spilleren
    Sette Auto Motion Plus til "klar" (clear) på TV'en.

    Sistnevnte finnes det tydeligvis en god del debatt rundt om på nettet da denne prossesseringen tydeligvis tar mye ressurser som gir framedrop og i tillegg lager tidsforsinkelse på lyden. Jeg har valgt å holde AMP på det laveste nivået ettersom fordelene ved å ha den på veies større enn ulempene. Den gir nemlig bedre flyt i bildet, men prisen er at den gir noe framedrop i enkelte situasjoner. Men på langt nær så mye som out of box innstillingene gir. Og det selv om jeg også har en Canal Digital CAM i TV'en og ser TV rett fra den (uten å gå via receiver) med å bruke høyttalerene i TV'en. Så jeg forstår ikke helt at det kan virke perfekt noen gang noe sted.

    Jeg kan egentlig ikke fatte at Samsung kan velge å selge et produkt hvor en slik default innstilling kan få TV opplevelsen til nærmest se ut som et slideshow (men med veldig fine bilder). Jeg har aldri jobbet SÅ mye med innstillinger på en TV før jeg ble fornøyd. Til slutt syntes jeg det fungerer tålelig bra teknisk. Blu-ray film ser ekstremt bra ut og 3d fungerte imponerende bra selv for en selværklært 3d-skeptiker (Puss with Boots var dog muligens en fin referansefilm).

    Jeg var egentlig på god vei til å returnere hele skiten til Elkjøp før jeg fant ut av dette. Designet på TV'en og sluttresultatet er jo veldig bra. Tror nok jeg må gi det noen dager til, men det heller nok mot at jeg beholder den.

  4. #4
    Newcomer
    Medlem siden
    Mar 2011
    Poster
    40
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har en 46" D6505 som jeg sliter med dette på. Skaffet meg nettopp et Onkyo hjemmekino-anlegg, og lip sync'en er nå horribel på enkelte kanaler. Typisk merker man det ikke på NRK og TV2, men må NatGeoHD og enkelte andre er det skammelig mye ute av sync. Ser at Onkyo har en lip sync-sak man kan skru på (av eller Auto, som hos deg), men jeg vet ikke om TVn støtter dette? Har ikke klikket noe på TV-innstillingene ennå slik som du har, så skal prøve dette i kveld. Tenkte at jeg muligens må koble dekoder rett på tv og så optisk til receiver, dersom det ikke blir bedre. Men vet ikke om det hjelper heller :-S

    Det var bedre før jeg gikk gjennom receiveren, men var ikke perfekt på alle kanaler da heller.

    EDIT: Man kan endre audio delay på receiver, men dette blir jo gjeldende per enhet? Delay'en er jo ikke konsekvent lik for alle kanaler, så da blir jeg jo sittende å endre dette hver gang man skifter kanal, og DET går jo ikke. Må se hva slags bilde-prosessering jeg kan skru av!

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •