Samsung UE46ES6300 og Canal Digital med CAM **LØST**

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 9 av 9
  1. #1
    Newcomer
    Medlem siden
    Mar 2007
    Poster
    27
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Samsung UE46ES6300 og Canal Digital med CAM **LØST**

    Hei,

    Er det noen som har en ES6305 og som kan gi meg en oversikt over innstillingene fra Service menyen? Jeg har selv en 6300 (Europeisk modell) som jeg prøver å gjøre om til en 6305 for å få Canal digital til å virke med CAM. Har fått endret region til skandinavisk i service menyen nå, slik at jeg klarer å få søkt inn alle Canal Digital kanalene, men jeg sliter nå med å få CAM'en til å virke. Hele Common Interface menyen på TV'n er grået ut så jeg får ikke kommet inn der. Har ikke forsøkt å endre model til 6305 i service menyen ennå. Hadde vært greit å visst hvordan dette ser ut på en ekte 6305 først. Er det noen som har klart å få en Canal Digital CAM til å virke på en 6300? Jeg regner med at det bare er software som er forskjell på 6300 og 6305 så det burde være mulig å få endret dette i service menu, med mindre 6305 har et annet common interface i selve TV'n. Det er også to forskjellige felter for modell nummer i service menyen. Mener den ene heter basic model og det andre feltet svc model. Hva viser disse på en 6305?

  2. #2
    Intermediate
    Medlem siden
    Jan 2005
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av RedAngel
    Hei,

    Er det noen som har en ES6305 og som kan gi meg en oversikt over innstillingene fra Service menyen? Jeg har selv en 6300 (Europeisk modell) som jeg prøver å gjøre om til en 6305 for å få Canal digital til å virke med CAM. Har fått endret region til skandinavisk i service menyen nå, slik at jeg klarer å få søkt inn alle Canal Digital kanalene, men jeg sliter nå med å få CAM'en til å virke. Hele Common Interface menyen på TV'n er grået ut så jeg får ikke kommet inn der. Har ikke forsøkt å endre model til 6305 i service menyen ennå. Hadde vært greit å visst hvordan dette ser ut på en ekte 6305 først. Er det noen som har klart å få en Canal Digital CAM til å virke på en 6300? Jeg regner med at det bare er software som er forskjell på 6300 og 6305 så det burde være mulig å få endret dette i service menu, med mindre 6305 har et annet common interface i selve TV'n. Det er også to forskjellige felter for modell nummer i service menyen. Mener den ene heter basic model og det andre feltet svc model. Hva viser disse på en 6305?
    Såvidt jeg vet skal det ikke være noe mer som trengs å endres enn region. Modellnummeret på min D8005 viser D8000 i selve tv-en, så det skal du ikke behøve å endre på. At Common Interface er grået ut virker jo litt rart, men jeg mener å ha sett et valg i servicemenyen for å aktivere/deaktivere CI. Er du også 100% sikker på at CAM-en din fungerer?

  3. #3
    Intermediate
    Medlem siden
    Apr 2004
    Poster
    2,112
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har ikke vært inne i service menyer men på en vanlig "norsk" modell så skjer dette som regel:

    En får valg om canaldigital eller andre leverandører når en søker inn kanaler. Camen blir låst via CI+ systemet med info skjerm at autorisasjon er velykket.

    Reagerer tvn på at CAM bli satt inn?

  4. #4
    Newcomer
    Medlem siden
    Mar 2007
    Poster
    27
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei igjen..

    Nei, TVn reagerer ikke på at CAMen settes inn. CAMen er en original CAM bestilt fra Canal Digital. Den virker i min Sony 40EX710 uten problemer. Jeg har brukt den i ca 2 år i min Sony TV uten problemer. Er det ikke mulig å flytte denne til minSamsung TV? Jeg har ikke så mye erfaringer med CAMs men jeg trodde at det var kortet som parret med CAM og at det var mulig å flytte CAM og kort til en annen CI senere. Har jeg misforstått noe?

  5. #5
    Intermediate
    Medlem siden
    Apr 2004
    Poster
    2,112
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mange camer er parret MED tv idag på CI+ systemet og kortet så det skal ikke være enkelt. Står det CI+ på Camen du har?

  6. #6
    Intermediate
    Medlem siden
    Jan 2005
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av rs_banditt
    Mange camer er parret MED tv idag på CI+ systemet og kortet så det skal ikke være enkelt. Står det CI+ på Camen du har?
    De har ikke begynt å paire CI+ CAMer med tv-er enda. Muligheten ligger der men ikke tatt i bruk. Min CI+ CAM kan flyttes like fritt fra tv til tv som den som ikke er.

    Men for meg høres det kanskje ut som om CI ikke er aktivert på denne tv-en.

  7. #7
    Newcomer
    Medlem siden
    Mar 2007
    Poster
    27
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nei, CAM'en jeg har er av typen "Strong Pairing CAM for Canal Digital (www.strong.tv). Det står ingenting på hverken forsiden eller baksiden av CAM'en om CI+. CAM'en og kortet fungerer i dag utmerket i min Sony KDL-40EX700. Her er hva jeg har gjort.

    - Har en Samsung UE46EX6300 (Region EU_FRANCE)
    - Prøvde først kanal søk for bare digitale kanaler, TV'n fant ingenting.
    - Gikk inn i Service Menu og kjøre FACTORY+3SPEED trikset fra ruSamsungTVCommunicator for å få tilgang alle settings.
    - Endret så region fra EU_FRANCE til SCANDIG.
    - Kjørte så en restore factory defaults fra service menu og boot'et TV'n.
    - TV'n startet nå opp og er nå skandinavisk.
    - TV'n finner oppdatert firmware på nett som lastes ned og installeres.
    - TV'n restarter med ny firmware.
    - Går nå igjennom intial setup og kjører kanal søk.
    - Jeg får nå et eget valg som heter Canal Digital når jeg skal kjøre kanalsøk.
    - TV'n finner alle 100+ kanaler på et blunk og alle blir lagret.
    - Jeg ser nå at kanal lista matcher min Sony TV.
    - Alle kanaler viser nå forvrengt "signal" (CAM + kort er ikke satt i ennå.)
    - Jeg prøver nå å sette inn CAM + kort, men det skjer ingen verdens ting.
    - Menyen under System som omhandler CI/CAM etc. er grået ut.
    - Jeg har sjekket flere ganger at CAM'en står riktig vei i forhold til manualen.
    - Jeg kjenner også at den setter seg skikkelig på plass når jeg skyver den inn i TV'n.
    - Det virker ikke som om TV'n finner CAM'en i det hele tatt.

    Kan CAM'en være for gammel til at den skal fungere i min Samsung TV?
    Jeg trodde at CAMs skulle være kompatible fremover?
    Har ikke så lyst til å kjøpe en ny CAM til 1000,- spenn hvis jeg ikke vet at
    den virker. Har i dag også en PVR-HD boks fra Canal Digital som jeg tengte å kaste ut. Er så lei av den boksen med viftestøy og treg oppstart/shutdown tid at jeg heller vil ha en CAM i Samsung TV'n. Planen min er derfor å kjøpe en ny CAM til Samsung'en og få flyttet kortet fra min eksisterende PVR-HD boks til den nye CAM'en i Samsung TV'n.

    Jeg blir bare nå en smule skeptisk til det hele ettersom at CAM + kort fra min Sony TV ikke fungerer i min nye Samsung.

    Er CI+ et krav på min nye Samsung?
    Er det noen instillinger i Service Menu som må enables for at ting skal fungere?
    Så det var en instilling som het noe slikt som CI+v1.3 eller noe sånt, men det er skrudd av. Skal den være det?

  8. #8
    Intermediate
    Medlem siden
    Jan 2005
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av RedAngel
    Nei, CAM'en jeg har er av typen "Strong Pairing CAM for Canal Digital (www.strong.tv). Det står ingenting på hverken forsiden eller baksiden av CAM'en om CI+. CAM'en og kortet fungerer i dag utmerket i min Sony KDL-40EX700. Her er hva jeg har gjort.

    - Har en Samsung UE46EX6300 (Region EU_FRANCE)
    - Prøvde først kanal søk for bare digitale kanaler, TV'n fant ingenting.
    - Gikk inn i Service Menu og kjøre FACTORY+3SPEED trikset fra ruSamsungTVCommunicator for å få tilgang alle settings.
    - Endret så region fra EU_FRANCE til SCANDIG.
    - Kjørte så en restore factory defaults fra service menu og boot'et TV'n.
    - TV'n startet nå opp og er nå skandinavisk.
    - TV'n finner oppdatert firmware på nett som lastes ned og installeres.
    - TV'n restarter med ny firmware.
    - Går nå igjennom intial setup og kjører kanal søk.
    - Jeg får nå et eget valg som heter Canal Digital når jeg skal kjøre kanalsøk.
    - TV'n finner alle 100+ kanaler på et blunk og alle blir lagret.
    - Jeg ser nå at kanal lista matcher min Sony TV.
    - Alle kanaler viser nå forvrengt "signal" (CAM + kort er ikke satt i ennå.)
    - Jeg prøver nå å sette inn CAM + kort, men det skjer ingen verdens ting.
    - Menyen under System som omhandler CI/CAM etc. er grået ut.
    - Jeg har sjekket flere ganger at CAM'en står riktig vei i forhold til manualen.
    - Jeg kjenner også at den setter seg skikkelig på plass når jeg skyver den inn i TV'n.
    - Det virker ikke som om TV'n finner CAM'en i det hele tatt.

    Kan CAM'en være for gammel til at den skal fungere i min Samsung TV?
    Jeg trodde at CAMs skulle være kompatible fremover?
    Har ikke så lyst til å kjøpe en ny CAM til 1000,- spenn hvis jeg ikke vet at
    den virker. Har i dag også en PVR-HD boks fra Canal Digital som jeg tengte å kaste ut. Er så lei av den boksen med viftestøy og treg oppstart/shutdown tid at jeg heller vil ha en CAM i Samsung TV'n. Planen min er derfor å kjøpe en ny CAM til Samsung'en og få flyttet kortet fra min eksisterende PVR-HD boks til den nye CAM'en i Samsung TV'n.

    Jeg blir bare nå en smule skeptisk til det hele ettersom at CAM + kort fra min Sony TV ikke fungerer i min nye Samsung.

    Er CI+ et krav på min nye Samsung?
    Er det noen instillinger i Service Menu som må enables for at ting skal fungere?
    Så det var en instilling som het noe slikt som CI+v1.3 eller noe sånt, men det er skrudd av. Skal den være det?
    I D-serien så er det i hvert fall en innstilling som heter "CI Support", og den bør naturlig nok være "on". Om dette er det samme vet jeg ikke. Det høres også rart ut om man skal være låst til CI+-moduler. Du kan jo prøve å enable den innstillingen du har funnet som har med CI å gjøre og se hva som skjer.. jeg tviler på at det kan skje så mye galt.

  9. #9
    Newcomer
    Medlem siden
    Mar 2007
    Poster
    27
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da funker det!!!

    Dette er virkelig utrolig. Det står i manualen at CAM'en skal settes inn med siden opp som har to tapper. Den siden med en tapp skal være ned.
    Jeg tok nå en led lommelykt og lyste inn i CI porten. Da ble jeg rimlig overrasket. Siden med to tapper måtte definitivt være nedover vendt hvis den skulle komme helt inn. (Dette er også motsatt vei av Sony TV'n min.). Jeg snudde så CAM'en og puttet den inn. Klikk og NRK1 spratt rett opp på skjermen!!

    Synes også at bildet blir bedre nå enn når jeg kjører den fra Canal Digital sin PVR. Bruker samme settings for bilde (Movie) for begge kilder, men det er alikvell en forskjell på bildekvaliteten. Er det noen som har erfart det samme? Mulig oppskalering i Samsung TV'n fungerer bedre enn oppskaleringen i PVR boksen til Canal Digital? Har hele tiden brukt HDMI fra PVR-HD Canal Digital oppsatt til 1080i. Har også testet både Ycbcr og RGB.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •