Ingen signal på TV fra playstation koblet med HDMI

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 12 av 12
  1. #1
    Newcomer
    Medlem siden
    Jul 2012
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Ingen signal på TV fra playstation koblet med HDMI

    God kveld.

    Jeg er nå på ferie hjemme hos min mor, og har tatt med ps3-en min, inkludert HDMI-kabelen min. Hun har en litt dårligere TV enn min LG, men likevel flat-tv (merke Thomson, beklager vet ikke mer).

    Når jeg skal koble playstationen inn i TVn med HDMI-kabelen står det bare "ingen signal". Dette gjelder for alle tre HDMI-utgangene, og også når jeg prøver en annen, litt lengre HDMI-kabel.

    Har prøvd å resette PS3-en, det gikk ikke. Tror ikke det skal være noe galt med kabelen heller, da den definitivt klarte seg gjennom både en stor og en liten LG.

    Noen tips til å få til dette? Har abstinenser

    Takker ærbødigst!

  2. #2
    Newcomer
    Medlem siden
    Jun 2010
    Poster
    57
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    hm..

    Har du sjekket alle innstillinger på tv`n da ?

    Også finnes det vel flere typer Hdmi ? Kanskje du har for ny type kabel for eldre tv eller noe slikt ?

  3. #3
    Newcomer eigeek sin avatar
    Medlem siden
    Oct 2010
    Poster
    51
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    TVen du prøver å koble til har mest sannsynlig ikke samme innstillinger som din forje. Prøv å koble alt, skru av PS3- og hold inne påknappen på konsollen i 5-6 sekunder til du hører ett pip nr 2. Da reseter den alle video settings som den hadde ved forje kobling.

  4. #4
    Newcomer
    Medlem siden
    Jul 2012
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har prøvd en del av det som er sagt. Playstationen er en ny slim, og har prøvd å resette den. Har også prøvd å koble ut alt, inkludert ta ut alle strømkontakter, skrudd av og på, koblet opp i forskjellig rekkefølge osv.

    Når det gjelder instillingene på TVn, hva skal det stå på? Jeg kommer meg til en såkalt etikettliste der man kan velge mellom DVD, Blu-ray, HDD/DVR, HD-oppt, Spill, VCR, PC, Digital STB, HD dig STB, Kamera, Opptaker og annet. Er det her man skal ordne på innstillingene?

    Beklager, jeg er nykommer, og det har jo alltid fungert på LG-en min

  5. #5
    Newcomer eigeek sin avatar
    Medlem siden
    Oct 2010
    Poster
    51
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bare plug i HDMI og reset video settings på PS3 når du skrur den på. Funker det ikke da så vet jeg desverre ikke om flere måter.

  6. #6
    Intermediate KIMSIZE sin avatar
    Medlem siden
    Feb 2006
    Poster
    1,381
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Reset!

  7. #7
    Newcomer
    Medlem siden
    Jul 2012
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Okei. Har den nye slim, lurer på om jeg gjorde det rett sist. Hvordan resetter man en ps3 slim?

    Takk

  8. #8
    Newcomer Troutmaster sin avatar
    Medlem siden
    Apr 2009
    Poster
    228
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Slå den av. Slå på og hold inne powerknappen til du har hørt to pip, slipp powerknappen og vent til den booter opp.. Du får nå opp en egen hdmi meny...

  9. #9
    Intermediate _LarZen_ sin avatar
    Medlem siden
    Jun 2003
    Poster
    1,195
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fant et klipp som viser hvordan du reseter video settings.

    How to reset PS3 Slim Video Display - YouTube

  10. #10
    Newcomer Troutmaster sin avatar
    Medlem siden
    Apr 2009
    Poster
    228
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bedre valp...
    [YOUTUBE]LEek77KEJV8[/YOUTUBE]

  11. #11
    Newcomer
    Medlem siden
    Jul 2012
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det fungerte ikke, det står fortsatt ingen signal på den HDMI-porten jeg er tilkoblet til (HDMI 1).

    Om ikke dette kan fikses, så har det fungert ved å koble inn en gul, en rød og en hvit dings i TVn (husker ikke hva dette kalles). Får bilde, men ikke lyd. Kan godta at det er litt dårligere bilde mens jeg er hjemme, men vil gjerne ha lyd. Hvorfor fungerer det ikke? Vil det hjelpe med en utgang/inngang til TVn?

    Takk

  12. #12
    Newcomer
    Medlem siden
    Jun 2010
    Poster
    57
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hei igjen

    Da må du sikkert inn i menyen på tv`n og huke av lyd kilde ? Samme med ps 3 ? Du kan også evt putte den hvite og den røde phono kabelen rett i en forsterker e.l.

    Lykke til

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •