Canal Digitals HD PVR-dekoder har plutselig fått problemer med HDCP

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    63
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Canal Digitals HD PVR-dekoder har plutselig fått problemer med HDCP

    Hei.

    Har den nyeste typen av Canal Digitals HD PVR-dekoder. Har brukt den problemfritt i flere måneder nå, men plutselig en dag dukket det opp feilmelding "HDCP ?" på displayet og en beskjed på TVen hvor denne beskrives nærmere (mangler noen form for kobibeskyttelse på TVen).

    Det viste seg at denne feilmeldingen bare kommer når dekoderen er koblet til TV via HDMI, kobler jeg derimot til via Scart-kabelen går det helt fint (men dette gir jo ikke så godt bilde...)

    Noen som har vært borti lignende feil tidligere? Kan det ha oppstått en feil med TVen? Har prøvd å resette/stille tilbake til fabrikkinnstillinger uten hell. Tips som kan løse problemet mottas med takk

  2. #2
    Intermediate
    Medlem siden
    Jan 2005
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av kjor1
    Hei.

    Har den nyeste typen av Canal Digitals HD PVR-dekoder. Har brukt den problemfritt i flere måneder nå, men plutselig en dag dukket det opp feilmelding "HDCP ?" på displayet og en beskjed på TVen hvor denne beskrives nærmere (mangler noen form for kobibeskyttelse på TVen).

    Det viste seg at denne feilmeldingen bare kommer når dekoderen er koblet til TV via HDMI, kobler jeg derimot til via Scart-kabelen går det helt fint (men dette gir jo ikke så godt bilde...)

    Noen som har vært borti lignende feil tidligere? Kan det ha oppstått en feil med TVen? Har prøvd å resette/stille tilbake til fabrikkinnstillinger uten hell. Tips som kan løse problemet mottas med takk
    HDCP-kretsene i enten tv-en eller dekoderen er blåst. Har du prøvd dekoderen på en annen tv? Virker den via HDMI der så er det tv-en, virker den ikke så er det dekoderen.

  3. #3
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøv med en annen HDMI-kabel.

    Jeg kjenner en som fikk denne meldingen, men det løste seg fint når han tok i bruk kabelen som lå i esken fra CD.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •