Hakkete nyhets"ticker" på TV2 Nyhetskanalen på ny Philips 55PFL7606T

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Intermediate Mastiff sin avatar
    Medlem siden
    Jul 2003
    Poster
    1,970
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hakkete nyhets"ticker" på TV2 Nyhetskanalen på ny Philips 55PFL7606T

    Etter masse jakt og pes fikk jeg endelig tak i den tv-en jeg ville ha, en 55-tommers PFL7606T. Den fungerer som den skal på nesten alle måter, men jeg har ett problem: Selv med natural motion aktivert for fullt, blir nyhetsteksten som går i nedre kang av vinduet på nyhetskanalen (min klart mest brukte tv-kanal etter nyhetene på NRK...) grusomt hakkete og nesten uleselig. Jeg bruker den nyeste HD-PVR-en til Canal Digital.

  2. #2
    Intermediate roddis sin avatar
    Medlem siden
    Aug 2005
    Poster
    1,197
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du prøvd å endre oppløsningen i tuner? Står den på 1080i, prøv med 720p. Har hatt problemer med interlaced selv men det løste seg med progressivt.
    Dali Euphonia MS4, CS4, Ikon onwall mk2 | SVS PB-1000 | Onkyo 3008 | Emotiva XPA-5 | Cambridge 840E | Xindac Dac 5 | Squeezebox | Samsung 64 | VU+ Solo 4K | Harmony | X-10

  3. #3
    Intermediate Mastiff sin avatar
    Medlem siden
    Jul 2003
    Poster
    1,970
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk! Den sto på 1080p, men da jeg gikk ned til 1080i, ble det mye bedre. Det ble ikke mye forskjell på det og 720p, så jeg lot den være på 180i. Lurer på om det er tv-en eller tuneren som sliter med bevegelsene.

  4. #4
    Intermediate tandberg sin avatar
    Medlem siden
    Oct 2003
    Poster
    587
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Mastiff
    Takk! Den sto på 1080p, men da jeg gikk ned til 1080i, ble det mye bedre. Det ble ikke mye forskjell på det og 720p, så jeg lot den være på 180i. Lurer på om det er tv-en eller tuneren som sliter med bevegelsene.
    Tv`n.

    Prøv å skru av "bildeforbedrings" ting å tang... Det er her problemet ligger.

  5. #5
    Active mean69 sin avatar
    Medlem siden
    Jul 2007
    Sted
    6160 Hovdebygda
    Poster
    494
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har brukt disse instillingene som grunnlag: Philips 7000 (7606) review - FlatpanelsHD

  6. #6
    Intermediate Mastiff sin avatar
    Medlem siden
    Jul 2003
    Poster
    1,970
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tandberg, jeg skal teste meg igjennom dette, takk. Finne ut hva jeg kan slå av og sånt.

    Mean69, ja, det er dem jeg også har tenkte å bruke, takk. Jeg må bare få fem minutter i fred og ro først, noe som ikke har vært lett denne uka...

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •