Problemer med TV baklys, feil kilde hvor?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 2 av 2
  1. #1
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer med TV baklys, feil kilde hvor?

    Jeg har en Philips 58" 21:9 TV.

    Denne har ett par små problemer, har kontaktet Philips for service, og det skal komme en og reparere den.

    Men tenke å sjekke om noen her er enige med meg at det er TVen, eller andre komponenter som har problemer.

    Det første problemet har jeg hatt fra dag 1, som var når jeg kjøpte den i februar i fjor. Har faktisk ikke hatt tid til å få det utbedret, og det har ikke plaget meg så mye pga det ikke skjer så ofte. Problemet er at baklyset tidvis slukker helt, og jeg må starte TVen på nytt for at det skal begynne igjen. Amblight lyset fungerer helt som det skal.

    Dette skjer som oftest fra BD spilleren min, Oppo BDP-93. Men skjedde også når jeg hadde Oppo BDP-83. Oftest når jeg starter fra 0, altså ikke sett TV eller noe slikt fra før. Men også like ofte midt i en film eller noe slikt. Men ikke noe sammenheng med noe så vidt jeg kan finne ut. Det har også skjedd fra andre enheter, men det er ytterst sjeldent.

    Oppoen er koplet direkte til HDMI 1 for 3D, mens resten, utenom PCen, er koplet via forsterker til HDMI 3. (PC=HDMI 2). Dette skjedde som sagt også ved forrige BD spiller, da koplet igjennom forsterker.

    Det andre problemet som startet for 2 uker siden er at baklyset, og amblight funksjonen, dimmer seg mye ned. Bildet er der fortsatt, men meget dempet. Dette skjer kun når jeg ser TV fra Altibox, via forsterkeren. Dette problemet fikser seg når jeg gjør noe med Altibox dekoderen, og ingen andre komponenter. Trykker jeg hvilken som helst knapp på Altibox fjernkontrollen, så kommer bildet tilbake slik det normalt er.

    Dette problemet dukker opp etter ett x antall minutter etter første oppstart, etter det så er det nesten nøyaktig 10 min mellom hver gang det skjer. Utrolig irriterende.

    Infocare som reparerer for Philips regner med det er baklysstyringen som har problemet, og skal bytte denne.

    Hva gjør jeg hvis dette ikke løser problemet?

    Har byttet HDMI kabler hele veien fra dekoderen, det hjalp ingenting. Siden det kun er når jeg gjør noe på Altibox dekoderen,og ikke forsterkeren, så er det vel ikke sistnevnte det er noe galt med. Men noe med signalet fra Altibox?

    Men dette henger vel ikke sammen med første problemet, da jeg fikk Altibox dekoderen lenge etter TVen. Hadde Get før, ingen problemer der.

    Hva bør jeg gjøre hvis reperasjonen ikke fikser problemet?

  2. #2
    Moderator Roger Waters sin avatar
    Medlem siden
    Jan 2007
    Poster
    7,048
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du prøvd å koble vekk alle kildene og koblet til en kilde og se om det er det samme problemet oppstår?

    Jeg ville snakka med vedkommende som skal reparere denne tven hva som skjer videre, ting som ikke kan fikses skal normalt krediteres av butikken samt du skal få et tilsvarende produkt tilbake.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •