Panasonic 2012 plasma-tv'er. - Side 98

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 98 av 103 FørsteFørste ... 8 18 28 38 48 58 68 78 88 94 95 96 97 98 99 100 101 102 ... SisteSiste
Viser resultater 1,941 til 1,960 av 2052
  1. #1941
    Intermediate
    Medlem siden
    Jan 2005
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er for amerikanske modeller. Europeiske blir resatt om jeg husker rett. Det er tre ganger på null på fjernkontrollen mens man holder nede Vol- på tv-en, men det er mye man kan ødelegge i den menyen ved et uhell hvis man ikke vet hva man gjør, og den er ikke veldig intuitiv. Finnes en detaljert guide for å vise antall timer, men er man i det minste tvil om hva man driver med er det sunnest å la være

  2. #1942
    Intermediate
    Medlem siden
    Apr 2006
    Poster
    533
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mangler den norske tven jeg har (65VT50) følgende setting som den amerikanske har?

    In your picture menu, go to HDMI Settings, then select "HDMI/DVI range", then toggle through the three modes

    Det over finner jeg ikke...

    Eneste jeg finner er noe som heter "HDMI content type" under advanced og link settings. Ikke helt sikker på hva den gjør. Valg auto og off.

    Det er også en setting for 1080p pure direct. Av eller på for pc bruk?

  3. #1943
    Intermediate SVS! -man sin avatar
    Medlem siden
    Jan 2005
    Sted
    Fredrikstad
    Poster
    2,629
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av slc
    Det er for amerikanske modeller. Europeiske blir resatt om jeg husker rett. Det er tre ganger på null på fjernkontrollen mens man holder nede Vol- på tv-en, men det er mye man kan ødelegge i den menyen ved et uhell hvis man ikke vet hva man gjør, og den er ikke veldig intuitiv. Finnes en detaljert guide for å vise antall timer, men er man i det minste tvil om hva man driver med er det sunnest å la være
    Ok og takk for tips og advarsel. Da lar jeg nok være. Tar ikke sjangsen å trykke feil...

    Fikk endelig satt den opp slik jeg ønsket i kveld, og kikket på en hel BD. Det ble I Am Legend. Ble en del måping underveis av det sinnsyke sortnivået. Helt topp! Koblet til Pioneer BD51 spilleren og satte den på 4:4:4 ut og Pure Direct fra spilleren. Fantastisk bilde! At folk overhodet vurderer LCD LED, skjønner jeg bare ikke...
    Forsterker: Marantz SR7011
    Høyttalere:
    Klipsch RP280f - RP450C - RP250S - R115SW
    TV:
    Panasonic VT50 Plasma



  4. #1944
    Intermediate
    Medlem siden
    Apr 2007
    Poster
    633
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Panas plasma støtter ikke 4:4:4 (informasjonen finnes for øvrig ikke på BD heller). Iallefall ikke modellene under ZT. Om sistnevnte gjør det gjenstår å se.
    Flott at du er fornøyd!

  5. #1945
    Intermediate
    Medlem siden
    Apr 2007
    Poster
    633
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av magnusavr
    Mangler den norske tven jeg har (65VT50) følgende setting som den amerikanske har?

    Eneste jeg finner er noe som heter "HDMI content type" under advanced og link settings. Ikke helt sikker på hva den gjør. Valg auto og off.

    Det er også en setting for 1080p pure direct. Av eller på for pc bruk?
    Det er ofte forskjeller på amerikanske og europeiske modeller, ja.

    Her er et utsagn fra anmeldelsen i HDTVtest: "One thing to double-check, though, is the [HDMI Content Type] menu: be sure all inputs are flagged as “Off”! There is a “Graphics” mode which applies huge sharpening to images, causing them to look lower-resolution as a result."

    1080p pure direct må du nesten se om gjør bildet bedre eller ei selv.

  6. #1946
    Intermediate
    Medlem siden
    Apr 2006
    Poster
    533
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av artur79
    Panas plasma støtter ikke 4:4:4 (informasjonen finnes for øvrig ikke på BD heller). Iallefall ikke modellene under ZT. Om sistnevnte gjør det gjenstår å se.
    Flott at du er fornøyd!
    Har lest at det skal fungere hvis du skrur på 1080p pure direct på tven.

    Litt om dette her: Panasonic TX-P50VT50B Performance

    Også her fra VT50 test: Panasonic TX-P50VT50B Test Results | AVForums.com - UK Online
    and the new 1080p Pure Direct mode ensures that, for the first time, a Panasonic plasma is capable of displaying a full 4:4:4 signal instead of chroma sub-sampling back down to 4:2:0

    Men mangler fortsatt den amerikanske settingen for full og limited range (0-255 / 16-235)...

  7. #1947
    Intermediate
    Medlem siden
    Apr 2007
    Poster
    633
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av magnusavr
    Har lest at det skal fungere hvis du skrur på 1080p pure direct på tven.
    Ah, da blingset jeg siden årets modeller og min egen ST50 ikke støtter det.

  8. #1948
    Intermediate
    Medlem siden
    Apr 2007
    Poster
    633
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har forresten målt absolutt sort på min 50" ST50 med en i1Display3. Denne var rundt 0,007cd/m2. Målingen bør taes med en klype salt, men en moderator på HDTVtest forumet har samme resultat. Ikke verst til å være en billig modell fra i fjor...
    Mitt største problem med skjermen er uniformiteten (vertikale streker som er misfarget med rødt og grønt enkelte plasser). Dette gir ikke svære feil m.t.p. farger i ekte materiale, men det påvirker resultatet noe, det er jeg overbevist om når jeg sjekker gråskala i steps etterpå.

  9. #1949
    Intermediate SVS! -man sin avatar
    Medlem siden
    Jan 2005
    Sted
    Fredrikstad
    Poster
    2,629
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av slc
    Det var en rimelig optimistisk verdi for D8000. Jeg tror et sted mellom 0,03cd/m2 og 0,04cd/m2 er mer riktig for 64"-eren. For 51"-eren er tallet mye høyere. Er vel i hvert fall 0,06cd/m2... og det er STOR forskjell på det sortnivået både i lyse og mørke rom.

    Jeg har ikke noe direkte sammenligningsgrunnlag mellom VT30 og D8005, men jeg har en Samsung D455 her og den var nesten like sort som VT30-en (jeg hadde dem side om side), D8005-en er markant lysere enn den (Også sammenlignet side om side). Det er synlig både i mørke og lyse omgivelser. D8005-en vinner litt over VT30-en på at den er mye lysere, men man får ikke samme dybden i mørke scener på D8005-en (det er naturligvis ikke DÅRLIG, jeg bare påpeker at det er større forskjell enn man skulle anta på akkurat det området).
    Siden jeg blar litt i denne tråden nå som jeg sjøl nettopp har fått meg en VT50, og slc kommenterte mitt innlegg med svaret han ga over...

    Det er VIRKELIG stor forskjell mellom de to skjermene, og spesielt på Blu-ray og HD-sendinger. De gangene jeg så VT50 var i diverse butikker. Men når jeg nå ser film på kvelden, med bare noen få dimma lys på i stua, så er sortnivået utrolig dypt.

    Så jo, det er et hav av forskjell på 0,06 cd/m2 (Samsung plasma) og 0,009 cd/m2.

    Tenkte bare å si det, nå som jeg har erfart det sjøl
    Forsterker: Marantz SR7011
    Høyttalere:
    Klipsch RP280f - RP450C - RP250S - R115SW
    TV:
    Panasonic VT50 Plasma



  10. #1950
    Intermediate
    Medlem siden
    Apr 2006
    Poster
    533
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fy søren hvor lett det er å få midlertidig innbrenning på P65VT50y.

    Så en time på National geographics wild hd i går. Ca hver 15-20 min er det ett par minutter reklame uten kanal logoen.

    Når jeg skifta kanal kunne jeg fortsatt lese logoen. Prøvde først 10 minutter vask. Nei hjalp ikke. Lot tven stå på vask i 4 timer mens jeg var en tur på byen. Det løste problemet.

    Dette skjedde aldri med min gamle samsung 63 plasma.

  11. #1951
    Expert
    Medlem siden
    Sep 2003
    Poster
    7,881
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av magnusavr
    Fy søren hvor lett det er å få midlertidig innbrenning på P65VT50y.

    Så en time på National geographics wild hd i går. Ca hver 15-20 min er det ett par minutter reklame uten kanal logoen.

    Når jeg skifta kanal kunne jeg fortsatt lese logoen. Prøvde først 10 minutter vask. Nei hjalp ikke. Lot tven stå på vask i 4 timer mens jeg var en tur på byen. Det løste problemet.

    Dette skjedde aldri med min gamle samsung 63 plasma.

    Sett antydninger selv på demo TV'er rundt om... men kun på veldig tett avstand. Det som er "sikkert" er at det som oftest aldri er permanent. Ser ut til at VT50 virkelig er kilen på dette.

    Min VT30 stod i mange timer på kun Windows uten at skjermspareren gikk på, men det var ingenting som hang igjen. Du har på den Pixel orbiter tingen ? skal være i menyen et sted . Samt, du kjører ikke full konstrast og lysstyrke? det siste kan gjøre at det lett blir litt etterslep på logoer etc også.

  12. #1952
    Intermediate SVS! -man sin avatar
    Medlem siden
    Jan 2005
    Sted
    Fredrikstad
    Poster
    2,629
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg hadde det sånn på Samsung C7705 i starten og. Det skulle ingenting til. Men det var kun midlertidig innbrenning. Også etter en bluray film så kunne jeg se de sorte stripene oppe og nede når jeg så vanlig 16:9 tv etterpå. Men sånn er den ikke lenger.

    Jeg har ikke merket no på VT50, bortsett fra de sorte stripene etter film. Jeg bruker kun THX Cinema. Knall bilde!
    Forsterker: Marantz SR7011
    Høyttalere:
    Klipsch RP280f - RP450C - RP250S - R115SW
    TV:
    Panasonic VT50 Plasma



  13. #1953
    Intermediate
    Medlem siden
    Apr 2006
    Poster
    533
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av skorob
    Sett antydninger selv på demo TV'er rundt om... men kun på veldig tett avstand. Det som er "sikkert" er at det som oftest aldri er permanent. Ser ut til at VT50 virkelig er kilen på dette.

    Min VT30 stod i mange timer på kun Windows uten at skjermspareren gikk på, men det var ingenting som hang igjen. Du har på den Pixel orbiter tingen ? skal være i menyen et sted . Samt, du kjører ikke full konstrast og lysstyrke? det siste kan gjøre at det lett blir litt etterslep på logoer etc også.
    Dette er på tv (bruker innebygd canal digital sat tuner). Standard instillinger på thx cinema. Pixel orbiter er grået ut med Auto. Så regner med at den er på da?

  14. #1954
    Intermediate
    Medlem siden
    Jan 2005
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av magnusavr
    Dette er på tv (bruker innebygd canal digital sat tuner). Standard instillinger på thx cinema. Pixel orbiter er grået ut med Auto. Så regner med at den er på da?
    Pixel orbiteren er av i THX-modusene. Krav fra THX sin side for disse modusene.

  15. #1955
    Intermediate
    Medlem siden
    Apr 2006
    Poster
    533
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av slc
    Pixel orbiteren er av i THX-modusene. Krav fra THX sin side for disse modusene.
    Alikevel ble det altså midlertidige innbrenning etter 1 time selv med reklame uten logo hvert 15-20 minutt med thx cinema på...

  16. #1956
    Intermediate
    Medlem siden
    Jan 2005
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av magnusavr
    Alikevel ble det altså midlertidige innbrenning etter 1 time selv med reklame uten logo hvert 15-20 minutt med thx cinema på...
    Som sagt, pixel orbiteren er *AV* i THX-modusene. Prøv med Normal og se om det blir litt bedre da. Pixel orbiteren er dog ingen mirakelkur, men den flytter bildet litt sånn at det blir noe mer "smurt" utover. På store statiske elementer vil det hjelpe lite uansett.

  17. #1957
    Intermediate
    Medlem siden
    Apr 2006
    Poster
    533
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av slc
    Som sagt, pixel orbiteren er *AV* i THX-modusene. Prøv med Normal og se om det blir litt bedre da. Pixel orbiteren er dog ingen mirakelkur, men den flytter bildet litt sånn at det blir noe mer "smurt" utover. På store statiske elementer vil det hjelpe lite uansett.
    Ok takker Tester med prof 1 og orbiter på jeg da.

  18. #1958
    Intermediate SVS! -man sin avatar
    Medlem siden
    Jan 2005
    Sted
    Fredrikstad
    Poster
    2,629
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det noen som vet hvordan jeg får endret pålogging på Netflix som ligger inne på VT50? Da jeg kjøpte tven så skulle vi bare teste med en film, for å se at den var i orden. Han jeg kjøpte den av logget seg på med sin Netflix. Og når jeg går inn på Netflix så finner jeg ikke hvordan jeg endrer pålogging
    Forsterker: Marantz SR7011
    Høyttalere:
    Klipsch RP280f - RP450C - RP250S - R115SW
    TV:
    Panasonic VT50 Plasma



  19. #1959
    Intermediate
    Medlem siden
    Jan 2005
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er jeg fortsatt alene her om å ha fått to lysere flekker på hver sin side av tv-en som er spesielt synlig i Cinema og Professional?

    Ettersom timene har stacket seg opp her nå, så har visst dette i tillegg utviklet seg til å bli den samme grønne pesten som jeg hadde på VT30-en :/ jeg velger å tro at problemet er mindre utbredt enn det var på VT30 siden det har vært langt mindre rapporter på det, men jeg har funnet flere som har opplevd akkurat det samme som meg likevel. Men, de klarte nå å skjule det i nesten ett år denne gangen da! Forbedring!

    Edit: har nevnt de lysere flekkene før, men det er først nå i det siste at de har utviklet seg til å kaste grønne skygger over visse farger, spesielt grått.

  20. #1960
    Intermediate SVS! -man sin avatar
    Medlem siden
    Jan 2005
    Sted
    Fredrikstad
    Poster
    2,629
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Men skjermen skal jo ikke være slik, så da må det være reklamasjonsgrunnlag? Og er du heldig så får du kanskje en ny skjerm om de ikke klarer å fikse det...men jeg skjønner at det er kjipt å få feil på skjermen
    Forsterker: Marantz SR7011
    Høyttalere:
    Klipsch RP280f - RP450C - RP250S - R115SW
    TV:
    Panasonic VT50 Plasma



Side 98 av 103 FørsteFørste ... 8 18 28 38 48 58 68 78 88 94 95 96 97 98 99 100 101 102 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •