Hjelp: Ikke bilde eller lyd på Panasonic 42" PX80

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer cq85 sin avatar
    Medlem siden
    Oct 2006
    Poster
    34
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hjelp: Ikke bilde eller lyd på Panasonic 42" PX80

    Hei.

    Kom hjem fra jobb her en dag i forrige uke, og da jeg slo på tven så var det verken lyd eller bilde. Har prøvd flere forskjellige innganger, men får ikke opp noenting. Får opp menyen på skjermen, og ser at tven velger de forskjellige inngangene. Har noen merkelige striper på høyre side, se vedlagt bilde.
    Mener at det var lyn og tordenvær kvelden før, så frykter jo at det har tatt knekken på plasmaen min.
    Har noen sett noe lignende før? Noe jeg kan teste for å bekrefte at den er død?

  2. #2
    Intermediate
    Medlem siden
    Oct 2005
    Poster
    2,495
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det har jeg sett mange ganger og da er nok skjermen ferdig (lønner seg ikke å reparere).

  3. #3
    Newcomer cq85 sin avatar
    Medlem siden
    Oct 2006
    Poster
    34
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Crap! Så den er beyond rescue da? Mest sannsynlig lynet som har tatt knekken på skjermen da? Men er jo litt rart at menyen og slikt kommer opp på panelet?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •