ødelagte HDMI innganger på Panasonic plasma

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer
    Medlem siden
    Nov 2011
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    ødelagte HDMI innganger på Panasonic plasma

    Jeg har en Panasonic TH-42PX80 TV som er ca 2,5 år gammel.

    Det har vært tilkoblet tvdekoder (altibox) , playstation 3 og media-pc med hdmi. Media-pc har også til tider vært tilkoblet med vga/pc inngang.

    Nå er flere av inngangene tilsynelatende ødelagt. (uten at noe spesielt har skjedd)

    Hdmi 1: Fungere med altibox (576p og 720p) men ikke ps3 og pc (480p, 720p)
    Hdmi 2: Fungerer ikke med noen av mine kilder.
    Hdmi 3: Fungerer med altibox (576p og 720p), men ikke ps3 og pc (480p og 720p)
    VGA: Fungerer ikke. Får frem et grønt/svart dårlig bilde om jeg trikser litt med oppløsning og hz. Denne streika litt før hdmi, pc ble så flyttet til hdmi. Så jeg er litt mistenksom mot media-pc'en.


    Media PC og ps3 fungere fint på projektor , og har tidligere fungert fint på TVen. Har også testet med bærbar PC som tidligere har fungert fint, men ikke gir noe bilde nå.


    Media PC finner Panasonic TVen, men det ser ikke ut til at TVen merker at PC er tilkoblet.
    Selv om det synes klart at det er TVen som er problemet , forstår jeg ikke helt hvorfor altibox dekoderen fungerer, men ingenting annet.


    Noen som har forslag til løsning/ hørt om lignende før ?


    Regner vel egentlig med at løsningen blir reperasjon, noe som bare er aktuelt om jeg får det på garanti/forbrukerkjøpslov.

  2. #2
    Intermediate
    Medlem siden
    Jan 2005
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Høres nesten ut som om 50Hz-kildene dine fungerer men ikke 60Hz-kildene. Både PS3 og PC spytter vel ut 60Hz, mens altibox-dekoderen har et 50Hz-signal.

    Ikke at det hjelper deg noe, men det er bare en tanke på veien for å forsøke å se noen sammenheng i hva som virker og ikke.

  3. #3
    Newcomer
    Medlem siden
    Nov 2011
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hehe, nei det hjelper ikke veldig. I hvert fall med tanke på at det heller ikke er bilde om jeg forsøker å kjøre bilde fra PCen på 50hz.

  4. #4
    Intermediate
    Medlem siden
    Jan 2005
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vet du at PC-en faktisk kjører ut 50Hz? (Kan du f.eks. få bekreftet det med en annen kilde?) Veldig ofte så får du en fallback til 60Hz selv om maskinen tror den kjører i 50Hz. Beste måten å teste dette på er vel egentlig å prøve en vanlig PAL DVD i PS3-en din, for da skal du få 50Hz output fra PS3-en også.

  5. #5
    Newcomer
    Medlem siden
    Feb 2010
    Poster
    61
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Garanti.

    Det samme skjeddde med min panasonic. Garantitiden var over for lenge siden, men kundebehandleren hos Komplett ba meg levere den inn hos Moer i Tønsberg.Nytt Hdmi kort og siste oppgradering av software. Pris kr,0.-
    5 års reklamasjonstid er gull.Og Panasonic er tydeligvis seriøse. Det er denslags service som gjør at jeg ganske sikkert kjøper Panasonic igjen.:-D

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •