Problemer med Cam i min Samsung UE55D8005

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    46
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer med Cam i min Samsung UE55D8005

    Har idag fått nytt kort og Cam levert i posten fra CD til min nevnte tv.

    Men jeg får ikke cam`en til fungere.

    Skal tv`n si ifra når en cam settes i?

    Det gjør den ikke hos meg. CD mente at tv`n skal si ifa når cam settes inn eller tas ut.

    Når jeg gjør at kanalsøk blir alle kanalene lagret (jeg kan også se tvprogrammet i "guide"). Men bildet sier bare " forvrengt signal ".

    Noen med samme erfaring? Tar gjerne imot tips!

  2. #2
    Intermediate Alastor sin avatar
    Medlem siden
    Dec 2006
    Poster
    1,124
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Snu den, kanskje du setter den inn feil vei? Forsiden av CA-modulen skal inn mot veggen.

    I tillegg er det viktig at du sjekker at spesialadapteren som du setter CAMen i og klikker fast på TVen sitter skikkelig.

    Så kjører du Plug and Play, velger søk etter digital kabel (og -bare- det), setter tven på NRK1, og du skal få bilde innen 1 time.

  3. #3
    Newcomer FredrikTøns sin avatar
    Medlem siden
    May 2011
    Poster
    131
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hadde akkurat samme problem selv. Tok uttallige kanalsøk uten at noe skjedde. Etter å ha ventet et par dager, funket det. Mulig CD må aktivere det for at det skal fungere..

  4. #4
    Intermediate r0ver2 sin avatar
    Medlem siden
    Sep 2005
    Poster
    933
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du skal i hverfall få opp en melding hvis du først setter i CAM og kort, også tar ut kortet. Vært borti noen CAM'er fra Canal Digital som har vært defekte (helt døde, så ingenting skjer) så det kan jo være at du har vært uheldig

  5. #5
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    46
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kortet står rett i camen. Camen står rett vei i tvn. Kortet og camen er registrert hos CD. Har kjørt automatisk kanal søk og alle kanalene er lagret.

    Men igjen; gir tvn beskjed om en cam settes i eller tas ut? Hvordan kan jeg sjekke om tvn i det hele tatt "snakker" med camen?

    CD mener at kanskje camen er defekt. De skal i alle fall sende meg en ny cam og nytt kort.

    Forvrengt signal sa du? FRUSTRERENDE!!

  6. #6
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    46
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Alastor
    Snu den, kanskje du setter den inn feil vei? Forsiden av CA-modulen skal inn mot veggen.

    I tillegg er det viktig at du sjekker at spesialadapteren som du setter CAMen i og klikker fast på TVen sitter skikkelig.

    Så kjører du Plug and Play, velger søk etter digital kabel (og -bare- det), setter tven på NRK1, og du skal få bilde innen 1 time.

    Mistenker at ikke denne spesialmodulen ikke sitter skikkelig i.. Men er jo UMULIG å få den løs igjen.. Er redd jeg skal knekke noe om jeg tar for hardt i... Finnes det noe triks?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •