Lavfrekvent støy ved bruk av nettleser - Samsung PS51D495

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    269
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Lavfrekvent støy ved bruk av nettleser - Samsung PS51D495

    Heisann

    Har et veldig merkelig problem. Fikk nylig en ny tv inn i hus, en Samsung PS51D495, som fungerer utmerket til mitt bruk.

    Iallefall, jeg bruker tven som pc-skjerm, koblet inn i HDMI/DVI1 inngangen på tven, når jeg har nettleseren oppe, så kommer det en meget lav men irriterende lav-frekvent lyd (type tinitus-. Denne er ikke veldig høyt i volumet, men nok til å høre dette ved normalt lyttevolum.
    Legger jeg ned, eller lukker nettleseren, så blir lyden 100% borte uten antydning til støy eller lavfrekvente lyder.
    Tar jeg opp nettleseren, så kommer lyden øyeblikkelig igjen.

    Prøvde også nå nylig med andre programmer, det er forskjellige frekvenser/lyder i de forskjellige vinduene jeg åpner, både mapper, wimp, utorrent, osv.

    Dette er et problem jeg aldri har hørt om før, aldri i nærheten engang. Er det noen som har noen ide hvorfor det er slik?

    Edit 1: Prøvde å bytte om på inngangen på tven, fra HDMI/DVI1 til HDMI2, fremdeles samme problem. Skal også sies at lyden kommer fra bakkant av tven, ikke fra høyttalerne.

  2. #2
    Intermediate maddie sin avatar
    Medlem siden
    Jul 2005
    Poster
    582
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Hansy
    Heisann

    Har et veldig merkelig problem. Fikk nylig en ny tv inn i hus, en Samsung PS51D495, som fungerer utmerket til mitt bruk.

    Iallefall, jeg bruker tven som pc-skjerm, koblet inn i HDMI/DVI1 inngangen på tven, når jeg har nettleseren oppe, så kommer det en meget lav men irriterende lav-frekvent lyd (type tinitus-. Denne er ikke veldig høyt i volumet, men nok til å høre dette ved normalt lyttevolum.
    Legger jeg ned, eller lukker nettleseren, så blir lyden 100% borte uten antydning til støy eller lavfrekvente lyder.
    Tar jeg opp nettleseren, så kommer lyden øyeblikkelig igjen.

    Prøvde også nå nylig med andre programmer, det er forskjellige frekvenser/lyder i de forskjellige vinduene jeg åpner, både mapper, wimp, utorrent, osv.

    Dette er et problem jeg aldri har hørt om før, aldri i nærheten engang. Er det noen som har noen ide hvorfor det er slik?

    Edit 1: Prøvde å bytte om på inngangen på tven, fra HDMI/DVI1 til HDMI2, fremdeles samme problem. Skal også sies at lyden kommer fra bakkant av tven, ikke fra høyttalerne.
    Er nok litt jordingskrasj ute og går. Har du mulighet for å koble strøm til pc og tv på 2 forskjellige strømkretser ? .

    Er det et stereoanlegg i denne kretsen ? Hvor kommer støyen fra, tv eller høytallere ?. Regner med du hører lyder når du bruker pc musa også.

  3. #3
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    269
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Lyden som sagt kommer fra bakkant av tven, altså ikke fra høyttalere. På samme krets går også stereoanlegg og pc. Prøve å bytte krets, og fremdeles samme problem.

    Hører ikke noen ulyder ved bruk av musen, bare ved bytting mellom forskjellige programmer.

  4. #4
    Active
    Medlem siden
    Aug 2007
    Poster
    499
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Hansy
    Lyden som sagt kommer fra bakkant av tven, altså ikke fra høyttalere. På samme krets går også stereoanlegg og pc. Prøve å bytte krets, og fremdeles samme problem.

    Hører ikke noen ulyder ved bruk av musen, bare ved bytting mellom forskjellige programmer.
    Kanskje støy fra transformator/strømforsyning?

    En plasma TV vil vel bruke mer strøm når det er mye hvitt, lyse farger eller høy lysstyrke i bildet enn ved lavere lysstyrke eller mer ensfarget rødt, grønt eller blått?

    Hvis transformator/strømforsyning er underdimensjonert eller har dårlige loddinger så kan dette resultere i brummende eller pipende lyd som varierer med strømforbruket.

    Har tidligere hørt dette på en del billige CRT TVer.

  5. #5
    Intermediate Alastor sin avatar
    Medlem siden
    Dec 2006
    Poster
    1,124
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette er plasmastøy, det kommer når du ser på bilder og film med masse hvitt.

    Løsning er å sette tven i filmmodus, evt skru ned lysstyrke og kontrast sånn at det hvite ikke blir så intenst . Det gir også et mer naturlig bilde, så anbefaler å gjøre denne endringen til vanlig bruk også.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •