Problem med data oppløsning på sony lcd

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 17 av 17
  1. #1
    Newcomer
    Medlem siden
    Jul 2011
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problem med data oppløsning på sony lcd

    Har ein sony lcd tv ståande heime i stova. Til vanleg fungerer den heilt fint. Men når eg koplar til data fåreg ikkje tven til å vise rett oppløysing gjennom hdmi.

    Har prøvd med tre forskjellige maskiner. Både med windows 7 og med Linux Ubuntu, men alle viser skeive/for små/store bilete.

    Nokon som veit kva som gjer dette? Og korleis det kan løysast?

    Ps. Beklagar viss dette er posta i feil delforum. Var ikkje heilt sikker på kvar eg skulle poste det.

  2. #2
    Intermediate MR.Chill sin avatar
    Medlem siden
    Nov 2010
    Poster
    3,325
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    1. Har du prøvd koble den til en vanlig PC skjerm først og sette oppløsningen på veldig lavt, for deretter koble den til LCD skjermen for så å justere på oppløsningen igjen?

    2. Er ikke noen mulighet for å velge hvilken utgang den skal bruke, om den skal bruke HDMI, VGA, DVI etc?

    3. Kan det være noe med HZ innstillingene i skjerminnstillinger på pcen? Prøv sett den litt lavere kanskje før du kobler til

  3. #3
    Newcomer
    Medlem siden
    Jul 2011
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har ikkje prøvd å koble til vanleg pc skjerm. Har heller ingen av dei i huset som har hdmi.

    Prøvde å kople til den eine pcen med dvi litt seinare på dagen, og då fungerte oppløysinga heilt fint.

    Men hadde vore litt fint om det gjekk med hdmi, sidan eg då slepp ein ekstra lydkabel.

  4. #4
    Intermediate
    Medlem siden
    Jan 2005
    Poster
    2,896
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du har ATI skjermort da?

  5. #5
    Intermediate MR.Chill sin avatar
    Medlem siden
    Nov 2010
    Poster
    3,325
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmm, virker som noe innstillinger som er gærne.

    Oppdatert drivere forresten?

    En mulighet er også å kontakte produsent eller butikk du kjøpte det i, se om de har noen lur løsning på problemt.

    I tillegg vil jeg anbefale deg ta opp problemet i et relatert dataforum som feks Hardware.no eller lignende, finnes også noen ganske hardcore engelsktalende forum. Og de gutta har PEILING mildt sagt, tror jeg du hadde fått svaret på flekken ved slike henvendelser som dette

  6. #6
    Intermediate thunderstorm77 sin avatar
    Medlem siden
    May 2005
    Poster
    677
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er TV'n noen år gammel? Jeg har en Samsung LE40M61 uten full HD oppløsning (1366*768 eller noe), og den klarer ikke digitalt signal fra PC uten masse styr med overscan etc etc. VGA tilkobling fungerer utmerket, og ingen betydlig forskjell i bildekvalitet.

  7. #7
    Newcomer
    Medlem siden
    Jul 2011
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    @nordic45 trur ikkje det er ati skjermkort. Er i allefall ikkje det på dei bærbare i familien.

    @MR. Chill Har ikkje oppdatert drivarane på "stove pcen"
    Kor den er kjøpt veit eg ikkje. Men dersom det ikkje hjelp med drivarupdate tenkjer eg at eg legg inn noko på hardware e. l. Så takk for det

    @thunderstorm77 trur tven e ca 1 år gammal. Men har høyrd om andre med liknande problem på sony tvar, men ingen som har lagt ut noko løysingar..

    Grunnen til at eg vil ha hdmi er enkelt og greit for å sleppe ekstra kablar (aux)

  8. #8
    Intermediate ChrisHesby sin avatar
    Medlem siden
    Mar 2005
    Poster
    605
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Når jeg koblet PCen min til TV første gang måtte jeg skalere bilde litt for å få det til å passe. Gjorde det i Nvidia kontroll panelet. Har et par år gammelt Elfunk 42" LCD FullHD TV.
    Focal JMlab Electra 926 | Focal Sib XL | SVS SB-2000 | Yamaha RX-V1800 | Emotiva XPA-2 | Sharp LC-70LE747E


  9. #9
    Active
    Medlem siden
    Aug 2007
    Poster
    499
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av MrS
    Har ein sony lcd tv ståande heime i stova. Til vanleg fungerer den heilt fint. Men når eg koplar til data fåreg ikkje tven til å vise rett oppløysing gjennom hdmi.

    Har prøvd med tre forskjellige maskiner. Både med windows 7 og med Linux Ubuntu, men alle viser skeive/for små/store bilete.

    Nokon som veit kva som gjer dette? Og korleis det kan løysast?

    Ps. Beklagar viss dette er posta i feil delforum. Var ikkje heilt sikker på kvar eg skulle poste det.
    Det vil nok være lettere å hjelpe hvis du kan fortelle oss hvilken modell du har.

  10. #10
    Active
    Medlem siden
    Aug 2007
    Poster
    499
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av ChrisHesby
    Når jeg koblet PCen min til TV første gang måtte jeg skalere bilde litt for å få det til å passe. Gjorde det i Nvidia kontroll panelet. Har et par år gammelt Elfunk 42" LCD FullHD TV.
    Ble bildet for stort slik at du ikke så f.eks. oppgavelinjen?

    I så fall vil du få bedre kvalitet på bildet dersom det er mulig å slå av overscan på TVen.

  11. #11
    Intermediate Alastor sin avatar
    Medlem siden
    Dec 2006
    Poster
    1,124
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Så er spørsmålet - hva menes med "feil oppløsning"?

    Nekter tven å vise bildet?

    Nekter PCen og kjøre 1920x1080 og tilbakestiller seg selv?

    Er bildet overskalert slik at en del av bildet kommer utenfor kanten?

    Er bildet underskalert, så du får en sort ramme?

  12. #12
    Newcomer
    Medlem siden
    Jul 2011
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    På ubuntu blir biletet alt for stort. Uansett kva innstilling eg vel.
    I windows er 1920x1080 litt overskalert. Og ingen av dei andre oppløysingsvala passar skjermen heilt. Den oppløysinga eg no helst bruker er 1680x1050, (:?) som er litt underskalert i lengden, og litt overskalert i høgden. Men framleis den som passar best, og kan brukast.

    I 1280x720 får eg berre ei lita rute på midten av skjermen..

    Modellen heiter forresten 32EX492

  13. #13
    Active
    Medlem siden
    Aug 2007
    Poster
    499
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av MrS
    På ubuntu blir biletet alt for stort. Uansett kva innstilling eg vel.
    I windows er 1920x1080 litt overskalert. Og ingen av dei andre oppløysingsvala passar skjermen heilt. Den oppløysinga eg no helst bruker er 1680x1050, (:?) som er litt underskalert i lengden, og litt overskalert i høgden. Men framleis den som passar best, og kan brukast.

    I 1280x720 får eg berre ei lita rute på midten av skjermen..

    Modellen heiter forresten 32EX492
    Fant ikke 32 EX492 på Sonys nettsider: Alle LCD-TV-skjermer pÃ¥ 80Â*cmÂ*/Â*32Â*tommer : TV og hjemmekino : Sony
    Er det en 32 EX402 du har?

    Fant ingen norsk manual, men i denne på engelsk: http://pdf.crse.com/manuals/ADNW100131.pdf
    er det beskrevet på side 63 hvordan du slår av overscan (Display Area -> Full Pixel).

    Ifølge denne manualen (side 129): ftp://ftp.vaio-link.com/pub/manuals/.../41681483M.PDF
    kan det kanskje se ut som TVen bare støtter 60 Hz fra PC?

  14. #14
    Newcomer
    Medlem siden
    Jul 2011
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skulle stå 402 der ja..

    Skal ta å sjekka manualane.
    Takk for hjelpa så langt

  15. #15
    Newcomer
    Medlem siden
    Jul 2011
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sjå der ja, då fungerte det i allefall windows pc, då får me sjå korleis det er på ubuntu.

    Takkar igjen for hjelpa

  16. #16
    Active
    Medlem siden
    Aug 2007
    Poster
    499
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av MrS
    Sjå der ja, då fungerte det i allefall windows pc, då får me sjå korleis det er på ubuntu.

    Takkar igjen for hjelpa
    Dersom du bruker Nvidia skjermkort på Ubuntu/Linux må du sansynligvis inn i nvidia-settings og slå av "GPU Scaling" for å kunne sette riktig oppløsning og frekvens. Hvis "GPU Scaling" er på får du bare den oppløsningen og frekvensen som TVen påstår er optimal uansett hva du velger i nvidia-settings.

  17. #17
    Newcomer
    Medlem siden
    Jul 2011
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det fungerte no der og no, så langt. (men ingen lyd.. Reknar med at eg må installere ny drivar)
    Takk igjen for hjelpa

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •