Pastellfarger på Sony LCD fra ATI skjermkort.

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Intermediate
    Medlem siden
    Jan 2005
    Poster
    2,896
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Pastellfarger på Sony LCD fra ATI skjermkort.

    Koplet opp en PC mot en Sony KDL 400 (?). Husker tidligere å ha sett noe om dette, men jeg har aldri funnet noen løsning på det. Altså, bildet blafrer mellom "vanlig" og pastellfarget grønt/rosa når det kommer fra HDMI på PC. Hva er løsningen på dette?

  2. #2
    Newcomer
    Medlem siden
    Oct 2010
    Poster
    24
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    I Catalyst Control Center må du finne Pixel Format og velge "RGB Full". Har ikke en PC med ATI-skjermkort foran meg akkurat nå, så jeg kan ikke gi deg en mer detaljert beskrivelse enn det.

  3. #3
    Intermediate
    Medlem siden
    Jan 2005
    Poster
    2,896
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk, fant det så får vi se...

  4. #4
    Intermediate
    Medlem siden
    Jan 2005
    Poster
    2,896
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Satt opp en ny PC nå og fikk samme feilen. Rettet det som her, men nå dekker bildet bare bort i mot 90 % av bildet... Hva må justeres da?

  5. #5
    Newcomer Troutmaster sin avatar
    Medlem siden
    Apr 2009
    Poster
    228
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av nordic45
    Satt opp en ny PC nå og fikk samme feilen. Rettet det som her, men nå dekker bildet bare bort i mot 90 % av bildet... Hva må justeres da?
    Here you go..

  6. #6
    Intermediate
    Medlem siden
    Jan 2005
    Poster
    2,896
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    takk, satser på det gjør susen!

  7. #7
    Intermediate
    Medlem siden
    Jan 2005
    Poster
    2,896
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har forøvrig merket en sak... Bildet skifter med jevne mellomrom mellom 2 lysnivåer. Samtidig blir lyden og lys eller mørk når skiftene skjer. (Via HDMI). Noen som vet noe om dette?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •