Motion plus (100Hz) på Samsung hakker

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 10 av 10
  1. #1
    Active tommelom sin avatar
    Medlem siden
    Dec 2003
    Sted
    Trondheim
    Poster
    397
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Motion plus (100Hz) på Samsung hakker

    Kjøpte meg en LE46C635XXE i dag. 100Hz på denne var bra bildemessig, da man kan justere styrken. Problemet er at bildet stopper opp en halvt sekund eller så med 2-3 sekunders mellomrom. Dette gjør jo hele Motion Plus funksjonen helt ubrukelig. Har jo lest noen tester på den og kjøperes meninger, men aldri sett noen komentar om dette problemet.
    Noen som har noen innspill?
    Jeg bruker den kun tilkoblet HTPC.

  2. #2
    Intermediate MaW sin avatar
    Medlem siden
    Aug 2008
    Poster
    2,548
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det skjer av og til på min og, men det blir aldri plagsomt. Opplever det ganske 2-3 ganger i løpet av en film på 2 timer, men det er når det skjer ekstremt mye i bildet.

  3. #3
    Active tommelom sin avatar
    Medlem siden
    Dec 2003
    Sted
    Trondheim
    Poster
    397
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Til meg skjer det som sagt bare med sekunders mellomrom hele tiden. Grusomt å se på.
    Min 4 år gamle LG hadde ikke dette problemet.

  4. #4
    Intermediate Alastor sin avatar
    Medlem siden
    Dec 2006
    Poster
    1,124
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Et halvt sekund stopp hvert 3. sekund høres ikke ut som et problem med 100Hz'en. Hvilken kilde er dette på?

    Forsøkt å firmwareoppgradere tven? Kan fikse bugs.

  5. #5
    Intermediate sollie sin avatar
    Medlem siden
    Jan 2004
    Poster
    522
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    på min samsung 750 lcd er det som MaW sier kanskje noen ganger i løpe av en hel film,og det er utrolig kjapt,nesten så man ikke ser det.

  6. #6
    Active tommelom sin avatar
    Medlem siden
    Dec 2003
    Sted
    Trondheim
    Poster
    397
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er ikke akkurat hvert 3. sekund. Det varierer veldig. Men det er konstant. Har lest diverse fora, og dette er et kjent problem. Noen har det like jævlig som meg, andre mindre problemer. Og det varierer ut ifra kilden også. Til og med hvilken tv-kanal enkelte ser på.
    Testet med minnepinne rett i tv'n og da var hakkingen helt vekke. Siden jeg ikke har noen form for tv-signaler, får jeg ikke sjekket andre eksterne kilder enn htpc'n. Det er nok rett og slett mangler i Motion Plus teknologien. Så det er ikke sikkert denne tv'n blir beholdt. Den har i tillegg lyslekkasje langs hele høyresiden.

  7. #7
    Intermediate Alastor sin avatar
    Medlem siden
    Dec 2006
    Poster
    1,124
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Altså, om du spiller av fila fra pcen, og så samme fila fra en minnepinne - og hakkingen er kun ved pc-avspilling, så ligger problemet andre steder enn i tven - enten i kabelen eller signalet som sendes fra pcen, skjermkortdriveren osv.

    Mao mangler eksternt for tven, ikke i tven .

    Lyslekkasje er ikke så trivelig derimot, juster ned lysstyrken til ca 8 og se om det bedrer saken.

  8. #8
    Active tommelom sin avatar
    Medlem siden
    Dec 2003
    Sted
    Trondheim
    Poster
    397
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Om jeg har Motion Plus avslått, hakker det ikke. Slår jeg den på, hakker det. Jeg forandrer jo da bare på tv'n. Signalet fra htpc'n er jo konstant og uforandret. Hvorfor skulle det da hakkingen ha noe med pc'n å gjøre?
    Men jeg er enig i at det ér noe med pc-signalet, ELLER hdmi'en, som tv'n ikke liker. Testet Xboxen med en dvd via komponent (da bruk av vga-inngangen gav massiv "lyslekkasje" over hele skjermen). Lite hakking. Bare en sjelden gang. Så jeg skal teste med en annen pc som faktisk har hdmi på skjermkortet (bruker dvi nå). Så får vi se om det blir noen forskjell.

  9. #9
    Intermediate Alastor sin avatar
    Medlem siden
    Dec 2006
    Poster
    1,124
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    100Hzen gjør jo noe med signalet basert på hva slags signal den får. Et signal med feil = feilen dobles av 100Hzen og blir dermed synlig.

  10. #10
    Active tommelom sin avatar
    Medlem siden
    Dec 2003
    Sted
    Trondheim
    Poster
    397
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Testet med annen pc med akkurat samme problem. Kunne kanskje levd med det, men lyslekkasjen langs hele høyresiden gjør at den blir levert tilbake uansett.
    Takker for svar, åkke som.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •