Innbrenning Panasonic TX-P42V10

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Intermediate Spiff79 sin avatar
    Medlem siden
    Feb 2009
    Sted
    Stavanger
    Poster
    1,762
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Innbrenning Panasonic TX-P42V10

    Har hatt min Panasonic TX-P42V10 i ca 1,5 år nå.
    Det er den råeste skjermen jeg har hatt og har virkelig vært fornøyd med den. Leverer i mine øyne et krystallklart bilde.

    Men de siste 2-3 månedene har jeg opplevd det jeg tror er innbrenning. Om det virkelig er det vet jeg ikke, da jeg har lest om andre navn på dette fenomenet.

    Problemstillingen/symptomene: når jeg slår på en BLu-Ray film, og "Denon" logoen vises i noen sekunder på oppstartsbildet, er dette nok til at logoen henger igjen. Det samme skjer med meny bildet på filmen. I tillegg ser jeg at det er et sort felt som henger igjen der hvor tekstingen er, når jeg pauser filmen på et helt sort bilde.
    Alle disse tingene forsvinner etter noen minutter. De er heller ikke synlig når tv er slått av. Neste gang jeg slår på tven er det heller ingen felt å se på skjermen.
    Har en 3-4 år gammel panasonic 42" i den andre stuen. Denne brukes 100% til tv titting,og her har jeg ikke opplevd noen av disse tingene.

    Er dette normalt?
    Er det innbrenning?
    Er det noe jeg bør reklamere på?

    På forhånd takk

  2. #2
    Intermediate Spiff79 sin avatar
    Medlem siden
    Feb 2009
    Sted
    Stavanger
    Poster
    1,762
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bildet har forøvrig stått i THX modus siden dag en.

  3. #3
    Intermediate Spiff79 sin avatar
    Medlem siden
    Feb 2009
    Sted
    Stavanger
    Poster
    1,762
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ingen som har noen gode tips å komme med?:???:

  4. #4
    Newcomer
    Medlem siden
    Sep 2009
    Poster
    90
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg er ingen ekspert. Men har hatt 2 stk 42" panasonic plasma. Px80 og x20 billig model.

    Det du beskriver virker for meg som ufarlig "retention" altså at plasma cellene henger litt igjen spesielt når de viser hvite farger som kanal logo osv.

    Hvis det går bort etter noen minutter/timer er det helt normalt og ingenting at bekymre seg over. Jeg fikk også sånne men la bare merke til de når jeg gikk helt bort til skjermen eller om det var veldig mørkt i rummet.

  5. #5
    Newcomer WALL-E sin avatar
    Medlem siden
    Jan 2011
    Poster
    229
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Spiff79
    Ingen som har noen gode tips å komme med?:???:


    Om Du irriterar Dig. Byt TV!!
    Hade tidigare en TXP42GA11,där jag upplevde samma som Dig,MEN,orsaken är kvaliteten på fosforn i "gasbubblorna",dvs ju högre kvalitet,desto snabbare "släckning". Bytte nyligen Plasma och det är en jäkla skillnad! Men den nya TVn är bättre i allt också!
    Min HiFi:
    .....finner Du på "MinHiFi"

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •