Problem med Panasonic G20 og Iomega Select 1TB

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 16 av 16
  1. #1
    Newcomer MiSP sin avatar
    Medlem siden
    Dec 2010
    Poster
    34
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problem med Panasonic G20 og Iomega Select 1TB

    Jeg får ikke min Iomega Select 1TB eksterne harddisk til å virke med opptaksfunksjonen på min Panasonic G20. Harddisken fungerer fint på PC-en min, har formatert den og kan skrive filer til den. Når jeg kobler den til TV-en og setter den opp ser alt fint ut, TV-en gir ikke noe hint om at noe kan være galt, men selv om det står "recording" skriver den ikke til harddisken - lyset på harddisken blinker nemlig ikke kontinuerlig, slik den gjør når jeg skriver filer til den fra PC.

    Lyset blinker imidlertid et par ganger idet opptaket starter, når harddisken formateres (på TV-en), og når jeg går inn for å se hva som er lagret av opptak. Denne listen er så klart tom, og det eneste mulige hintet om at noe er galt, er at det i denne listen står "Remaining Capacity 0GB (0%)".

    Er det noen som vet hva som kan være galt?

  2. #2
    Intermediate Revox sin avatar
    Medlem siden
    Dec 2004
    Poster
    4,206
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan det være at tv'en ikke støtter NTFS?

  3. #3
    Newcomer MiSP sin avatar
    Medlem siden
    Dec 2010
    Poster
    34
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    TV-en formaterer harddisken selv til sitt eget filsystem uavhengig av hva den har vært formatert til før. Det er et av stegene i å sette opp harddisken på TV-en.

  4. #4
    Intermediate Alastor sin avatar
    Medlem siden
    Dec 2006
    Poster
    1,124
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan være at den har forsøkt å opprette en partisjon i tillegg til partisjonen du allerede har på den?

    Forsøke å å koble den til pcen og slette alle partisjoner, hvorpå så koble den på ny til tven og sette den opp på nytt?

  5. #5
    Intermediate MR.Chill sin avatar
    Medlem siden
    Nov 2010
    Poster
    3,325
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    si ifra om du får det til, interrisert fikse dette på min tv selv, har 50G20 også

  6. #6
    Newcomer MiSP sin avatar
    Medlem siden
    Dec 2010
    Poster
    34
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Alastor
    Kan være at den har forsøkt å opprette en partisjon i tillegg til partisjonen du allerede har på den?

    Forsøke å å koble den til pcen og slette alle partisjoner, hvorpå så koble den på ny til tven og sette den opp på nytt?
    Har prøvd. Flere ganger.

  7. #7
    Newcomer MiSP sin avatar
    Medlem siden
    Dec 2010
    Poster
    34
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg leverte inn harddisken og fikk pengene tilbake. Jeg skal kjøpe den ENE som offisielt støttes, og rapportere tilbake om det virker.

  8. #8
    Intermediate MR.Chill sin avatar
    Medlem siden
    Nov 2010
    Poster
    3,325
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ok, hvilken HD er dette, som offisielt støttes?

  9. #9
    Newcomer MiSP sin avatar
    Medlem siden
    Dec 2010
    Poster
    34
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Står her - Buffalo JustStore Desktop HD-serien.

  10. #10
    Intermediate MR.Chill sin avatar
    Medlem siden
    Nov 2010
    Poster
    3,325
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    gode saker, takker for info får skaffe meg en slik

  11. #11
    Newcomer MiSP sin avatar
    Medlem siden
    Dec 2010
    Poster
    34
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg fikk det til å virke ved å nullstille TV-en gjennom "Self Check" (hold inne - på siden av TV-en og trykk på Menu-kappen på fjernkontrollen mens TV-en er på).

  12. #12
    Intermediate MR.Chill sin avatar
    Medlem siden
    Nov 2010
    Poster
    3,325
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av MiSP
    Jeg fikk det til å virke ved å nullstille TV-en gjennom "Self Check" (hold inne - på siden av TV-en og trykk på Menu-kappen på fjernkontrollen mens TV-en er på).
    Da fungerte det med en vanlig disk? eller måtte du gjøre det for buffaloen også?

  13. #13
    Newcomer MiSP sin avatar
    Medlem siden
    Dec 2010
    Poster
    34
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Måtte gjøre det for Buffaloen. Regner med det ville fikset problemet for de vanlige diskene, ettersom jeg før jeg gjorde dette opplevde akkurat de samme symptomene med Buffaloen.

  14. #14
    Intermediate MR.Chill sin avatar
    Medlem siden
    Nov 2010
    Poster
    3,325
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av MiSP
    Måtte gjøre det for Buffaloen. Regner med det ville fikset problemet for de vanlige diskene, ettersom jeg før jeg gjorde dette opplevde akkurat de samme symptomene med Buffaloen.
    Ok får prøve dette med WD som jeg satte inn, den får jeg jo ikke kontakt med noe som helst sted annet en tven etter at jeg koblet den til :P

    Heldigvis var det bare en gammel 320 gig :P

  15. #15
    Newcomer MiSP sin avatar
    Medlem siden
    Dec 2010
    Poster
    34
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis du vil bruke den som en normal harddisk til en PC, koble den til og velg "Create and format hard disk partitions" (i Windows 7, usikker på hva det heter i eldre versjoner). Der skal du se harddisken og kan formatere den til f.eks. NTFS, som Windows kan bruke. TV-en har sitt eget filsystem som gjør at harddisken ikke vil vises som vanlig når du kobler den til PC-en.

  16. #16
    Intermediate MR.Chill sin avatar
    Medlem siden
    Nov 2010
    Poster
    3,325
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av MiSP
    Hvis du vil bruke den som en normal harddisk til en PC, koble den til og velg "Create and format hard disk partitions" (i Windows 7, usikker på hva det heter i eldre versjoner). Der skal du se harddisken og kan formatere den til f.eks. NTFS, som Windows kan bruke. TV-en har sitt eget filsystem som gjør at harddisken ikke vil vises som vanlig når du kobler den til PC-en.
    Aha, får teste det om det ikke funker på tven igjen, den bare dukket ikke opp i browser vinduet lenger :P

    Pleid bruke noe som heter FAT32 formater for å formatere den, men det fungerte jo såklart ikke på win 7 :P Uansett, takk for tipsene

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •