HDMI på Panasonic

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer
    Medlem siden
    Feb 2011
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    HDMI på Panasonic

    Har fått problemer med den ene HDMI inngangen på min Panasonic TH42PX70EA. TV'en er bare et par år gammel...
    Har en Motorola fiber-dekoder fra ALTIBOX som klikka her forrige kvelden. Sikringen gikk i stua, og etter jeg vippa den opp igjen i sikringskapet, så var dekoderen død... Fikk raskt ny dekoder av den lokale forhandleren, men HDMI inngangen er nå død!?!?!?!
    Byttet over til den andre HDMI inngangen og den fungerer som den skal.
    Har noen vært borti dette før?
    Hva bør jeg gjøre med tanke på rep/pris/reklamasjon osv...??

  2. #2
    Intermediate classic46 sin avatar
    Medlem siden
    Aug 2009
    Poster
    1,906
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Cool

    Sitat Opprinnelig postet av Bjørn Einar
    Har fått problemer med den ene HDMI inngangen på min Panasonic TH42PX70EA. TV'en er bare et par år gammel...
    Har en Motorola fiber-dekoder fra ALTIBOX som klikka her forrige kvelden. Sikringen gikk i stua, og etter jeg vippa den opp igjen i sikringskapet, så var dekoderen død... Fikk raskt ny dekoder av den lokale forhandleren, men HDMI inngangen er nå død!?!?!?!
    Byttet over til den andre HDMI inngangen og den fungerer som den skal.
    Har noen vært borti dette før?
    Hva bør jeg gjøre med tanke på rep/pris/reklamasjon osv...??
    Strøm er ikke å spøke med....særlig når det gjelder fin-elektronikk...
    så den har nok gått tl H..... Men du har jo en til...og tror neppe dette går på noen garanti...men du kan jo kreve erstatning fra Altibox???

    Og anbefaler å bruke en eller annen form for overspenningsvern....
    men vet ikke om det hadde hjulpet deg..?
    TV: LG 55 UH 850VAEN=4K/Ultra HD Edge LED med 200 hz, 3D WiFi og Smart TV samt støtte for både HDR 10 og Dolby Vision.
    Elektronikk: Yamaha RX-A 860, Panasonic DMP-UB 700, Pioneer DVD med SACD og DVD Audio avspilling.
    VIASAT HD PVR Pace TDS 865 NV+ SAMSUNG GX-V1680 SJ 4K, CANAL DIGITAL ADB HD PVR, til svensk TV og nyeste HD Smart box til norsk TV.
    DAB radio: Tiny Audio M7 med optisk utgang. Høyttalere: Canton CD 160 7.1 Og oppdaterte HDMI kabler...ikke noe Clas eller Biltema her i huset...

  3. #3
    Newcomer
    Medlem siden
    Feb 2011
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av classic46
    Strøm er ikke å spøke med....særlig når det gjelder fin-elektronikk...
    så den har nok gått tl H..... Men du har jo en til...og tror neppe dette går på noen garanti...men du kan jo kreve erstatning fra Altibox???

    Og anbefaler å bruke en eller annen form for overspenningsvern....
    men vet ikke om det hadde hjulpet deg..?
    Har overspenningsvern montert på kontakten i veggen...derfor synes jeg det er litt rart at dette har skjedd. Overspenningsvernet er helt nytt også...

  4. #4
    Intermediate classic46 sin avatar
    Medlem siden
    Aug 2009
    Poster
    1,906
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Cool

    Sitat Opprinnelig postet av Bjørn Einar
    Har overspenningsvern montert på kontakten i veggen...derfor synes jeg det er litt rart at dette har skjedd. Overspenningsvernet er helt nytt også...
    Men hvis det var Altiboxen som frika ut, så var jo alt koblet bak overspenningsvernet...vet ikke om et slikt overspenningsvern beskytter mellom de forskjellige strømpluggene som er koblet til...
    men kom det en puls? fra Altiboxen rett inn i TV'en så er det jo lite du kunne ha gjort...
    Har ikke lest om lignende her på forumet....
    Men strømfosyninger som det er så mange av.og som kjøpes inn utenfra av leverandører av div type bokser...kan jo skape problemer....:-(
    TV: LG 55 UH 850VAEN=4K/Ultra HD Edge LED med 200 hz, 3D WiFi og Smart TV samt støtte for både HDR 10 og Dolby Vision.
    Elektronikk: Yamaha RX-A 860, Panasonic DMP-UB 700, Pioneer DVD med SACD og DVD Audio avspilling.
    VIASAT HD PVR Pace TDS 865 NV+ SAMSUNG GX-V1680 SJ 4K, CANAL DIGITAL ADB HD PVR, til svensk TV og nyeste HD Smart box til norsk TV.
    DAB radio: Tiny Audio M7 med optisk utgang. Høyttalere: Canton CD 160 7.1 Og oppdaterte HDMI kabler...ikke noe Clas eller Biltema her i huset...

  5. #5
    Newcomer
    Medlem siden
    Feb 2011
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nei,jeg har heller ikke hørt om dette før, så jeg håpet å få napp her på forumet....
    HDMI'en går rett fra Altiboxen og inn i tv'en, og spenningsoververnet dekker alle strømuttak til riggen...

    Altiboxen stod i standby og tv'en var avslått med bryteren når det skjedde...

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •