Loewe TV går plutselig i svart...? Hvorfor?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Loewe TV går plutselig i svart...? Hvorfor?

    Har følgende oppsett:
    Riks-TV boks med antennesignal inn.
    Scartkabel fra Riks-TV boks til DVD/REC spiller
    Scartkabel fra DVD/Rec spiller til Loewe Xelos 32.

    Dette har fungert prikkfritt i flere år.

    Plutselig får jeg ikke bilde på TVen.?
    Når jeg skrur på, kommer menyen opp et kort sekund, som viser at jeg er på riktig kanal (dvs at DVD/REC er valgt som inngang) men så blir skjermen svart.
    Jeg får lyd, men ikke bilde.
    Har sjekket alle tilkoblinger, og de sitter som de skal.

    Hva kan det være?
    Har noen barn i huset som muligens har trykka på noe, men hva?
    Får heller ikke bilde når jeg spiller DVDer. Dette har alltid gått automatisk før. (dvs når jeg setter på en film, går TVen på av seg selv på riktig kanal)
    Får lyd fra film, men ikke bilde..

    Skulle gjerne sett en løsning på dette.... Noen som vet?

    mvh,
    jon

  2. #2
    Newcomer
    Medlem siden
    May 2004
    Poster
    11
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tipper de har makset ut på sortnivået i 2011 pga økt konkurranse fra LED.

  3. #3
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har forresten funnet ut at dersom jeg kutter strømmen til hele AV-opplegget og så skrur på igjen, fungerer det normalt.
    Men neste gang jeg skrur TVen av og på er problemene tilbake...

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •