Sliter med NRK1 HD på Samsung IDTV

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer
    Medlem siden
    Jan 2011
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Sliter med NRK1 HD på Samsung IDTV

    Trenger noen synspunkter/tips fra guruene her.

    Har en Samsung LE40C635XXE som jeg benytter CAM og kort fra Canal Digital i.
    Kabel TV fra Canal Digital i borettslag.

    Alle HD kanalene unntatt NRK1 HD er helt problemfrie.
    Men NRK1 HD er absolutt ikke bra.
    Problemet er korte øyeblikk med forvrengt bilde, og min oppfatning er at det er det som kalles makroblokk-feil.
    Veldig ofte er det ansikter som blir "forvrengt", eller hele figurer.
    Opptrer ikke bare i raske scener som sport/action, men kanskje hyppigere da.
    Hyppighet: varierende, men i løpet av 10 min. har jeg normalt sett feilen en eller flere ganger.
    Mer enn nok til at det oppleves som særdeles irriterende.

    I det siste har jeg, i perioder feilen har opptredd hyppig, tatt ut CAM'en og koblet på den simpleste "borettslag dekoderen" fra CD (http://kabel.canaldigital.no/upload/userguides/CATV/Canal_Digital_HD_dekoder/PDF/Brukermanual_HD-dekoder_kabel.pdf).
    Og hva opplever jeg?
    Jo, at NRK1 HD er like uproblematisk med CD's dekoder som de andre HD kanalene er med IDTV/CAM.
    Jeg har systematisk testet dette over flere uker nå, og jeg er ikke i tvil:
    NRK1 HD med IDTV/CAM = jevnlige billedforvrengninger.
    NRK1 HD med ekstern HD dekoder fra CD = strøkent/uproblematisk.

    Er det andre av forumets medlemmer som har opplevd noe lignende med Samsung IDTV og NRK1 HD?

    På bakgrunn av ovenfornevnte observasjon, samt viten om at enkelte dekodere har slitt med NRK's 720p sendinger (http://www.dinside.no/844113/faar-han-hakkefri-vm-i-hd), valgte jeg å kontakte Samsung Suport før Canal Digital.
    Der fikk jeg akkurat det svaret jeg forventet: Makroblokk, liten blokk, pixel-feil etc. ... skyldes ikke feil i TV'en.
    For dårlig kvalitet på signalet var den bastante dommen.
    At signalet tydeligvis er godt nok for den eksterne dekoderen var ikke relevant. De kunne ikke sammelignes med hverandre.
    Og at det kunne være noe med 720p og det interne dekoderen regnet de også som usannsynlig.

    Signalstyrken er 96-97 (av 100) på alle HD kanalene.
    På NRK1 har jeg aldri sett en bitfeil, mens de andre HD kanalene jevnt ligger på 1, av og til oppe i 2.
    Ut i fra TV'ens eget diagnoseverktøy er altså signalkvalitet på NRK1 HD tilsynelatende bedre enn de andre HD kanalene.
    Hva tror dere, er NRK1 HD problemene mine et signalproblem?

    Firmware er siste versjon, og flere coax kabler (fra CD) er forsøkt.
    Også alle mulige kombinasjoner på støy filtrene (forsåvidt også Motion Plus).

  2. #2
    Intermediate hygen sin avatar
    Medlem siden
    May 2005
    Poster
    3,330
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har vel samme problem
    men med annet kabelselskap (modum kabeltv)
    Sikkert annen CAM (Panaccess - Scrambler)
    å annet kort (TV Digital - Hovedsiden)
    Annen tv (samsung ps63c7705)

    men Nrk 1 HD hakker og trøbler (mere eller mindre...varierer......som eneste problem kanal)

    Egendiagnose--------->signalinformasjon-------->signalstyrke/bitfeil
    på tv viser 0 bitfeil på alle kanaler (alle HD kanaler jeg har)
    Signalstyrke på alle HD kanaler varierer fra 76 til 83 (å NRK HD er ikke den kanalen med lavest signalstyrke)

    Veldig lav signalstyrke kan gi slike feil
    (men du har bra signalstyrke etter min mening)

    får følge tråden din om du kommer til et svar

  3. #3
    Intermediate
    Medlem siden
    Apr 2004
    Poster
    2,112
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har ikke problem med NRK1 HD,men derimot hatt/har TV Norge HD her på min LG med IDTV... Bilde lagger og lyden er alvorlig ute av sync sånn ca 0.5-4 sek... Signal er mer enn bra nok iflg TV sin egen diagnose. Har oppdatert kort.
    Det jeg prøvde var å justere i LYD meny for å få lyden i sync. Prøvde å slå av alt av klar tale o.l å justere lyd helt på 0 nøytralt-synes at lyd sync ble litt bedre-men bilde lagger fremdels noen ganger.

    TV står alltid i ISF modus hvor absoultt ALT av billde behandling er slått AV-kun justert på hvitbalanse, farge, lys osv.

    Det skal i teorien ikke være forskjell på 720P og 1080i signaler da 720 har 0.9MP og 1080i har 1,0 MP sånn ca.

    Jeg tror feilen ligger overføring CAM til TV som er for treg noen ganger.
    Litt OT siden jeg har LG men dette er samme type feil slik jeg ser det.

  4. #4
    Newcomer
    Medlem siden
    Jan 2011
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Løst med firmware fra juni 2011

    Oppdaterer denne, i tilfelle andre sliter med det samme.

    Det var selvfølgelig TV'en som var synderen her.
    Problemet forsvant med en firmware update som ble sluppet i juni 2011.
    Har sett etter oppdateringer på sidene til Samsung med ujevne mellomrom helt siden jeg skrev det opprinnelige innlegget, men der har det tilsynelatende ikke kommet noe nytt etter desember 2010.

    Oppdaget derfor den nye firmwaren litt tilfeldig for 2-3 uker siden da jeg koblet TV'en til routeren for å leke litt med DLNA.
    I samme slengen lot jeg TV'en søke etter firmware oppdatering online (via internett).
    Og jaggu fant ikke TV'en en oppdatering som jeg installerte.
    Etter det har HD kanalene til NRK vært helt problemfrie.

    En stor takk til tøita på Samsung Support, som ikke akkurat var lite kategorisk på at dette var et signalproblem:evil:.
    Med info om at problemet ikke eksisterte med ekstern dekoder burde hun med litt logisk tenking vært veldig åpen for at det kanskje kunne være TV'en allikevel, selv om feilsøkingsguiden til apparatet sier at denne typen feil skyldes signal .....

    Heller ikke helt bra at Samsung faktisk har lagt ut oppdateringen på supportsiden sin, men glemt å oppdatere utgivelsesdato.
    Versjonen det er snakk om er T-MSX6DEUC-2001.0, og den er ikke fra desember 2010.

    Edit: Omformulering

  5. #5
    Intermediate
    Medlem siden
    Jan 2005
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er vel på grunnlag av dette at jeg ble oppfordret til å oppdatere tv-en min til siste versjon, tipper jeg. Men for meg hjalp det ikke overhodet. Jeg bruker dog satellitt-tuneren og har ikke mulighet til å teste kabel eller bakkenett. Jeg får relativt lav signalkvalitet, og bitfeil er oppe i over 1000 på HD-kanalene.

    På SD-kanalene er det ingen bitfeil i følge måleren, men de fungerer ikke 100% likevel. Jeg er veldig spent på hva dommen blir her når de plukker med seg tv-en til verksted for å fikse. (D8005 plasma, for øvrig)

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •