Ingen lyd når tv er koblet gjennom forsterker

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 27
  1. #1
    Newcomer
    Medlem siden
    Feb 2008
    Poster
    127
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Ingen lyd når tv er koblet gjennom forsterker

    Fått ny tv, en Samsung ps63c7705. Har hatt ps3, altibox og bluray spiller koblet gjennom en Rotel RSP 1069 med hdmi på min "gamle" 50" og fungert supert, men når jeg byttet tv får jeg verken lyd på tv eller forsterker selv om alt er likt bortsett fra hdmi ut fra forsterker er koblet til ny tv. Kan det være noe signal tv sender i retur som gjør det?

  2. #2
    Newcomer
    Medlem siden
    Feb 2008
    Poster
    127
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ingen som har vært borti dette?

  3. #3
    Newcomer Sir.KnowsAlot sin avatar
    Medlem siden
    Nov 2008
    Poster
    268
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tven har vel HDMI 1.4? Rotel har kun HDMI 1.3. Dersom du vil ha både bilde og lyd gjennom samme kabel må du ha HDMI 1.4. Tror du kun får bilde nå.

    Dette vil noen avkrefte fort om det er feil.

    Løsningen er vel å kjøpe en HDMI 1.4 switch dersom det jeg beskrev ovenfor er problemet.

  4. #4
    Newcomer
    Medlem siden
    Sep 2005
    Poster
    125
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du har satt tven til external speakers?

  5. #5
    Newcomer
    Medlem siden
    Feb 2008
    Poster
    127
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Sir.KnowsAlot
    Tven har vel HDMI 1.4? Rotel har kun HDMI 1.3. Dersom du vil ha både bilde og lyd gjennom samme kabel må du ha HDMI 1.4. Tror du kun får bilde nå.

    Dette vil noen avkrefte fort om det er feil.

    Løsningen er vel å kjøpe en HDMI 1.4 switch dersom det jeg beskrev ovenfor er problemet.
    Er vel mulig du har rett. Men både lyd og bilde skal da gå fint med hdmi 1.3?

  6. #6
    Newcomer
    Medlem siden
    Feb 2008
    Poster
    127
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av 029kid
    Du har satt tven til external speakers?
    Skal det ha noe og si? Lyden kommer jo inn i forsterker ikke gjennom tv

  7. #7
    Newcomer Sir.KnowsAlot sin avatar
    Medlem siden
    Nov 2008
    Poster
    268
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Prosound
    Er vel mulig du har rett. Men både lyd og bilde skal da gå fint med hdmi 1.3?
    Går fint med lyd via HDMI 1.3, men da må både kilde og mottaker ha 1.3.

    Har kilde 1.4 og mottaker 1.3 vil du bare få bilde tror jeg.

  8. #8
    Intermediate AV-Fallet sin avatar
    Medlem siden
    Aug 2010
    Poster
    2,287
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ærlig talt, med så mye bedre bilde så må man være villig til å ofre noe, i dette tilfellet lyden. Får ikke i pose og sekk vettu.

    Neida, men sånn jeg forstår det brukte du ikke HDMI før, så det kan kanskje være noen innstillninger på forsterkeren som sender lyden ut HDMI'en når den er koblet på. Prøv med annen bildeoverføring til skjermen, sånn som det var før, og se etter innstillninger i Rotel'n.

  9. #9
    Newcomer
    Medlem siden
    Feb 2008
    Poster
    127
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Sir.KnowsAlot
    Går fint med lyd via HDMI 1.3, men da må både kilde og mottaker ha 1.3.

    Har kilde 1.4 og mottaker 1.3 vil du bare få bilde tror jeg.
    Ok? Tv som blokkere lyd i forsterker da? Da må jeg jo bytte forsterker også da :-) hehe

  10. #10
    Newcomer
    Medlem siden
    Sep 2005
    Poster
    125
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan du ikke bare kjøre optisk fra tv til forsterker ?

  11. #11
    Newcomer
    Medlem siden
    Feb 2008
    Poster
    127
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av AV-Fallet
    Ærlig talt, med så mye bedre bilde så må man være villig til å ofre noe, i dette tilfellet lyden. Får ikke i pose og sekk vettu.

    Neida, men sånn jeg forstår det brukte du ikke HDMI før, så det kan kanskje være noen innstillninger på forsterkeren som sender lyden ut HDMI'en når den er koblet på. Prøv med annen bildeoverføring til skjermen, sånn som det var før, og se etter innstillninger i Rotel'n.
    Jo har alltid brukt hdmi, alt er som før bortsett fra ny tv.

  12. #12
    Newcomer Sir.KnowsAlot sin avatar
    Medlem siden
    Nov 2008
    Poster
    268
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Prosound
    Ok? Tv som blokkere lyd i forsterker da? Da må jeg jo bytte forsterker også da :-) hehe
    Du kan evt. kjøpe en HDMI switch.

    Ellers kan du jo benytte deg av optisk som noen andre sier her. =)

  13. #13
    Newcomer
    Medlem siden
    Feb 2008
    Poster
    127
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av 029kid
    Kan du ikke bare kjøre optisk fra tv til forsterker ?
    Hvordan skal det hjelpe? Er jo ikke lyd hverken i tv eller forsterker.

    Har som sagt koblet ps3, bluray og altibox decoder i forsterker med hdmi. Derfra til tv med hdmi og har alltid fungert bra, så forsterker har jo fått både lyd og bilde signal. Skjønner ikke at tv skal ha noe innvirkning på dette. Greit om det ikke kom lydsignal til tv pga 1.3 og 1.4 ikke er kompatibel men skulle da ikke ta signalet som kommer inn til forsterker?

  14. #14
    Newcomer
    Medlem siden
    Nov 2010
    Poster
    143
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Prosound
    Hvordan skal det hjelpe? Er jo ikke lyd hverken i tv eller forsterker.

    Har som sagt koblet ps3, bluray og altibox decoder i forsterker med hdmi. Derfra til tv med hdmi og har alltid fungert bra, så forsterker har jo fått både lyd og bilde signal. Skjønner ikke at tv skal ha noe innvirkning på dette. Greit om det ikke kom lydsignal til tv pga 1.3 og 1.4 ikke er kompatibel men skulle da ikke ta signalet som kommer inn til forsterker?
    Som noen sa over meg. Sjekk innstillingene på forsterkeren. Hvor vil du ha lyd? på forsterkeren eller tv?

  15. #15
    Intermediate AV-Fallet sin avatar
    Medlem siden
    Aug 2010
    Poster
    2,287
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du kan også gjøre et forsøk med å koble en kilde direkte til TV, bare for å se om det skjer noe.

  16. #16
    Newcomer
    Medlem siden
    Sep 2005
    Poster
    125
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sorry så ikke at du brukte Altibox, regnet med CAM hvor da TVen hadde blitt kilden og optisk hadde fungert slik jeg sa.

    Har du sjekket hvilket signal Altibox sender lyden?

    Har du optisk liggende ? Hvis ja koble Altibox rett i TV så evt optisk om ingen lyd. Fungerer det?

    Du får lyd fra PS3 i forsterkern nå sant?

  17. #17
    Intermediate classic46 sin avatar
    Medlem siden
    Aug 2009
    Poster
    1,906
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Cool

    Sitat Opprinnelig postet av Prosound
    Fått ny tv, en Samsung ps63c7705. Har hatt ps3, altibox og bluray spiller koblet gjennom en Rotel RSP 1069 med hdmi på min "gamle" 50" og fungert supert, men når jeg byttet tv får jeg verken lyd på tv eller forsterker selv om alt er likt bortsett fra hdmi ut fra forsterker er koblet til ny tv. Kan det være noe signal tv sender i retur som gjør det?
    Du skal jo få lyd enten tv'en er koblet til eller er slått av....
    Det er jo bare bilde du skal ha på TV'en....
    TV: LG 55 UH 850VAEN=4K/Ultra HD Edge LED med 200 hz, 3D WiFi og Smart TV samt støtte for både HDR 10 og Dolby Vision.
    Elektronikk: Yamaha RX-A 860, Panasonic DMP-UB 700, Pioneer DVD med SACD og DVD Audio avspilling.
    VIASAT HD PVR Pace TDS 865 NV+ SAMSUNG GX-V1680 SJ 4K, CANAL DIGITAL ADB HD PVR, til svensk TV og nyeste HD Smart box til norsk TV.
    DAB radio: Tiny Audio M7 med optisk utgang. Høyttalere: Canton CD 160 7.1 Og oppdaterte HDMI kabler...ikke noe Clas eller Biltema her i huset...

  18. #18
    Newcomer
    Medlem siden
    Feb 2008
    Poster
    127
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Får både lyd og bilde i tv når jeg går direkte fra kilde til tv. Er nok tv som sender ett signal til forsterker for koblet alt opp igjen på den gamle for å sjekke at det fremdeles fungerer, flyttet så hdmi fra den gamle til den nye uten å røre noe annet og var lyd helt til den ble plugget i nye tv. Ja ja, var jo meningen å bytte forsterker etter hvert likevel men irriterende.

  19. #19
    Active
    Medlem siden
    Aug 2007
    Poster
    499
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Prosound
    Får både lyd og bilde i tv når jeg går direkte fra kilde til tv. Er nok tv som sender ett signal til forsterker for koblet alt opp igjen på den gamle for å sjekke at det fremdeles fungerer, flyttet så hdmi fra den gamle til den nye uten å røre noe annet og var lyd helt til den ble plugget i nye tv. Ja ja, var jo meningen å bytte forsterker etter hvert likevel men irriterende.
    Den nye TVen kan kanskje sende ut lyd til forsterkeren via HDMI?
    Kanskje dette skaper problemene?

    Sjekk om det er noe valg for dette på TVen.

  20. #20
    Newcomer
    Medlem siden
    Oct 2010
    Poster
    79
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøv å bytte hdmi-kontakt på tv-en. Den ene har arc (audio return channel), tror det er nr 2.

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •