Offisiell tråd for Panasonic VT30, V30, GT30, G30, ST30, S30 & X30 plasma-TVer - Side 32

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 32 av 50 FørsteFørste ... 2 12 22 28 29 30 31 32 33 34 35 36 42 ... SisteSiste
Viser resultater 621 til 640 av 981
  1. #621
    Intermediate dudeeven sin avatar
    Medlem siden
    Aug 2007
    Poster
    1,096
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er også en tanke, men GT30 bruker et bedre fosfor, og det er til en viss grad merkbart. Wi-Fi kan man vel få til G30 også?

    Uansett lander jeg nok på en GT30 46 eller 42. Sistnevnte kan man få til rett under 10000 nå. IFC løste ikke bildeproblemet på min VT30.
    Uansett gir systemet den uønskede såpeeffekten.

    Selv om den er noe nedtonet på Panasonic modellene er det etter min mening best å skru den helt av.

  2. #622
    Intermediate
    Medlem siden
    Jan 2005
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, jeg er helt enig der. Jeg skrur det også alltid helt av. Jeg prøvde å ha det på medium for å redusere dette litt, men jeg endte med å skru det helt av fordi det ga denne såpeeffekten. Jeg håper noen her kan prøve å kjøpe en VT30 fra elkjøp snart sånn at jeg vet hva jeg kan forvente meg hvis jeg prøver, hehe.

    Personlig synes jeg 3D-greiene funket bra, og jeg vil gjerne ha muligheten i tilfelle de skulle finne på å gjøre noe gøy med det. Planen er å ha tv-en jeg kjøper nå i en del år fremover, så da er det greit å være klar for det meste

  3. #623
    Intermediate dudeeven sin avatar
    Medlem siden
    Aug 2007
    Poster
    1,096
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis 3D har kommet for å bli vil teknologien utvikle seg. Mye!

    Folk vil fort bli lei av å sitte i sofaen med slitsomme blinkende briller på nesen. Teknikken gjør også at mange får hodepine etter kort tid. Jeg mener. Disse reklamekampanjene med familier som spiser potetgull med store feite teknoglugger på nesen er direkte komiske.

    Uansett er det hevet over tvil at VT30 er blant de aller beste på 3D i dag.

    Jeg kikket på en Samsung D8000 og det var ikke videre spenstig.

  4. #624
    Intermediate
    Medlem siden
    Jan 2005
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg tror ikke det er flimmeret fra de aktive brillene som gjør at folk får vondt i hodet, jeg tror det er mer det at man fokuserer på noe kunstig. Skal man tro folk som jobber med å utvikle dette vil det trolig ikke komme noe passive briller til plasma med det aller første, mye fordi den mangler noe av lysstyrken som skal til.

    Jeg trodde ikke D8000 skulle være så gal på 3D heller men jeg har aldri sett den i aksjon.

  5. #625
    Intermediate
    Medlem siden
    Oct 2005
    Poster
    2,495
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Lcd bildet er enten for hardt eller for blast. I tillegg er man avhengig av interpolering for å jevne ut den plagsomme hakkingen. Såpeoperaeffekten derimot. Den er rett og slett ikke noe for meg.
    Du kan selvsagt skru av interpoleringen slik at "såpeoperaeffekten"/Big-Brother-effekten/"Håndholdt-kamera-effekten" minimeres eller fjernes. For den er helt forferdelig å se på. Jeg er heller ikke enig i at LED-bildet MÅ være hardt eller blast å se på, for det er jo avhengig av de innstillinger du gjør i skjermen.

    Men ellers er jeg enig i at Plasma har noen fortrinn som gjør at jeg foretrekker den teknologien frem til OLED setter inn støtet på over 50-tommer..

  6. #626
    Intermediate dudeeven sin avatar
    Medlem siden
    Aug 2007
    Poster
    1,096
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    På Samsung sine modeller har man bedre kontroll på såpeoperaeffekten enn flere av de andre merkene ved at man kan jodle den litt etter eget godtbefinnende. LG har vel også tatt i bruk et lignende system som ikke fungerer like bra? Dessverre napper bildet mye hvis man skrur systemet helt av. Plasmaskjermer gir et langt mykere og dynamisk bilde. Særlig når det er mye bevegelse.

    Et annet problem med lcd er selvsagt input lag ved spilling. De siste årene har dette blitt et stort problem.

    Når dette er sagt hadde det selvsagt vært stas og ikke måtte passe på innbrenninger de første 200 timene man bruker en tv. Koselig hadde det også vært å kunne dundre løs med HUD på alle spill i stedet for å redusere det til et punkt hvor det nesten ikke er synlig.

  7. #627
    Intermediate orso sin avatar
    Medlem siden
    Nov 2008
    Poster
    3,604
    Takk & like
    Nevnt
    4 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av J.Haugen
    Men ellers er jeg enig i at Plasma har noen fortrinn som gjør at jeg foretrekker den teknologien frem til OLED setter inn støtet på over 50-tommer..
    Det blir spennende, men i og med at det er en viderutvikling av LED så er ikke sikker på om det vil klare kunstykke med å levere naturtro bilder.

  8. #628
    Intermediate orso sin avatar
    Medlem siden
    Nov 2008
    Poster
    3,604
    Takk & like
    Nevnt
    4 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det noen som har problemer med en høyfrekvent støy/lyd ut i høyttalerne med HDMI kabel koblet til en Panasonic 30 serie?
    Jeg opplever dette nå med VT30.

    Litt usikker om det har vært der hele tiden eller om det har kommet etter at flyttet litt på komponentene og byttet uttak på en forgrening. Foreløpig forsvinner det først når HDMI kabelen dras ut av skjermen.
    Hjelper ikke å sette ferritter på HDMI kabelen. Har slått alt av blåtann og trådløst nett uten noe forandring.

  9. #629
    Newcomer
    Medlem siden
    Dec 2010
    Poster
    10
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Streaming av .avi-filer på VT30

    Hei!
    Jeg har forholdsvis liten forstand på de ulike videoformatene, men forsøker å streame videopptak som jeg har digitalisert med Pinnacle Studio (v15) trådløst fra pc til VT30 - og det går ikke så bra. Disse .avi-filene har format 720x576, med hastighet på cirka 28900 kbps. Når jeg derimot streamer de samme filene til hjemmekinoenheten, Panasonic SC-BTT770, går det helt fint.

    Jeg er klar over at .avi-formatet regnes som et sekkeformat ("container-format"), men hva kan forklaringen være på at bare blueray-enheten klarer disse filene og ikke VT30? Håndterer VT30 bare et begrenset antall .-avi-varianter?

    På forhånd takk for svar!


    PS. Hvis noen har tips til en lenke med "grunnkurs" i de ulike formatene avi, mp4, mpg, 3gp, scn - og de ulike formatenes fordeler og ulemper, mottas dette med takk ;-)

    /perjol

  10. #630
    Newcomer
    Medlem siden
    May 2009
    Sted
    Kristiansand
    Poster
    100
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du sjekket manualen? Det er et eget kapittel bakerst om formatstøtten. Vet ikke om det kan hjelpe?

  11. #631
    Newcomer
    Medlem siden
    May 2009
    Sted
    Kristiansand
    Poster
    100
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av orso
    Er det noen som har problemer med en høyfrekvent støy/lyd ut i høyttalerne med HDMI kabel koblet til en Panasonic 30 serie?
    Jeg opplever dette nå med VT30.

    Litt usikker om det har vært der hele tiden eller om det har kommet etter at flyttet litt på komponentene og byttet uttak på en forgrening. Foreløpig forsvinner det først når HDMI kabelen dras ut av skjermen.
    Hjelper ikke å sette ferritter på HDMI kabelen. Har slått alt av blåtann og trådløst nett uten noe forandring.
    Har ikke lagt merke til noe sånt nei. Har en HDMI-kabel mellom Viasat-tuner og TV'en. Men hva med audio-ut da? Er det kun høytalerne som fanger opp støyen, eller ligger det i audiosigalet?

  12. #632
    Intermediate orso sin avatar
    Medlem siden
    Nov 2008
    Poster
    3,604
    Takk & like
    Nevnt
    4 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av BjoRas
    Har ikke lagt merke til noe sånt nei. Har en HDMI-kabel mellom Viasat-tuner og TV'en. Men hva med audio-ut da? Er det kun høytalerne som fanger opp støyen, eller ligger det i audiosigalet?
    Registerer kun støyen når HDMI kabelen er koblet til surround prosessor. Går jeg rett ifra en ekstern dekoder og til TVen med HDMI og bruker TV lyden så er det ikke noe støy. Men TV lyden kan jeg ikke leve med.

    Jeg bruker den interne dekoderen i TVen og sender lyden til surround prosessoren. Men jeg får samme problem med ekstern dekoder med gang en HDMI kabel er koblet fra surround prosessor til TVen.

  13. #633
    Intermediate
    Medlem siden
    Jan 2005
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    @perjol:

    28Mbps streaming over trådløst? Optimist Dette er problematisk på mye lavere bitrates enn det. Antar at det er relatert til latencyen som kan oppstå. Jeg ga veldig fort opp streaming over trådløst og gikk over til nettverkskabel. Alt ble meget mye bedre da.

  14. #634
    Newcomer
    Medlem siden
    May 2009
    Sted
    Kristiansand
    Poster
    100
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av orso
    Registerer kun støyen når HDMI kabelen er koblet til surround prosessor. Går jeg rett ifra en ekstern dekoder og til TVen med HDMI og bruker TV lyden så er det ikke noe støy. Men TV lyden kan jeg ikke leve med.

    Jeg bruker den interne dekoderen i TVen og sender lyden til surround prosessoren. Men jeg får samme problem med ekstern dekoder med gang en HDMI kabel er koblet fra surround prosessor til TVen.
    Akkurat ja! Trodde du snakket om TV-høytalerne i utgangspunktet. Hva om du kobler lyden til surrounden via SPDIF eller analog ut? Er det kun over HDMI problemet skjer? Hva om problemet er inngangen på surrounden? Har du en annen HDMI-lyd-kilde du kan teste på samme inngang?

  15. #635
    Intermediate
    Medlem siden
    Jan 2005
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg er litt usikker på om jeg forstår problemstillingen. Er det høyttalerne i tv-en denne støyen kommer ut gjennom, eller er det høyttalerne du har koblet til anlegget? Hvis det kommer fra tv-en, er du sikker på at det er høyttalerne det kommer fra og ikke noe kretser inne i tv-en? Jeg har hørt om dette før, jeg husker bare ikke om det var en Panasonic eller ikke, men jeg lurer på om det var en 55VT30 jeg leste om hvor noen hadde akkurat samme problemet. En støy som forsvant med en gang man koblet fra HDMI-kablene.

    Kommer det derimot ut fra anlegget må nødvendigvis feilen ligge et annet sted. Er ting jordet? Jeg sliter litt med flytende jord på anlegget mitt når jeg bruker effektforsterkeren til mer enn to kanaler. (Teite elektrikeren som var her gadd ikke å legge opp jord fordi det ikke hadde blitt påbudt i nye anlegg enda)

  16. #636
    Intermediate orso sin avatar
    Medlem siden
    Nov 2008
    Poster
    3,604
    Takk & like
    Nevnt
    4 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av slc
    Jeg er litt usikker på om jeg forstår problemstillingen. Er det høyttalerne i tv-en denne støyen kommer ut gjennom, eller er det høyttalerne du har koblet til anlegget? Hvis det kommer fra tv-en, er du sikker på at det er høyttalerne det kommer fra og ikke noe kretser inne i tv-en? Jeg har hørt om dette før, jeg husker bare ikke om det var en Panasonic eller ikke, men jeg lurer på om det var en 55VT30 jeg leste om hvor noen hadde akkurat samme problemet. En støy som forsvant med en gang man koblet fra HDMI-kablene.

    Kommer det derimot ut fra anlegget må nødvendigvis feilen ligge et annet sted. Er ting jordet? Jeg sliter litt med flytende jord på anlegget mitt når jeg bruker effektforsterkeren til mer enn to kanaler. (Teite elektrikeren som var her gadd ikke å legge opp jord fordi det ikke hadde blitt påbudt i nye anlegg enda)
    Det er ikke høyttalerne i TVen. Hva i huleste tar du meg for? Tror du jeg bruker slikt møl til lyd? :-D
    Det er høyfrekvent støy ut i anlegget. Altså fra TVen, til surround prosessor, til effekt og til høyttalere.

    Og den støyen får jeg kun når det går HDMI kabel mellom Tven og surround prosessoren. Får ikke støy fra andre kilder og det forsvinner når kabelen dras utifra TVen. Å bruke noe annet enn HDMI her er jo selvfølgelig ikke aktuelt.

    Kursen er ikke jordet. Kan det være årsaken? Men hadde ikke dette problemet med min gamle Panasonic PV600 plasma.

  17. #637
    Intermediate
    Medlem siden
    Jan 2005
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg tenkte at det kunne være at det kom støy fra høyttalerne eller tv-en selv om lyden var mutet, det gjorde det i det tilfellet jeg tenkte på.

    Men ja, dette kan absolutt skyldes flytende jord. Det gir litt uforutsigbare effekter. Det høres på meg ut som om det er det du opplever her. Jeg kan naturlig nok ikke garantere at det er det, men jeg kommer ikke på hva annet det kan være. Dette kan du jo finne ut ved å trekke en skjøteledning fra et sted du har jordet uttak dersom det finnes bare for å teste. Forsvinner det da så er det jo ikke noen tvil lenger.

    At du ikke hadde dette problemet med den gamle tv-en kan skyldes mye forskjellig så det er ikke noe poeng i å sammenligne direkte der. Jeg mener i hvert fall det ville være et naturlig sted å begynne feilsøket.

  18. #638
    Moderator e-h sin avatar
    Medlem siden
    Apr 2006
    Poster
    427
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av orso
    Det er ikke høyttalerne i TVen. Hva i huleste tar du meg for? Tror du jeg bruker slikt møl til lyd? :-D
    Det er høyfrekvent støy ut i anlegget. Altså fra TVen, til surround prosessor, til effekt og til høyttalere.

    Kursen er ikke jordet. Kan det være årsaken? Men hadde ikke dette problemet med min gamle Panasonic PV600 plasma.
    Prøv gjerne også en bedre skjermet kabel om mulig. Har vært ute for liknende på phono tidligere.

  19. #639
    Newcomer
    Medlem siden
    Aug 2007
    Poster
    158
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bruk optisk ut fra TV´en. Dette skal gi samme lyd.

  20. #640
    Intermediate
    Medlem siden
    Jan 2005
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da får han ikke 5.1 fra de kanalene som sender dette. Lyd som sendes ut via optisk (usikker på om det gjelder ARC også) som har en ekstern HDMI-kilde sendes ut som 2.0 PCM. Dette er ingen funksjonsfeil eller innstillingsfeil, men noe bransjen har blitt enige om seg i mellom skal gjøres.

Side 32 av 50 FørsteFørste ... 2 12 22 28 29 30 31 32 33 34 35 36 42 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •