Offisiell tråd for Panasonic VT30, V30, GT30, G30, ST30, S30 & X30 plasma-TVer - Side 18

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 18 av 50 FørsteFørste ... 8 14 15 16 17 18 19 20 21 22 28 38 48 ... SisteSiste
Viser resultater 341 til 360 av 981
  1. #341
    Newcomer
    Medlem siden
    Nov 2006
    Poster
    46
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Question Surroundlyd fra ekstern boks via TVens HDMI til ekstern Surroundforsterker?

    Jeg kobler i dag lyd og bilde fra Get boksen til TV og ned til Hjemmekinoforsterkeren via HDMI. Get i HDMI 1 og Hjemmekinoforsterker i HDMI 2 /ARC.*

    Problemet er at jeg ikke får surroundlyd fra Get kanaler med Dolby Digital lyd sendt via TV til Hjemmekinoforsterker. Er det slik å forstå at dette er en begrensning på TV eller er det HDMI kablene mine om ikke støtter dette, mener de er versjon 1.3?*

    I det første tilfellet er løningen å koble Get boksen direkte på hjemmekinoforsterker, men da blir HDMI 1 stående ubrukt og TV vil default vise TV kilde i stedet for HDMI når den slås på. Kort sagt vel jeg ha ferrest mulig tastevalg man må gjennom for å få lyd og bilde fra Get boks til TV inkl surroundlyd dersom kanalen støtter dette. Om det er av interesse er mitt hjemmekinoanlegg LG HX966TZN

  2. #342
    Intermediate
    Medlem siden
    Jan 2005
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av oskarso
    Jeg kobler i dag lyd og bilde fra Get boksen til TV og ned til Hjemmekinoforsterkeren via HDMI. Get i HDMI 1 og Hjemmekinoforsterker i HDMI 2 /ARC.*

    Problemet er at jeg ikke får surroundlyd fra Get kanaler med Dolby Digital lyd sendt via TV til Hjemmekinoforsterker. Er det slik å forstå at dette er en begrensning på TV eller er det HDMI kablene mine om ikke støtter dette, mener de er versjon 1.3?*

    I det første tilfellet er løningen å koble Get boksen direkte på hjemmekinoforsterker, men da blir HDMI 1 stående ubrukt og TV vil default vise TV kilde i stedet for HDMI når den slås på. Kort sagt vel jeg ha ferrest mulig tastevalg man må gjennom for å få lyd og bilde fra Get boks til TV inkl surroundlyd dersom kanalen støtter dette. Om det er av interesse er mitt hjemmekinoanlegg LG HX966TZN
    Jeg tror nok det er tv-en som begrenser deg der. Jeg forsøkte å få ut lyd fra en Panasonic S20 via optisk ut, men uansett hva jeg forsøkte fikk jeg kun PCM-lyd. Det kan tenkes at det er noe endringer fra i fjor, så du kan se om du finner noe i innstillinger for DD/DTS-passthrough eller noe som har med DD å gjøre i det hele tatt. Det du imidlertid kan gjøre er å koble Get-boksen til HDMI og kjøre lyden digitalt ut fra Get-boksen til receiveren dersom du ikke ønsker å kjøre alt gjennom den. Vet ikke hva slags bokser Get har, men det ville forundret meg stort om det ikke var enten koaksial eller optisk ut for digital lyd på den også.

  3. #343
    Newcomer
    Medlem siden
    Nov 2006
    Poster
    46
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jepp det er en mulig workaround men ønsker å ha ferrest mulig kabler i tillegg til at optisk ut betyr at jeg aktivt må velge dette på forsterkeren. Jeg har nå koblet eksterne enheter (Get boks og PS3) rett på forsterkeren HDMI og koblet forsterkeren til TVen via HDMI 2 da får jeg også DD/DTS fra f.eks. SD-kort/HDD til forsterker gjennom ARC. Eneste negative med denne løsningen er når TVen slås på går den i TV modus og jeg må aktivt trykke AV knappen på TV-fjernkontrollen for å få den til å ta inn bildesignal på HDMI 2. Man kan riktignok velge å bruke HDMI 1 i stedet for HDMI 2 men da mister jeg ARC funksjonaliteten på medier jeg spiller rett på TVen

  4. #344
    Intermediate classic46 sin avatar
    Medlem siden
    Aug 2009
    Poster
    1,882
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Cool

    Sitat Opprinnelig postet av oskarso
    Jeg kobler i dag lyd og bilde fra Get boksen til TV og ned til Hjemmekinoforsterkeren via HDMI. Get i HDMI 1 og Hjemmekinoforsterker i HDMI 2 /ARC.*

    Problemet er at jeg ikke får surroundlyd fra Get kanaler med Dolby Digital lyd sendt via TV til Hjemmekinoforsterker. Er det slik å forstå at dette er en begrensning på TV eller er det HDMI kablene mine om ikke støtter dette, mener de er versjon 1.3?*

    I det første tilfellet er løningen å koble Get boksen direkte på hjemmekinoforsterker, men da blir HDMI 1 stående ubrukt og TV vil default vise TV kilde i stedet for HDMI når den slås på. Kort sagt vel jeg ha ferrest mulig tastevalg man må gjennom for å få lyd og bilde fra Get boks til TV inkl surroundlyd dersom kanalen støtter dette. Om det er av interesse er mitt hjemmekinoanlegg LG HX966TZN
    De færreste Tv'er(tror det er noen få...) videreformidler DD 5.1 lyd....
    Derfor må alle bokser som gir slik lyd kobles rett i en surroundreciver=det er derfor man har en slik boks/surroundreceiver....alle bokser kobles til den, og en HDMI kabel til TV.....hensikten med en ARC kanal er hvis man tar inn kanaler direkte på TV'en f. eks via det digitale bakkenettet.....om det blir noe 5.1 lyd på denne måten vet jeg ikke, fordi min "gamle" Panasonic ikke har ARC. Nå er det jo bare NRK 1-2-3 som sender surroundkoding som vises som DTS 5.1 i bokser som kan ta inn det digitale bakkenettet, problemet er bare at NRK BARE sender STEREO lyd i denne 5.1 dekodingen....
    Om nyere Panasonic tar i mot dette og sender den via ARC kanalen, slik at det vises som 5.1 , vet jeg ikke...
    TV: LG 55 UH 850VAEN=4K/Ultra HD Edge LED med 200 hz, 3D WiFi og Smart TV samt støtte for både HDR 10 og Dolby Vision.
    Elektronikk: Yamaha RX-A 860, Panasonic DMP-UB 700, Pioneer DVD med SACD og DVD Audio avspilling.
    VIASAT HD PVR Pace TDS 865 NV+ SAMSUNG GX-V1680 SJ 4K, CANAL DIGITAL ADB HD PVR, til svensk TV og nyeste HD Smart box til norsk TV.
    DAB radio: Tiny Audio M7 med optisk utgang. Høyttalere: Canton CD 160 7.1 Og oppdaterte HDMI kabler...ikke noe Clas eller Biltema her i huset...

  5. #345
    Newcomer
    Medlem siden
    Nov 2006
    Poster
    46
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nei TVen støtter nok ikke videreformidling, greit nok, men synd man ikke kan velge HDMI 2 som default inngang når TV blir skrudd på.

    ARC støtter DD lyd 2/3 fra f.eks. HDD som er tilkoblet TVen via USB til forsterker men altså ikke via perifere enheter som er koblet til via de andre HDMI inngangene på TVen. Jeg har ikke testet DTS via denne kilden, men kan godt gjøre det om noen peker meg til f.eks. .avi eller .mks som har dette (dersom det i det hele tatt støttes).

    De fleste med samme behov som meg (flere eksterne enheter) ville nok hatt en fetere reciever men litt rart at 1.4 versjonen av HDMI ikke støtter dette, skulle tro det var en standard bare å passe signalet gjennom.

  6. #346
    Newcomer
    Medlem siden
    Nov 2006
    Poster
    46
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Testet nå .mkv med X-Men og joda den formidler DTS lyd over ARC filmen forøvrig hakket veldig

    SOURCE .........: X-Men First Class 2011 BluRay 1080p AVC DTS-HD MA5.1-CHDBits
    ViDEO BiTRATE...: x264 L4.1 High @ 5592 Kbps
    FRAME RATE......: 23.976 fps
    AUDiO 1.........: English DTS-HDMA core 5.1 1509Kbps
    RUNTiME.........: 2:11:43 (h:m:s)
    ASPECT RATiO....: 2.353 : 1
    RESOLUTiON......: 1280 X 544
    SUBTiTLES.......: N/A
    FilE SiZE.......: 6.5G
    ENCODER.........: youlong@CHD

  7. #347
    Newcomer
    Medlem siden
    Nov 2006
    Poster
    46
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har noen testet 3.generasjon 3D brillene?
    Panasonic TY-EW3D3ME Aktive 3D-briller for Panasonic 3D-TV

    De selges for halve prisen om man handler fra USA/Canada (BestBuy og Sears). Vil helst prøve de på nesen før jeg går til anskaffelse av de. 2.generasjon brillene som følger med min VT30 er ubehagelige på og har alt for smale/små linser.

  8. #348
    Newcomer
    Medlem siden
    Mar 2008
    Poster
    74
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvilken inngang Panasonic tvèr starter på ved påslag kan settes ved å gå inn i "hotell"-menyen. Skjult meny som ikke står i bruksanvisning.
    Sjekk denne linken som gjelder de eldre modellene, fungerer på min G15.
    http://avforum.no/forum/tv-apparater...v-inngang.html

  9. #349
    Newcomer
    Medlem siden
    Nov 2006
    Poster
    46
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Tech2
    Hvilken inngang Panasonic tvèr starter på ved påslag kan settes ved å gå inn i "hotell"-menyen. Skjult meny som ikke står i bruksanvisning.
    Sjekk denne linken som gjelder de eldre modellene, fungerer på min G15.
    http://avforum.no/forum/tv-apparater...v-inngang.html
    Takk det funker fint på min VT30 også

  10. #350
    Intermediate
    Medlem siden
    Jan 2005
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Avgjørelsen om å bytte til en VT30 i løpet av året var så godt som gjort, men jeg snublet helt tilfeldig over noe som virker å være et ganske utbredt problem på samtlige 2011-Panasonicer (Selvsagt, de kan jo ikke la være å tabbe seg ut på noe :P)

    Men ok, min bekymring, og det som er en potensiell dealbreaker for meg nå er dette de kaller "green tinge fault" på avsforum. Her er en tråd med mange rapporter og bilder som beskriver fenomenet:

    Green Tinge Fault - Panasonic (VT30, GT30 and ST30) | AVForums.com - UK Online

    Jeg har funnet rapporter om dette flere steder, og Panasonic har visstnok svart at "dette er slik tv-en fungerer og er innenfor specs", men så ille som noen av dem ser ut til å være kan det da virkelig ikke være meningen?

    Noen av dere som har sett dette før?

  11. #351
    Active
    Medlem siden
    Jan 2004
    Poster
    478
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    slc : Jeg har ikke sett det enda på min 65VT30...

  12. #352
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    68
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av slc
    Avgjørelsen om å bytte til en VT30 i løpet av året var så godt som gjort, men jeg snublet helt tilfeldig over noe som virker å være et ganske utbredt problem på samtlige 2011-Panasonicer (Selvsagt, de kan jo ikke la være å tabbe seg ut på noe :P)

    Men ok, min bekymring, og det som er en potensiell dealbreaker for meg nå er dette de kaller "green tinge fault" på avsforum. Her er en tråd med mange rapporter og bilder som beskriver fenomenet:

    Green Tinge Fault - Panasonic (VT30, GT30 and ST30) | AVForums.com - UK Online

    Jeg har funnet rapporter om dette flere steder, og Panasonic har visstnok svart at "dette er slik tv-en fungerer og er innenfor specs", men så ille som noen av dem ser ut til å være kan det da virkelig ikke være meningen?

    Noen av dere som har sett dette før?
    Jeg hadde det på min 50VT30, og det var mest tydelig på grå bakgrunner. Den er returnert nå. Venter 1-2 år før jeg kjøper ny tv. Forhåpentligvis har Panasonic kommet med en feilfri tv til da.

  13. #353
    Intermediate
    Medlem siden
    Jan 2005
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jul1anr1k
    Jeg hadde det på min 50VT30, og det var mest tydelig på grå bakgrunner. Den er returnert nå. Venter 1-2 år før jeg kjøper ny tv. Forhåpentligvis har Panasonic kommet med en feilfri tv til da.
    Akkurat, så man har det problemet på de tv-ene som selges her i landet også, ja. Det var jo særdeles kjipt. Hvor lenge er dette siden? Sitter her og vurderer veldig å gi det et forsøk, men er litt redd for at jeg bare blir skuffet og ender med å returnere. Jeg var og sjekket to 2011-modeller i en butikk i dag og hadde med meg slides for å sjekke, og ingen av de to jeg testet hadde problemet (en GT30 og en G30).

  14. #354
    Intermediate
    Medlem siden
    Jan 2005
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Oh well, da har jeg tatt sjansen på å bestille en 50VT30... så da håper jeg på at jeg slipper grønne flekker *krysse fingre*

    Den åker rett tilbake i så tilfelle. I'll keep you posted... :P

  15. #355
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    68
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av slc
    Akkurat, så man har det problemet på de tv-ene som selges her i landet også, ja. Det var jo særdeles kjipt. Hvor lenge er dette siden? Sitter her og vurderer veldig å gi det et forsøk, men er litt redd for at jeg bare blir skuffet og ender med å returnere. Jeg var og sjekket to 2011-modeller i en butikk i dag og hadde med meg slides for å sjekke, og ingen av de to jeg testet hadde problemet (en GT30 og en G30).
    Kjøpte den i midten av august og leverte den tilbake i starten av september. Lykke til med kjøpet - forhåpentligvis får du en av de få som er feilfrie!

  16. #356
    Intermediate
    Medlem siden
    Jan 2005
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da var VT30-en på plass, og ved første øyekast ser det ikke ut som om det er noe "green blobs". Bildet har litt grønnskjær i seg, men ikke noe mer enn det. Ikke noe sånt som de flekkene jeg har sett avbildet. Bittelitt antydninger til fluctuating brightness, null tegn til floating blacks. Noe ustabilt sortnivå hvis pixel orbiter står på "on", men greit i "auto" og kunne godt tenkt meg en option for å skru det av, men dette er vel kanskje for å hjelpe "dumme" brukere med å unngå retention

    Det lover godt så langt. Sortnivået kunne som nevnt før vært bedre, men det er mer enn godt nok til å gjøre meg fornøyd. Lite refleksjoner. Kommer til å fortsette å gjøre litt tester utover kvelden, men dette med grønnskjær er ikke i nærheten av å være til sjenanse på denne skjermen i det minste så det virker å være litt lotto hvorvidt man får en skjerm med sånne flekker eller ikke.

  17. #357
    Newcomer
    Medlem siden
    Aug 2007
    Poster
    17
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har akkurat fått min 65" på plass. Ser heller ingen tegn til green tinge som nevnt i artikkel over. Kjører break-in images akkurat nå og lurte på om det er noe spesielt som burde stilles inn mtp kontrast/lys (eller mer avanserte ting) for at bildet skal bli best mulig for film/tv-serier. Jeg er ganske blank på slikt. Eller fungerer det greit med default settings?

  18. #358
    Active
    Medlem siden
    Jan 2004
    Poster
    478
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg kjørte ikke slides på min. Satt den bare i THX modus og passet på at ikke et statisk bilde ble stående lenge på den. Jeg så også alt i 16:9/fullskjerm den første tiden. Etter 3-4 uker brukte jeg den som vanlig. Funket bra dette for meg iallefall.

  19. #359
    Newcomer
    Medlem siden
    May 2009
    Sted
    Kristiansand
    Poster
    100
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei folkens!

    Har hatt vår 50" VT30 i vel en uke nå. Den 11 år gamle 32" CRT'en tok kvelden igjen, etter div. reparasjoner (gjort selv).

    Jeg var med andre ord ikke godt vant. Ikke rart det nye bildet var fantastisk. Svartnivået var det som imponerte mest, med de klare fargene som resultat. Skal visst til og med bli bedre i følge forumet. Må nok venne meg til et godt svartnivå, før jeg klarer å se at det ikke er fullkomment ;-) Fargene er fantastiske. Panoreringer helt topp (bedre enn CRT'en). Så fikk jeg endelig bruk for HD-utgangen på satelitt-bosken. Også en opplevelse. 3D får vente. Har ikke bluray eller annet 3D-materiale.

    Ser ikke ut som innkjøring er noe problem. Jeg har ikke kjørt slides og heller ikke vært forsiktig med logoer. Ser dagens logoer er svakere i kontrasten enn tidligere. Så en film med kant oppe og nede også. Ingenting av dette kan sees etterpå.

    Ble litt skuffet når jeg la merke til et grønnlig skjær nederst midt på skjermen. La merke til det på et lyseblå oppsett-bildet fra satelitt-boksen. Det er svakt. Trodde først det var fra boksen, for jeg så det ikke på filmer og andre grå flater med det første. Så kom jeg over de siste meldingene i forumet her. Skjønte fort at jeg var offer for "the green tinge".

    Det er mest synlig hos meg på dynamisk modus. Ser nesten ut som den grønne flekken er bygd opp av piksler. Kjører THX til vanlig.

    Ser de fleste rapportene på Internett sier det forsvinner etter hvert. Håper det skjer hos meg også. Jeg følger spent med.

    Tror ikke problemet er borte på nye TV'er. Min var vel installert med firmware 1.5... etter eller annet.

    Noen ganger har jeg lagt merke til en rød kontur ved raske bevegelser. Har sett det på ansikter som farer fort til siden. Det skjer så fort at jeg noen ganger lurer på om det er innbilning. Mulig det kun skjer på HD. Kanskje det kommer fra kilden, TV-sending i dette tilfelle. Er ikke noe problem å henge seg opp egentlig, men kanskje interessant for dem som analyserer bildet teknisk.

    Ønsker med dette å takke for innspill, og gi litt tilbake med denne enkle korte rapporten.

  20. #360
    Newcomer
    Medlem siden
    May 2009
    Sted
    Kristiansand
    Poster
    100
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av mitchman
    Kan noen med VT30 og som bruker den som PVR si om de fungerer å se på en HDMI kilde mens det gjøres opptak fra TV kilden? Dette fungerer ikke på VT20 og VT20 starter tilogmed ikke opptak hvis du drar på ferie og glemte og skifte til TV kilde før du skrudde av TV'en.
    Ja, det fungerer. Jeg testet med opptak til SD-kort og satelitt-boks på HDMI. :-)

Side 18 av 50 FørsteFørste ... 8 14 15 16 17 18 19 20 21 22 28 38 48 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •