Problem med TV som ikke takler korn

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer
    Medlem siden
    Jun 2009
    Poster
    43
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problem med TV som ikke takler korn

    Hei. Jeg har en Samsung 50" Plasma TV PS50B551, koblet opp mot en Panasonic DMP BD60 Blu-ray spiller. Spilleren er sonefri, og hardware-modifisert. Det er en amerikansk utgave, så den er koblet til med strømadapter.

    Her er problemet: Filmer som har mye korn har en tendens til å fungere dårlig på TVen min. Det er ikke alle scenene i filmene, det er gjerne lyse bilder, gjerne landskapsbilder. Men det kan skje på andre bilder og, så jeg har hatt litt problemer med å definere hva alle scenene som ikke fungerer har til felles.

    Bildet blir gromsete, og virker direkte pixelert. Det er nesten så jeg vil kalle det på grensen til dårlig DVD-kvalitet. Jeg har en god del criterionfilmer, som er eldre filmer på Blu-ray. Filmer som Il Divo, Maria Larssons evige øyeblikk, Paris Texas og Kagemusha er filmer dette har hendt på. Det skjedde også på én scene når jeg så Planet Terror, da kornet var som verst.

    Dette er sikkert en tilfeldighet, men de aller fleste gangene dette har skjedd har det vært Sone 1-Criterionutgaver dette har skjedd på. De to gangene jeg har opplevd det på Sone 2-filmer er da jeg så Planet Terror og Maria Larssons Evige Øyeblikk.

    Jeg har prøvd å koble spilleren opp mot en 40" Samsung TV vi har i stua, da fungerte det strålende, så jeg tror det må være noe med den TVen. Er det noen som har vært borti noe sånt?

  2. #2
    Intermediate r0ver2 sin avatar
    Medlem siden
    Sep 2005
    Poster
    933
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøv en software-oppgradering av TVen/spilleren? Evt. prøv en annen HDMI-kabel?

  3. #3
    Newcomer
    Medlem siden
    Jun 2009
    Poster
    43
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei. Takk for svar!

    Siste firmware er oppdatert på både TV og spiller. HDMI-kabel har vært prøvd skiftet ut, uten hell.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •