Problemer med min Samsung PS63C7705!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8
  1. #1
    Newcomer
    Medlem siden
    Nov 2010
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer med min Samsung PS63C7705!

    Har min 2. Samsung PS63C7705 hjemme nå... Begge tvene har hatt samme problem. Skjermen deler seg horisontalt i Game-mode, og øverste del av bilde blir hengende etter. Dette problemet er periodisk. Og dukker opp 3-4 ganger i timen. Varer 20 sekunder pluss minus. Så forsvinner det.

    Men uten Game-mode fungerer det plettfritt... Noen innstillinger jeg må justere på når jeg benytter Game-mode?

    Frustrert!!!:?

  2. #2
    Active
    Medlem siden
    Jan 2004
    Poster
    478
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du oppdatert firmware?

  3. #3
    Newcomer
    Medlem siden
    Nov 2010
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Betroz
    Har du oppdatert firmware?
    Jepp:/

  4. #4
    Active
    Medlem siden
    Jan 2004
    Poster
    478
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kontakt Samsung da.

  5. #5
    Newcomer
    Medlem siden
    Nov 2010
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Betroz
    Kontakt Samsung da.
    Har gjort det... de har jo null kunnskap!!!

    "hei det e Thomas. Har du provat och oppdatera din tv?" arrrrrgh

  6. #6
    Intermediate
    Medlem siden
    Jul 2007
    Poster
    1,276
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg hadde samme problemet en Sony tv når jeg spilte av filmer fra xbmc. Etter noen søk på deres forum ble jeg fortalt at jeg måtte enable "v-sync blanking" (i xbmc setttings) og voilla, problemet var løst.

    Nå vet ikke jeg hvilken kilde du benytter, men i alle tilfeller, jeg fikk løst mine problemer på kildesiden og ikke TV siden, så mulig du bør skjekke om det også er mulig hos deg.

    Som sagt høres prblemet serdeles likt ut, horisontal deling etc. På min tv skjedde dette imidlertid i alle moduser, men i noen moduser var dette mer synelig enn i andre.

  7. #7
    Newcomer
    Medlem siden
    Nov 2010
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ballis
    Jeg hadde samme problemet en Sony tv når jeg spilte av filmer fra xbmc. Etter noen søk på deres forum ble jeg fortalt at jeg måtte enable "v-sync blanking" (i xbmc setttings) og voilla, problemet var løst.

    Nå vet ikke jeg hvilken kilde du benytter, men i alle tilfeller, jeg fikk løst mine problemer på kildesiden og ikke TV siden, så mulig du bør skjekke om det også er mulig hos deg.

    Som sagt høres prblemet serdeles likt ut, horisontal deling etc. På min tv skjedde dette imidlertid i alle moduser, men i noen moduser var dette mer synelig enn i andre.
    Spiller fra playstation... Men fungerer bra i standard mode.

    Problemet dukker opp når man bruker game-mode bare:-/ jævlig frustrerende!

    Kunne jo spillt i standard mode, men da er det en liiiiiiiten forsinkelse fra man beveger kontrollen til bilde reagerer!

  8. #8
    Newcomer
    Medlem siden
    Nov 2010
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ballis
    Jeg hadde samme problemet en Sony tv når jeg spilte av filmer fra xbmc. Etter noen søk på deres forum ble jeg fortalt at jeg måtte enable "v-sync blanking" (i xbmc setttings) og voilla, problemet var løst.

    Nå vet ikke jeg hvilken kilde du benytter, men i alle tilfeller, jeg fikk løst mine problemer på kildesiden og ikke TV siden, så mulig du bør skjekke om det også er mulig hos deg.

    Som sagt høres prblemet serdeles likt ut, horisontal deling etc. På min tv skjedde dette imidlertid i alle moduser, men i noen moduser var dette mer synelig enn i andre.
    Spiller fra playstation... Men fungerer bra i standard mode.

    Problemet dukker opp når man bruker game-mode bare:-/ jævlig frustrerende!

    Kunne jo spillt i standard mode, men da er det en liiiiiiiten forsinkelse fra man beveger kontrollen til bilde reagerer!

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •