LG PS8000 - IR på forsterker virker ikke når tv står på!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer
    Medlem siden
    Dec 2004
    Poster
    95
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    LG PS8000 - IR på forsterker virker ikke når tv står på!

    Har hatt mer eller mindre "problemer" med min forsterker i ca. 1 år. Uten at jeg koblet noe sammen oppdaget jeg i fjor at fjernkontrollen til stereo ikke virket.

    Hadde den inne til sjekk og de fant ingenting "unormalt" med den.

    I dag gjorde jeg derimot en oppdagelse. Når tv står på virker ikke fjernkontrollen til forsterker!

    Den er plassert på skjenk under tven og jeg har ingen mulighet til å flytte den.

    Jeg plasserte ett teppe over tven når den sto på og da virket fjernkontrollen til forsterker uten problemer.

    Spørsmålene mine er enkle:

    1. Finnes det en løsning på dette som ikke innebærer flytting av tv/forsterker?

    2. Hvis ikke, har jeg noen "krav" i forhold hva tven skaper av problemer for meg? Tenker da på f.eks utbytting av tv mot ny plasma eller annen tv uten dette problemet fra samme produsent.

  2. #2
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Krav i forbindelse med dette har du nok ikke med mindre selger sa at det skulle fungere sammen.

    Hvilken forsterker har du? Kanskje andre har hatt samme problem og funnet en løsning.

    EDIT: Har forresten en PS8000 selv og aldri hatt fjernkontrollproblemer.

  3. #3
    Newcomer
    Medlem siden
    Dec 2004
    Poster
    95
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har en Cayin 153. Dro en tur innom norskaudioteknikk og de sa at kinesiske og tyske forsterkere er følsomme for "støy".

    Jeg senket lysnivået på tven til 15 og da funket fjernkontrollen

    Så litt harry potter og den halvblodsprinsen på canal+ i stad.

    Da funker også fjernkontrollen. Det er jo fordi filmen er så mørk.

    Syntes det er litt plagsomt at en tv kan gi så mye støy at det forstyrrer forsterkeren..

    Jeg har sendt en mail til LG og spurt dem. Det tar vel noen dager.

    Edit: Ringte akkurat LG suppport. De hadde "aldri" hørt om problemet før. Mente at det var IR mottakeren i tven kunne være problemet. Det er jo en mottaker og ikke en sender ergo kan det ikke være den? Som jeg sa til han. Jeg la et teppe over tven og da funker fjernkontroll til forsterker. Jeg skrudde ned lyset til 15 og da funker fjernkontrollen.

    "Det var ingenting de kunne gjøre" var beskjeden. Litt svakt av support å konkludere med at jeg bare må "leve" med det syntes nå jeg.

  4. #4
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er jo vanskelig å si hvs som egentlig er problemet her da. Som sagt så har ikke jeg problemer med min receiver sammen med PS8000. Det kan tyde på at problemet ligger i receiveren, eller aller helst fjernkontrollen til receiveren. Kanskje den har svakt signal.

  5. #5
    Intermediate hårek sin avatar
    Medlem siden
    May 2003
    Poster
    1,137
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvor problemet ligger er kanskje et definisjonspørsmål, men jeg ville rettet fingeren mot IR mottaker.
    Enhver IR mottaker kan forstyrres av et fremmed signal. Det kommer an på styrken og frekvensområde på signalet, og hvor god mottaker er til å skille signal fra støy.
    En mottaker med mindre følsomhet vil være bedre, men det krever da en sterk sender (som bruker mer batteri).

    Har forøvrig samme problem med en Get dekoder. Problemet kom da jeg byttet dekoder pga et annet problem. Kan tyde på at dette vil variere fra enhet til enhet.

  6. #6
    Intermediate hårek sin avatar
    Medlem siden
    May 2003
    Poster
    1,137
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fikk endelig somlet meg til å gjøre noe med problemet. Satte et 'filter' foran IR på dekoderen.
    Med TV avslått prøvde jeg først hvor mye jeg kunne dempe signalet, det viste seg å være en god del. Åpnet dekoderen og puttet litt papir foran IR mottaker.
    Nå fungerer den like bra med TV på.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •