Problemer med PC på Sony TV

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 10 av 10
  1. #1
    Intermediate
    Medlem siden
    Jan 2005
    Poster
    2,896
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer med PC på Sony TV

    Kjøpte en Sony (EX400?) i sommer og tok den i bruk som monitor nå. For det første fyller den ikke bildeflaten, og for det andre skjer det periodisk feil Ser ut som det bare blir 8 farger... Det sees godt på bildet at det er en bit fra det grønne til den egentlige kanten av skjermen. Når det gjelder fargene, så TROR jeg det skjedde etter at skjermkortet (ATI 5670) begynte med lyd ut via DVI/HDMI. (Har HDMI ut til AV-receiver og DVI/HDMI rett i denne TV'en). Noen som har noen råd her?
    Hm, hvorfor kom ikke bildet med her da...? Oops, må visst forminske det... BRB

  2. #2
    Intermediate
    Medlem siden
    Jan 2005
    Poster
    2,896
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av nordic45
    Kjøpte en Sony (EX400?) i sommer og tok den i bruk som monitor nå. For det første fyller den ikke bildeflaten, og for det andre skjer det periodisk feil Ser ut som det bare blir 8 farger... Det sees godt på bildet at det er en bit fra det grønne til den egentlige kanten av skjermen. Når det gjelder fargene, så TROR jeg det skjedde etter at skjermkortet (ATI 5670) begynte med lyd ut via DVI/HDMI. (Har HDMI ut til AV-receiver og DVI/HDMI rett i denne TV'en). Noen som har noen råd her?
    Hm, hvorfor kom ikke bildet med her da...? Oops, må visst forminske det... BRB
    Her kommer bildet...

  3. #3
    Newcomer Lars_N sin avatar
    Medlem siden
    Nov 2008
    Poster
    189
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vet ikke hva som har gått galt, men dette må det vel være mulig å løse.
    Når det gjelder å fylle skjermen vet jeg ikke årsaken til at dette skjer hos deg, men jeg har en mini-pc med hdmi som fyller skjermen hvis tv er eneste skjerm (da leverer den 1080p ut) eller ved bruk av utvidet skrivebord. Den fyller ikke skjermen hvis jeg skal ha samme bilde på TV som PC.

    PC-skjermen ikke er full-HD og pga kapasitetsproblemer nedskallerer ytterligere utover egen 720p oppløsning i ved nevnte tilfelle.
    Samme problem ved tilkobling av min samboers macbook der en må stille tv til å vise utvidet skrivebord for at hele skjermen skal fylles.

    Andre tingen som kan være verdt å sjekke er innstillinger i menyen om TV er stilt til å vise full pixel 1:1. Min sony EX500 var ikke stilt til dette standard. Resulterte i at bildet ble kappet (altså motsatt problem av det du har) men kan jo være noe kluss med dette også for deg.

    Når det gjelder farger er jeg usikker på hva som er årsaken, tipper det er noe instillinger fra PC som ikke matcher TV. Er jo ulike fargerom etc uten at jeg kan for mye om dette. Kan jo også være noe som oppstår i reviceren. Har du testet utenom denne?

    Håper det løser seg, hvis ikke bør det være en grei garantisak med sony.
    Hvis du ikke får gode svar her ville jeg ringt dem. Lykke til!

  4. #4
    Intermediate JanThomas sin avatar
    Medlem siden
    Feb 2005
    Poster
    902
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har akkurat samme problem med min nye sony bravia...

  5. #5
    Intermediate
    Medlem siden
    Sep 2004
    Poster
    870
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av JanThomas
    Har akkurat samme problem med min nye sony bravia...
    Har du ATI skjermkort må du inn på "Desktop & displays - så høyreklikk på skjermen og trykk "configure". Så går du til "Scaling options" og setter overscan til 0%. Voila!

    Lykke til!

  6. #6
    Intermediate Alastor sin avatar
    Medlem siden
    Dec 2006
    Poster
    1,124
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av BigZ
    Har du ATI skjermkort må du inn på "Desktop & displays - så høyreklikk på skjermen og trykk "configure". Så går du til "Scaling options" og setter overscan til 0%. Voila!

    Lykke til!
    Bingo .

  7. #7
    Intermediate
    Medlem siden
    Jan 2005
    Poster
    2,896
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Alastor
    Bingo .
    Er det kuren både for å fylle billedflaten OG unngå det grønn/rosa bildet?
    (Jeg kjøpte meg en 42" Philips for å bli kvitt problemet...)

  8. #8
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,041
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bruker du HDMI inngang 1? Det er nemlig kun denne som har støtte for DVI (pc inngang)

    At fargene blir feil kommer av at PC-en antakelig sender ut RGB, mens TV-apparatet har feildetektert dette. Via HDMI-inngang 1 skal TV-apparatet lettere detektere PC-signal. Dette gjelder også "dynamikkområde", da PC kjører 0-255 nivåer, mens video-basert materiale benytter et noe smalere område (16-235).

    Pass også på at receiveren din ikke gjør noe prosessering, men sender HDMI-signalet uendret rett gjennom (throgh)
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  9. #9
    Intermediate JanThomas sin avatar
    Medlem siden
    Feb 2005
    Poster
    902
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Gorm
    Bruker du HDMI inngang 1? Det er nemlig kun denne som har støtte for DVI (pc inngang)

    At fargene blir feil kommer av at PC-en antakelig sender ut RGB, mens TV-apparatet har feildetektert dette. Via HDMI-inngang 1 skal TV-apparatet lettere detektere PC-signal. Dette gjelder også "dynamikkområde", da PC kjører 0-255 nivåer, mens video-basert materiale benytter et noe smalere område (16-235).

    Pass også på at receiveren din ikke gjør noe prosessering, men sender HDMI-signalet uendret rett gjennom (throgh)

    Bruker hdmi 1 ja, begynner å bli rimelig plagsom denne feilen gitt, recieveren gjør ingen form for prosessering..

  10. #10
    Intermediate JanThomas sin avatar
    Medlem siden
    Feb 2005
    Poster
    902
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har sjekket og pcen sender ikke ut RGB da jeg kan velge dette, slår jeg denne på så blir skjermen helt lilla, men nå står den på YcBcR:4:4:4 som er eneste alternativet som gir normale farger... helt til den blir grønn, den skifter også tilbake til vanlig etter den har blitt grønn til tider

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •