Horisontale bølge/stripe forstyrrelser på plasma tv

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer
    Medlem siden
    Jul 2010
    Poster
    13
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Smile Horisontale bølge/stripe forstyrrelser på plasma tv

    Har en gammel plasma tv som nå har tatt natta, altså at skjermen ikke får opp bildet lengere. Selv om den lyser grønt når jeg bruker fjernkontrollen for å slå den på. Rélet slår seg ikke på tror jeg, man hører ikke klikket den lagde før lengere.

    Dette var en følge av at jeg greide å få kontakt mellom tv huset som er av metall, og metall ringen rundt kontaktpunktene som gikk mellom selve skjermen, og signal enheten til tv'n(tuneren?).

    Det jeg lurer på, er at den hadde litt tykke horisontalle striper, synes best forklart som bølger som vandret oppover eller/og nedover. Det hjalp engang veldig bra å legge kabelen mellom skjermen og signal delen vekk fra andre kabler før det kom tilbake igjen(var ganske sliten kabel).

    Når tv'n hadde vært slått av en stund før man slo den på, så var ikke bølgene der, men etterhvert kom dem igjen. Skjermen durret endel på baksiden av den, slik transformator lignende lyd.

    Selv når jeg så på dvd, så var problemet der.

    Er dette på grunn av at jeg ikke brukte galvanisk skille? Det var antageligvis første gang den var koblet til jordet kontakt, siden den har ikke blitt brukt der den står nå før. Det tok en god stund med bruk før dette problemet dukket opp første gang mener jeg å huske (har ikke vært så mye på det stedet tv'en står i det siste). Bruker en Canal Digital HD dekoder.

    Dukker dette opp selv når man ser på DVD med null bruk av galvanisk skiller? Det er også en husforsterker signalet går igjennom hvis det hjelper å opplyse dette?

    Vil gjerne vite om det var på grunn av at tv'en var i rullestol og kjørte på sitt eget skjegg etter å være gammel eller om det er var noe annet. Er det noe som kanskje kan få den opp å gå/rulle igjen?

    Beklager at jeg er så dårlig til å forklare, og jeg setter pris på svar

  2. #2
    Newcomer
    Medlem siden
    Jul 2006
    Poster
    259
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du har glemt å skrive om du har kabel eller satelitt fra Canal Digital. Du trenger nemlig ikke galvanisk skille på satelitt. Hvis TVen ikke har jord, eller ikke er plugget i en kontakt som er jordet er det heller ikke nødvendig.

  3. #3
    Newcomer
    Medlem siden
    Jul 2010
    Poster
    13
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er kabel tv og det er jordet kontakt.

    Har skaffet en ny plasma tv, den har foreløpig ikke dette problemet.

    Har funnet ut at selv når denne tv'en var plugget i ujordet kontakt, så hadde den gamle problemer da også.

    Men jeg lurer på dette, den nye tv'en lager durrelyd den også, og nå nettopp var det ganske ekstremt, det forsvant når jeg rørte tv'en for å høre bak. Kan dette være normalt når den er nettopp tatt i bruk?

  4. #4
    Newcomer
    Medlem siden
    Jul 2006
    Poster
    259
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg mener å ha hørt at plasma TVer er ganske følsom for støy på strømnettet. Har du noen form for strømfilter?

  5. #5
    Newcomer
    Medlem siden
    Jul 2010
    Poster
    13
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nei =( Er det noen billige ute der? =)

    Denne? APC Home/Office SurgeArrest PH6T3-GR

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •