Ny samsung LCD-tv, trenger litt hjelp

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 15 av 15
  1. #1
    Newcomer
    Medlem siden
    Jul 2009
    Poster
    42
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Ny samsung LCD-tv, trenger litt hjelp

    Fikk kjøpt meg en 40 tommers samsung LCD-TV i 6-serien. Bruker PVR-HD dekoder fra canal digital.Visse problemer byr det på. Bl.a:

    Prøver å koble til en pc. Har et modem og en trådløs router. En signalkabel går fra vegguttaket til modemet. Fra modemet går det en LAN-kabel til routern. Dette funker bra, mao PCn har internett. Har koblet en LAN-kabel mellom TVn og routern. Routern er av typen D-link og støtter DHCP, så Tvn skulle finne internettverdiene. Men det gjør den ikke. Mener jeg har fulgt brukanvisniga. Det kan gjøres manuelt, men både routeren og TVn støtter dhcp, så det skulle gå bra. Har sjekket status for trådløs nettverkstilkobling på PCn og der skal alt være i orden. Bl.a står det at adressetype er tilordnet av dhcp. Noen som har noen erfaringer eller råd når det gjelder samsung LCD tv-er?

    Bruker HDMI-kabel mellom dekoder og TV. Trykker jeg på text-tv på fjernstyringa til TVn er det ikke tilgjengelig der. Text-tv er kun tilgjengelig hvis jeg bruker dekoder-fjernstyringa. Er dette normalt? Kan det ordnes?

  2. #2
    Intermediate jantoreg sin avatar
    Medlem siden
    Sep 2005
    Poster
    731
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av 1976Kjell

    Bruker HDMI-kabel mellom dekoder og TV. Trykker jeg på text-tv på fjernstyringa til TVn er det ikke tilgjengelig der. Text-tv er kun tilgjengelig hvis jeg bruker dekoder-fjernstyringa. Er dette normalt? Kan det ordnes?
    Kun text-tv med dekoder-fjernkontrollen ja...

    Det andre kan jeg ikke hjelpe deg med...

  3. #3
    Newcomer
    Medlem siden
    Jul 2006
    Poster
    259
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du må nok fortelle litt mer om hvordan du har koplet TVen til D-link routeren, og om DHCP serveren også er påslått på D-link boksen.

  4. #4
    Newcomer
    Medlem siden
    Jul 2009
    Poster
    42
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    LAN-kablelen som kommer fra modemet er koblet til WAN-inngangen på routeren. LAN-kabelen som kommer fra tvn er koblet til inngang 1 (av 4 stk). Det står 1-2-3-4 oppfor inngangene.

    På selve boksen er det ikke noe knapp som kan slå på dhcp(kanskje en selfølge det), men når jeg er på sida der man kan administrere routern (web configuration) stå det at dhcp-server er enabled og at static dhcp er disabled.

  5. #5
    Newcomer
    Medlem siden
    Jul 2006
    Poster
    259
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av 1976Kjell
    LAN-kablelen som kommer fra modemet er koblet til WAN-inngangen på routeren. LAN-kabelen som kommer fra tvn er koblet til inngang 1 (av 4 stk). Det står 1-2-3-4 oppfor inngangene.

    På selve boksen er det ikke noe knapp som kan slå på dhcp(kanskje en selføgle det), men når jeg er på sida der man kan administrere routern (web configuration) stå det at dhcp-server er enabled og at static dhcp er disabled.
    Først ville jeg skrudd av DHCP serveren via web konfigurasjonssiden på D-linken, deretter ville ha koplet modemet inn på inngang 1, og TVen på inngang 2. Da bruker du D-linken som en ren switch istedenfor. Det er ikke noe poeng å bruke router funksjonen på D-linken i dette tilfellet. Du kan si det blir litt som smør på flesk.

    Edit: Jeg leste innlegget ditt litt feil. Jeg trodde du hadde PCen tilkoplet direkte til modemet, og ikke via den trådløse D-link routeren. Kommer du på nett med PCen trådløst via D-link, skal TVen også komme på nett via kabel på LAN portene på D-linken. Prøv å kople PCen din inn på kabel istedenfor trådløst og sjekk om det fungerer. Det kan være feil på kabelen du bruker.

  6. #6
    Newcomer
    Medlem siden
    Jul 2009
    Poster
    42
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøvde å fikse det med å skifte til en helt ny LAN-label, men det hjalp ikke.

    Ser at du også har en samsung-tv så menyen er vel delvis lik.

    Det rare med min er at i menyen på nettverksoppsettet, når man stiller inn på "auto", så står selve det "vinduet" der bare i ca et knapt minutt, selv om det i manualen står at man skal vente to minutter og trykke på returknappen.

  7. #7
    Newcomer
    Medlem siden
    Jul 2006
    Poster
    259
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av 1976Kjell
    Prøvde å fikse det med å skifte til en helt ny LAN-label, men det hjalp ikke.

    Ser at du også har en samsung-tv så menyen er vel delvis lik.

    Det rare med min er at i menyen på nettverksoppsettet, når man stiller inn på "auto", så står selve det "vinduet" der bare i ca et knapt minutt, selv om det i manualen står at man skal vente to minutter og trykke på returknappen.
    Jeg plugga den bare rett i LANet og var på nett, ingen problemer der. Den "LAN adapter" kabelen til TVen sitter vel ikke løst? Lyser link lyset på D-linken på kontakten du har koplet til TVen?

  8. #8
    Newcomer
    Medlem siden
    Jul 2009
    Poster
    42
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    LED-lyset lyser ja. Det blinker en sjelden gang.

    Har utført networktest, og der fungerer alt vel.

    Men når den søker etter nettverdier finner ikke tvn noe

  9. #9
    Newcomer
    Medlem siden
    Jul 2006
    Poster
    259
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av 1976Kjell
    LED-lyset lyser ja. Det blinker en sjelden gang.

    Har utført networktest, og der fungerer alt vel.

    Men når den søker etter nettverdier finner ikke tvn noe
    Når du kjører Nettverkstest fra TVens meny. Får du godkjent kryss på alle fire punkter (MAC, IP addresse, gateway-ping og test av internett tjeneste)? Det vil også stå en beskjed i bunnen som bekrefter at nettverket fungerer. Da er alt OK og TVen er på nett.

  10. #10
    Newcomer
    Medlem siden
    Jul 2009
    Poster
    42
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja. Beskjeden nederst står der også.

    Ringte samsung i dag og en der sa at tallene i rutene var ganske usynlig og at man måtte være nær TVn for å se disse. Det stemte. Så nettverdiene ble funnet

    Jeg gikk til media player og trykte enter, men det stod det at ingen ekstern lagringsenhet var funnet og tilkoblingsstatus måtte sjekkes.

    Sikkert enkelt dette , men hvordan gjøres det? Dette fant jeg ut selv.

    Nå kommer media player opp. Har delt musikk og billedmappen min på Samsung pc share manager. Har også fornyet denne share manageren. Men en beskjed kommer opp enten jeg trykker på musikk eller bilder på media player på tvn; "ingen musikkfil i gjeldende enhet" eller "ingen bildefil i gjeldende enhet", og "velg en annen kategori". En ting er fortsatt feil. Kanskje serveroppdatering hjelper, det tar litt tid.

  11. #11
    Newcomer
    Medlem siden
    Jul 2009
    Poster
    42
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hadde samsung pc share manager nedlastet, men programmet slutte å funke. PCn slo seg også av og på mange ganger. Prøver å laste det ned igjen nå, men det er nå for tiden umulig å laste ned. Finner veldig få nettsider der man kan laste det ned, og der funker det ikke.

  12. #12
    Newcomer
    Medlem siden
    Jul 2006
    Poster
    259
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg bruker TwonkyMedia som kjører på en NAS til å aksessere filene. Denne benytter DLNA/UPNP, og du er da ikke avhengig av Samsung sin programvare.

    Det finnes flere andre programmer du kan benytte, f.eks. Tversity.

    Med ekstern lagringsenhet menes det at du kan kople til en USB minnepenn eller harddisk med mediafiler rett i TVen og spille av.

  13. #13
    Newcomer
    Medlem siden
    Jul 2009
    Poster
    42
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Får prøve de share-managerene du anbefalte

    En ekstern lagringsenhet kan vel også være selve PCn. Den beskjeden om ekstern lagringsplass kom ikke når PCn hadde sett TVn via Samsung PC share manager.

  14. #14
    Newcomer
    Medlem siden
    Jul 2009
    Poster
    42
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Endelig fikk jeg til å connectet TVn og PCn :-D . Fikk lastet ned Samsung PC share manager ved å kutte ut "org" på nedlastningssida til Samsung "http://org.downloadcenter.samsung.com"

    Både MP3 filer og bilder fungerte bra. Har ikke prøvd film enda.

    Men et spm gjenstår: For å få forbindelse mellom TVn og PCn måtte jeg slå av brannmuren. Det finns antakelig en måte å tillate TVn på. Skal søke litt på nettet og sjekke hvordan man gjør det.

  15. #15
    Newcomer
    Medlem siden
    Jul 2009
    Poster
    42
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vanskelig å finne ut hvordan man tillater i et sikkerhetsprogram (f-secure) å tillate at TVn er koblet til PCn uten at brannmuren er slått av. Noen som vet noe om hvordan dette kan gjøres?

    Greidde det selv

    Da er det meste i orden

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •