Flimring på ny plasma tv

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 14 av 14
  1. #1
    Newcomer
    Medlem siden
    Jul 2005
    Poster
    29
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Flimring på ny plasma tv

    Har nettopp kjøpt en ny Plasma skjerm fra Samsung, PS50C555XXE. Glad og fornøyd som jeg var da jeg skulle teste den idag, så ble det fort drept av noe jeg vil kalle enormt irriterende flimring. Måtte slå av etter en halv time, da var jo øynene og hodet mitt ødelagt :P

    Kan best beskrives som lav frekvens på de gamle CRT skjermene før i tida til sammenligning. Dette er mest merkbart i de lyse områdene på bildet.

    Jeg har kobla til min TViX 6600N med HDMI, og spilt av noen blu-ray plater. Ser ut som det er like merkbart i menyene hvor signalet er 1080/60Hz og også under filmavspilling hvor boksen sender 1080/24Hz.

    Så hva i all verden er dette for noe ? Jeg hadde ingen slike problemer på LCD tven jeg hadde før. Er det noe "run-in" på plasma, eller andre ting med samsung modellene jeg burde vite om som kan forbedre dette.

  2. #2
    Newcomer
    Medlem siden
    Jul 2005
    Poster
    29
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ok, har kommet litt lenger i feilsøkinga, hvis det kan hjelpe noen her å sjønne hva som er i veien. Etter å ha testa litt forsjellig, har jeg kommet frem til dette:

    - Slå på tven uten HDMI koblet til -> testbilde er helt fint
    - Koble til HDMI -> bilde flimrer, både videosignal og testbilde
    - Koble fra HDMI igjen -> testbildet flimrer fortsatt (Må slå av og på tven igjen uten hdmi kabel i for at bildet skal bli bra)
    - Uavhengig av dette flimrer ikke SCART inngangen koblet til en DVD spiller

    Hadde nå flimringen slutta idet jeg kobla fra HDMI kabelen hadde det nå vært noe logikk i dette. Kan det være noe galt med HDMI tilkoblingene ?

  3. #3
    Intermediate Alastor sin avatar
    Medlem siden
    Dec 2006
    Poster
    1,124
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Start med å oppgradere firmware på tven:

    Filarkiv SAMSUNG

    Om dette ikke hjelper, så ville jeg kjøpt nye HDMI-kabler, hva slags kabler bruker du i dag, og hvor gamle er de?

    TVen har innebygget diagnose under en av instillingsmenyene, der får du opp bilder o.l. og kan sjekke om det flimrer der.

  4. #4
    Newcomer
    Medlem siden
    Jul 2005
    Poster
    29
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Alastor
    Start med å oppgradere firmware på tven:

    Filarkiv SAMSUNG

    Om dette ikke hjelper, så ville jeg kjøpt nye HDMI-kabler, hva slags kabler bruker du i dag, og hvor gamle er de?

    TVen har innebygget diagnose under en av instillingsmenyene, der får du opp bilder o.l. og kan sjekke om det flimrer der.
    Hei, og takk for svar.

    Firmware har jeg nettopp oppgradert, uten forbedringer. Hva slags HDMI kabler vet jeg ikke, men jeg har forsøkt to stykker som forøvrig har fungert helt fint for et par dager siden (Når de var koblet til min gamle LCD)
    Det er forresten det diagnose testbildet jeg har brukt som forklart under.

    Har ikke andre HDMI kilder tilgjengelig akkurat for tiden, men skal prøve å få tak i en pc med hdmi imorgen for å teste en annen kilde også..

    Edit: Filmet en liten snutt på mobilen min med hva som viser problemet ganske greitt YouTube - Samsung hdmi flickr

  5. #5
    Intermediate Alastor sin avatar
    Medlem siden
    Dec 2006
    Poster
    1,124
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ser veldig veldig sært ut!

    Prøv å bruke HDMI fra en annen kilde, oppdater også firmware på mediaboksen.

    Aldri opplevd en slik feil. Hva med å maile samsung med link til den videoen?

  6. #6
    Newcomer
    Medlem siden
    Jul 2005
    Poster
    29
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Alastor
    Ser veldig veldig sært ut!

    Prøv å bruke HDMI fra en annen kilde, oppdater også firmware på mediaboksen.

    Aldri opplevd en slik feil. Hva med å maile samsung med link til den videoen?
    Edit: boksen min var visst nyeste firmware. Får prøve med en annen kilde imorgen, og sende avgårde en mail hvis det ikke hjelper..

    Forøvrig så ble det merkbart mindre om jeg satte boksen min til 1080p/50Hz istedet for 1080p/60Hz som den alltid har pleid å stå på, men fortsatt irriterende nok tilstede..

  7. #7
    Intermediate classic46 sin avatar
    Medlem siden
    Aug 2009
    Poster
    1,904
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Enten så liker ikke den nye tv'en din TVIX boksen, ellers så er det en feil på tv'en....solgte min "gamle" Panasonic Plasma HD Ready(kjøpt i mai 2008) til en fyr med TVix boks og det funket helt fint...er ikke sikker på dette med 60 HZ...det høres ikke riktig ut...men overlater det til folk som har mer peil...
    men det så jo ikke bra ut....men spørs hva du forer tven med...den har vel innebygget digitaltuner for det norske bakkenettet....hvordan ser det ut?
    TV: LG 55 UH 850VAEN=4K/Ultra HD Edge LED med 200 hz, 3D WiFi og Smart TV samt støtte for både HDR 10 og Dolby Vision.
    Elektronikk: Yamaha RX-A 860, Panasonic DMP-UB 700, Pioneer DVD med SACD og DVD Audio avspilling.
    VIASAT HD PVR Pace TDS 865 NV+ SAMSUNG GX-V1680 SJ 4K, CANAL DIGITAL ADB HD PVR, til svensk TV og nyeste HD Smart box til norsk TV.
    DAB radio: Tiny Audio M7 med optisk utgang. Høyttalere: Canton CD 160 7.1 Og oppdaterte HDMI kabler...ikke noe Clas eller Biltema her i huset...

  8. #8
    Newcomer
    Medlem siden
    Jul 2005
    Poster
    29
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av classic46
    Enten så liker ikke den nye tv'en din TVIX boksen, ellers så er det en feil på tv'en....solgte min "gamle" Panasonic Plasma HD Ready(kjøpt i mai 2008) til en fyr med TVix boks og det funket helt fint...er ikke sikker på dette med 60 HZ...det høres ikke riktig ut...men overlater det til folk som har mer peil...
    men det så jo ikke bra ut....men spørs hva du forer tven med...den har vel innebygget digitaltuner for det norske bakkenettet....hvordan ser det ut?
    Det er isåfall litt dumt da TViX boksen er alt jeg skal bruke tven til Har nettopp flytta inn i ny leilighet, så har hverken bakkenett eller kabelTV eller satellitt eller noenting egentlig. Prøvde med DVD spiller istad koblet til med scart, og det så ut til å virke fint.

  9. #9
    Intermediate classic46 sin avatar
    Medlem siden
    Aug 2009
    Poster
    1,904
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Cool

    Sitat Opprinnelig postet av rottbert
    Det er isåfall litt dumt da TViX boksen er alt jeg skal bruke tven til Har nettopp flytta inn i ny leilighet, så har hverken bakkenett eller kabelTV eller satellitt eller noenting egentlig. Prøvde med DVD spiller istad koblet til med scart, og det så ut til å virke fint.

    Skjønner det, men slik jeg har oppfattet det så lages disse flatskjermene primært for å fores med "vanlige" bokser som DVD/Blu-ray....satelitt og bakkenett tunere....
    Mange av de som har problemer her inne bruker Pc'er og andre type bokser som er litt "utenom"...og det er vel en grunn til det....(tror jeg)
    TV: LG 55 UH 850VAEN=4K/Ultra HD Edge LED med 200 hz, 3D WiFi og Smart TV samt støtte for både HDR 10 og Dolby Vision.
    Elektronikk: Yamaha RX-A 860, Panasonic DMP-UB 700, Pioneer DVD med SACD og DVD Audio avspilling.
    VIASAT HD PVR Pace TDS 865 NV+ SAMSUNG GX-V1680 SJ 4K, CANAL DIGITAL ADB HD PVR, til svensk TV og nyeste HD Smart box til norsk TV.
    DAB radio: Tiny Audio M7 med optisk utgang. Høyttalere: Canton CD 160 7.1 Og oppdaterte HDMI kabler...ikke noe Clas eller Biltema her i huset...

  10. #10
    Intermediate classic46 sin avatar
    Medlem siden
    Aug 2009
    Poster
    1,904
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Cool

    Sitat Opprinnelig postet av rottbert
    Det er isåfall litt dumt da TViX boksen er alt jeg skal bruke tven til Har nettopp flytta inn i ny leilighet, så har hverken bakkenett eller kabelTV eller satellitt eller noenting egentlig. Prøvde med DVD spiller istad koblet til med scart, og det så ut til å virke fint.

    Skjønner det, men slik jeg har oppfattet det så lages disse flatskjermene primært for å fores med "vanlige" bokser som DVD/Blu-ray....satelitt og bakkenett tunere....
    Mange av de som har problemer her inne bruker Pc'er og andre type bokser som er litt "utenom"...og det er vel en grunn til det....(tror jeg)
    Og Tvix boksen er vel laget for amerikanske forhold som er en del annerledes enn her i skandinavia/europa med hensyn til akkurat dette med 50/60hz...
    TV: LG 55 UH 850VAEN=4K/Ultra HD Edge LED med 200 hz, 3D WiFi og Smart TV samt støtte for både HDR 10 og Dolby Vision.
    Elektronikk: Yamaha RX-A 860, Panasonic DMP-UB 700, Pioneer DVD med SACD og DVD Audio avspilling.
    VIASAT HD PVR Pace TDS 865 NV+ SAMSUNG GX-V1680 SJ 4K, CANAL DIGITAL ADB HD PVR, til svensk TV og nyeste HD Smart box til norsk TV.
    DAB radio: Tiny Audio M7 med optisk utgang. Høyttalere: Canton CD 160 7.1 Og oppdaterte HDMI kabler...ikke noe Clas eller Biltema her i huset...

  11. #11
    Intermediate
    Medlem siden
    Apr 2004
    Poster
    2,112
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøv å sette boxen i 720P/50HZ å se hva som skjer da. Min erfaring er at 720P fungerer bedre enn 1080i som de fleste av HD boksene står i.

  12. #12
    Newcomer
    Medlem siden
    Jul 2005
    Poster
    29
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av rs_banditt
    Prøv å sette boxen i 720P/50HZ å se hva som skjer da. Min erfaring er at 720P fungerer bedre enn 1080i som de fleste av HD boksene står i.
    720p/50Hz gir samme resultat som 1080p/50Hz. En god bedring, men fortsatt merkbart. Forøvrig bruker jeg ikke interlaced signaler fra boksen.

  13. #13
    Newcomer
    Medlem siden
    Jul 2005
    Poster
    29
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ok, da har jeg fått koblet til en xbox med hdmi kabel. Nå sjønner jeg enda mindre for noe merkelig skjedde:

    - Xboxen kobler seg til med 1080p/60Hz og flimrer gamle-erik uansett oppløsning. Det merkelige er at det står at den vil teste 50Hz i tillegg, men stiller seg uansett hva jeg trykker på automatisk tilbake til 60Hz, som flimrer.
    - Så etter å ha eksperimentert litt med Xbox´en kobler jeg til TViX boksen igjen. Til min store overraskelse hvis jeg satt 720p/50Hz ble bildet helt fint! Hvis jeg gikk opp til 1080p/50Hz var bildet helt fint uten flimring! Alt ok på magisk vis!
    - Så etter at kompisen min gikk hjem igjen (med xboxen) skulle jeg slå på tven og kose meg, men akk og ve, da var flimringen tilbake igjen, og trikset med å svitsje innom 720 funket ikke lenger..

    Så nå blir jeg ikke helt klok, kanskje en mail til Samsung er løsningen..?

    Den funket da tydeligvis på ett tidspunkt, så det burde jo bety at tven klarer å vise bildene fint ihvertfall..

    Edit: Jammen klarte jeg ikke gjenskape dette finfint! Se på denne videoen her: YouTube - Samsung screen flicker 2

    Den viser flimring->endre oppløsning->finfint bilde->starte film på nytt->flimring

  14. #14
    Newcomer
    Medlem siden
    Jul 2005
    Poster
    29
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ok, nå trenger jeg noen forslag til hva jeg kan gjøre videre.

    Jeg ringte til Samsungs kundeservice, forklarte problemet, og de kom og hentet tv´en. Den har nå vært på reparasjon mens jeg har vært på ferie. Problemet mitt er at de påstår de ikke har funnet noen feil med tv´en. Ifølge rapporten som fulgte med har de byttet mesteparten av kortene i tven, i tillegg til å konkludere at TViX boksen min (som jeg lånte med så de kunne teste) hadde flimring på andre tilsvarende plasma tver.

    Men selv om de påstår at dette er innenfor samsungs godkjente krav (eller hva det nå heter), så nekter jeg å tro det. Jeg har dog funnet ut en ting. Om jeg setter tven på dynamic, utgangs signalet fra TViX boksen til 50Hz og "auto switch 24hz" til off, så blir bildet helt fint. Hvis jeg setter Movie eller Standard mode, så kommer flimringen igjen. Det er jo litt surt siden dynamic mangler en del instillingsmuligheter jeg gjerne skulle hatt tilgjengelig. Og den der "automatisk kontrast og sort-nivå" funksjonen fungerer utrolig dårlig og kan ikke slås av på dynamic

    Så med TViX boksen kan jeg lure det til. Jeg koblet igjen en Xbox360 til idag, både med komponent og hdmi. Her er samme problemet igjen, flimring på begge, siden xboxen nekter å gå til 50Hz antar jeg. Resultat ? Kan ikke bruke tven til xbox i det hele tatt.

    Nå begynner jeg å bli litt lei dette her. For min del kan jeg til nøds bruke tven til filmtitting på riktige instillinger, men skulle gjerne hatt xboxen også til å virke. Så hva i alle dager kan jeg gjøre videre her. Tven har jo vært på reparasjon. Er det noen muligheter for å heve kjøpet i mitt tilfelle ?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •