Støy i G20 - Side 2

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 2 av 2 FørsteFørste 1 2
Viser resultater 21 til 29 av 29

Tråd: Støy i G20

  1. #21
    Intermediate _LarZen_ sin avatar
    Medlem siden
    Jun 2003
    Poster
    1,195
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Oddjo
    Fikk en Panasonic 46" G20 i hus i går. NetOnnet ser ut til å ha dem inne. Jeg forstår ikke klagingen på støy. Dette er vel den stilleste TV-en jeg noensinne har hatt! Da inkluderer jeg to Panasonic plasma-er og en haug med CRT-apparater fra 70-, 80-, og 90-tallet. Men jeg vil ikke si at bildet er noe bedre, dvs. skarpere, enn på min G10E fra i fjor på SD-signaler.
    Gratulerer med nytt tv!

    Det er ikke alle som har dette støyproblemet, det varierer endel faktiskt. Men leser stadig om folk som plutselig slår på tv etter en god stund og så er buzze lyden der.

  2. #22
    Active
    Medlem siden
    Jan 2005
    Poster
    453
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg solgte min 46" igjen pga av støy og at jeg synes bilde var veldig uskarpt på SD kanalene. Ente med samsung Ledtv. Sort nivå litt bedre på Panasonic, men Samsung er mye bedre på SD signaler. HD signaler synes jeg er det samme.

  3. #23
    Newcomer
    Medlem siden
    Jun 2010
    Poster
    169
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av preje
    Enig med det du skriver om støy. Det var bare det at det var lett å høre / merke støyen når man startet opp tv'n første gang. Man er jo da særdeles på jakt etter alt som "er galt" Heldigvis er ikke dette noe problem hos oss lenger. Man blir vant til ting

    Forøvrig er det nå slik med G20 at den ikke er helt super på SD, men HD og Blu-ray synes jeg ligger i toppsjiktet på den skjermen. I alle fall i forhold til pris

    Det tok forresten 3 uker fra jeg bestilte hos Elkjøp til jeg hadde tv'n i hus, men når jeg ser resultatet så var det uten tvil verdt ventingen

    Jeg returnerte 6050'en til elprice nå. Vil ha en G20 i stede, men de kunne kun skaffe G10. Hva er forskjellen? Tenker mest bildemessig

  4. #24
    Active
    Medlem siden
    Jan 2005
    Poster
    453
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Anders W
    Jeg returnerte 6050'en til elprice nå. Vil ha en G20 i stede, men de kunne kun skaffe G10. Hva er forskjellen? Tenker mest bildemessig
    G10 er 2009 modell, ikke kjøp den. G20 er mye bedre, USB opptak, THX , mye bedre sortnivå osv.

  5. #25
    Newcomer
    Medlem siden
    Jun 2010
    Poster
    1
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har en 42" G20 og den har ingen summing/brumming i det hele tatt. Ingen lyder bortsett fra når man beveger seg rundt i VieraCast med piltastene. DEN pipelyden blir jeg rimelig gæærn av...

  6. #26
    Newcomer
    Medlem siden
    Jun 2010
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Utgaardsloke
    Da løp jeg ned og kjøpte meg en Panasonic TX-P42G20E, pakket den ut var storfornøyd. Problemet kom da jeg hadde satt den opp og startet kostebinderiet. Bildet i menyene så ut til å flimre ørlite grann, særlig lysere farger. Ganske irriterende.
    Jeg returnerte min til Elkjøp, nettopp grunnet at den flimret på lyse felt i alle modus, mens spesielt ved høy kontrast. I slutten satt jeg i en bekmørkt rom, spilte bluerayfilmer - og fikk til og med flimmer da når jeg så godt etter. Dette er et problem på veldig mange plasmaskjermer jeg har sett på.

  7. #27
    Newcomer
    Medlem siden
    Dec 2009
    Poster
    18
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av _LarZen_
    Gratulerer med nytt tv!

    Det er ikke alle som har dette støyproblemet, det varierer endel faktiskt. Men leser stadig om folk som plutselig slår på tv etter en god stund og så er buzze lyden der.
    Takk. Ja, da får man bare håpe at denne ikke begynner med ulyder, for da kommer det nok noen fra meg også! Ellers er jeg forundret over at den ikke er noe bedre på SD enn fjorårsmodellen G10E, som jeg også har. Flere tester har antydet at den skulle være bedre, men det stemmer ikke. Enkelte tester sier da også at den ikke er bedre. Men det er merkelig om dette skulle variere fra panel til panel.

    Bruker både G10 og G20 på kabelnett med Canal Digital som signalleverandør, og på kanaler med lav bitrate nytter det liksom ikke. Jeg er også forundret over den lave kvaliteten på TV2 på kabel. Som kjent legger CD ikke ut TV2 i HD av en eller annen merkelig grunn.

    Men alt i alt er G20E en god TV til prisen (10.000 for 46" fra NetOnnet). Jeg betalte 11.000 for min siste CRT-TV, en 29" Sony! Den veide over 50 kilo, og er nå forvist til hytta, hvor den gjør en utmerket jobb etter mange, mange års bruk.

  8. #28
    Intermediate jantoreg sin avatar
    Medlem siden
    Sep 2005
    Poster
    731
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Kretsproblem?

    Til alle dere som sliter med dette:
    Har dere TV'en koblet på samme krets (sikring) som lysdimmer?
    Samme om det er downlights, spotter, leselampe, hva som helst...

    Min TV er koblet på samme krets som mange spotter, jeg må være forsiktig med å sette enten helt av eller helt på dimmeren på kontoret, ellers hyler/buzzer TV'en.
    Kan også være eks. vifter, dataer o.l. som virker inn negativt på kretsen.
    Jeg har også en LG plasma, denne buzzer helt vannvittig, og jeg blir ikke kvitt dette - uansett stilling på dimmebryter.

  9. #29
    Active TomRon sin avatar
    Medlem siden
    Nov 2005
    Poster
    496
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har også en LG plasma.En 60PS8000. Jeg sliter med summing bare av og til. Det virker som at trafoen (eller hva det er) får tak i plata bak på tv'n, og da blir lyden sinnsykt forsterket. Mens andre ganger er'n helt stille og rolig. Jeg har ikke sjekka om dette blir påvirket når jeg dimmer lys eller noe, så jeg skal sjekke det før jeg gjør noe annet.

Side 2 av 2 FørsteFørste 1 2

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •