Intet bilde på HDMI ing Pioneer Plasma 434hde

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer
    Medlem siden
    Jul 2005
    Poster
    18
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Intet bilde på HDMI ing Pioneer Plasma 434hde

    Har flyttet min Pioneer PDP-434HDE ned i kjelleren etter kjøp av nyere plasma.
    Jeg prøver og koble en DVD spiller (Denon 1920). Spilleren gir bilde på den nyeste tv,n. men ikke på 434HDE.
    Har aktivert HDMI inngangen på Tv,n og prøvd forskjellige hdmi kabler.

    Hver gang jeg putter inn en HDMI kabel begynner skjermen og flimre/blinke.
    Set up bilde kommer tilbake når jeg trekker ut kabelen.
    Det rareste er at alt virket før jeg flyttet tv og dvd spilleren.
    Andre som har bug med denne 4 generasjons plasma tv,n.

  2. #2
    Intermediate
    Medlem siden
    Apr 2004
    Poster
    2,112
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du prøvd forskjellige oppløsninger på spiller ut på HDMI? 434 støtter nok ikke 1080P.

  3. #3
    Newcomer
    Medlem siden
    Jul 2005
    Poster
    18
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har prøvd forskjellige oppløsninger

  4. #4
    Intermediate Zamot sin avatar
    Medlem siden
    Mar 2003
    Poster
    888
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har samme problem, se her:
    Sitat Opprinnelig postet av hallvardr
    Jeg har 2809 med 2500 koblet opp mot stasjonær pc og samsung tv.

    Problemet mitt er at pc skjermen blinker hver gang jeg skrur på/av tv og reciever eller velger feks cd avspilling osv.
    Det hender også av og til under musikk lytting at det virker som signalet fosvinnger slik at jeg ikke hører musikken og den samme blinkingen på pc skjermen kommer.

    Håper noen har noen lure tips.
    Sitat Opprinnelig postet av Zamot
    Har ingen tips, men opplever noe lignende med 4310 og DVD-2500BT med Pioneer PDP 434 HDE 43" Plasma-TV:

    Min Pioneer Plasma og receiver/bluerayspiller ikke fungerer sammen. Jeg får opp bilde fra GET-boksen (via receiver, HDMI), men får ikke opp bilde via receiver fra blueray-spilleren via receiver (heller ikke min gamle Denon DVD-spiller, heller ikke direkte inn i TV med HDMI). Det som skjer er at TV bare står og veksler mellom sort/grått, akkurat som den letter etter, for så finner riktig "inngang" og begynner på nytt. Det kommer aldri opp bilde, og heller ikke lyd. Lyden kommer forøvrig dersom jeg ikke skrur på TV, da veksler ikke receiveren, men finner riktig lydformat.

    Utrolig irriterende, og jeg tipper TV-en er for gammel, sånn at HDMI/HDCP handshakingen ikke fungerer. Og Pioneer har selvsagt ingen andre forslag til hjelp enn å bytte TV. (Selv om det har vært tilsvarende problemer med denne og andre TV-er bl.a. et stort problem i UK med en kabel-TV boks, så de byttet HDMI-kortet i TVene). Hifiklubben er sånn passe hjelpsomme, men tviler på at de finner noen løsning (nettopp fordi jeg tipper det er TVen som er problemet).

    Jeg ser faktisk etter ny TV/prosjektor pga. dette.
    Hentet fra denne tråden: http://avforum.no/forum/receivere-fo...ml#post1401054

    Jeg gav opp og kjøpte ny TV.

  5. #5
    Newcomer
    Medlem siden
    Jul 2005
    Poster
    18
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har på en måte gitt opp jeg også, og kjøpte Pioneer LX5090H med BDP320 blu-ray. Denne kombinasjonen er jeg svært fornøyd med. Synes bare det er for jævlig at en tv til 59.000,- ikke kan brukes i HDMI sammenheng når den har inngang for det. Jeg har også kontaktet Pioneer Norge uten og få noe særlig hjelp. Synes de burde forske litt rundt HDMI problemet med tanke på at disse skjermene var svært dyre og mange bruker de fortsatt.

  6. #6
    Newcomer
    Medlem siden
    Jun 2004
    Poster
    281
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jeg har 2910,hadde problemer med att signalet ut på hdmi var for svakt og ikke fikk bilde på min projektor. men 2910 hadde også dvi ut og der var det ingen problem

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •