Lg Lh4000!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7

Tråd: Lg Lh4000!

  1. #1
    Newcomer
    Medlem siden
    Mar 2010
    Poster
    58
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Lg Lh4000!

    Har netopp motatt nevnte modellen fra MPX.no

    førsteinntrykket var veldig bra, så bedre ut enn på bilder og hadde et sterkt og klart bilde på xboxen via component, etter jeg testet ut vanlige TV signaler via GET HD PVR merket jeg mer og mer at det ofte blir bevegende "bølger" av og til. noen eksempler: gråe dresser, mørke scener og ofte i lyse eller mørke scener hvor det ikke er fokusert på. Har hørt at det kan være sortnivået, men kan ikke tro at det skal være så dårlig, må kunne være mulig å se en episode av LOST uten å bli irritert av bølger på skjermen.

    Har en gammel SONY flatskjerm nede i stuen, har aldri opplevd det på den.

    Har testet litt med FULL HD, og da har jeg enda ikke oppdaget noe i det hele tatt. dog med gode tv sendinger eller DVD'r. Har også prøvd forskjellge innstillinger uten at det har gitt et sterkere bildet.

    Håper dere forstår hva jeg mener med bølger, vet ikke hva det heter på fagspråket, desverre.

    Noen forslag til innstillinger eller noen som helst form for hjelp settes stor pris på.

  2. #2
    Intermediate Alastor sin avatar
    Medlem siden
    Dec 2006
    Poster
    1,124
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du bruker HDMI mellom Getbox og TV? Sjekk at boksen sender 1080i til tv'en din, ikke 720p.

    Bytt ratio på tven, quick-menu, endre fra 16:9 til ren scan.

    Om dette ikke hjelper, så er problemet du opplever mest sannsynlig bieffekt av 100hz-funksjonen. Prøv å skru denne av, ligger under bilder, avanserte innstillinger, trumotion (eller noe lignende).

    Det er de tipsene jeg har .

  3. #3
    Newcomer
    Medlem siden
    Mar 2010
    Poster
    58
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Alastor
    Du bruker HDMI mellom Getbox og TV? Sjekk at boksen sender 1080i til tv'en din, ikke 720p.

    Bytt ratio på tven, quick-menu, endre fra 16:9 til ren scan.

    Om dette ikke hjelper, så er problemet du opplever mest sannsynlig bieffekt av 100hz-funksjonen. Prøv å skru denne av, ligger under bilder, avanserte innstillinger, trumotion (eller noe lignende).

    Det er de tipsene jeg har .
    Takk!

    Har 100HZ har ingen virkning på problemet, skal prøve å bytte ratio til ren scan asap.

  4. #4
    Newcomer
    Medlem siden
    Mar 2010
    Poster
    58
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Byttet til analog signal idag, skurret bilde pga signalet, men absolutt ingen glimt til "bølging" som jeg har valgt å kalle det.
    Kommer til å prøve med GET HD PVR forhåpentligvis imorgen om get for ut fingern og fikser boksen min...

  5. #5
    Intermediate Alastor sin avatar
    Medlem siden
    Dec 2006
    Poster
    1,124
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan være lurt å koble til en dvd-spiller for å se om problemet er der også.

    Evt sjekke om HDMI-kabelen din er av versjon 1.1 (står ofte på selve kabelen), er den det bør du kjøpe en ny med versjon 1.3.

  6. #6
    Newcomer
    Medlem siden
    Mar 2010
    Poster
    58
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøvde DVD, to forskjellige filmer, grand torino og fatso, sistnevnte funket langt bedre, torino som er en ganske "mørk" film bølget mye, skal få fattern til å kjøpe en ny HD ledning imåra, så skal jeg prøve med dekoderen.

  7. #7
    Newcomer
    Medlem siden
    Mar 2010
    Poster
    58
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har endret litt på innstillinger, satt på dynamisk som hjalp en stor del i mørke scener. det jeg merker som mest irriterende er at vist det er en scene ute,langrenn eller lingnende så er blir alltid himmelen bølgete og "doggete" og ellers scener der bakgrunnen er en og samme farge.
    Noen som har flere tips?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •