Skurrete bilde i 47" LCD ved overføring vha VGA

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Active Christianrr sin avatar
    Medlem siden
    Jan 2006
    Poster
    477
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Skurrete bilde i 47" LCD ved overføring vha VGA

    Jeg har et problem med svak skurring i bildet når jeg bruker min nyinnkjøpte Phillips LCD-skjerm til å vise PC-bilde over en standard VGA-kabel. Det kunne ha vært mange årsaker til dette, men det snodige er at skurringen kommer først etter 30-45 sekunder etter at skjermen skrus på. I ca. et halvt minutt, har jeg et krystallklart HD-bilde (slik jeg forventer), men etter ja, ca et halvt minutt begynner bilde å skurre svakt. Deretter litt mer og det ender opp med en bakrunnstøy i bildet som akkurat er så sterk at det er irriterende.

    Oppløsningen jeg kjører fra PCen er 1920x1080, tven er en PHILIPS 47PFL5604H/12 47" LCD TV.

    Oppløsning:1920 x 1080
    Bildefrekvens:50 hz
    Responstid [Nom]:5 ms


    Problemet er ikke der ved f.eks PS3 med HDMI-kabel.
    Er det noen som vet hva dette er, evt noen som kan hjelpe meg å løse problemet?
    På forhånd takk!!!

  2. #2
    Active Christianrr sin avatar
    Medlem siden
    Jan 2006
    Poster
    477
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen?

  3. #3
    Intermediate
    Medlem siden
    Nov 2004
    Poster
    725
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Christianrr
    Jeg har et problem med svak skurring i bildet når jeg bruker min nyinnkjøpte Phillips LCD-skjerm til å vise PC-bilde over en standard VGA-kabel. Det kunne ha vært mange årsaker til dette, men det snodige er at skurringen kommer først etter 30-45 sekunder etter at skjermen skrus på. I ca. et halvt minutt, har jeg et krystallklart HD-bilde (slik jeg forventer), men etter ja, ca et halvt minutt begynner bilde å skurre svakt. Deretter litt mer og det ender opp med en bakrunnstøy i bildet som akkurat er så sterk at det er irriterende.

    Oppløsningen jeg kjører fra PCen er 1920x1080, tven er en PHILIPS 47PFL5604H/12 47" LCD TV.

    Oppløsning:1920 x 1080
    Bildefrekvens:50 hz
    Responstid [Nom]:5 ms


    Problemet er ikke der ved f.eks PS3 med HDMI-kabel.
    Er det noen som vet hva dette er, evt noen som kan hjelpe meg å løse problemet?
    På forhånd takk!!!
    Prøvd å bytte kabel eventuelt hdmi?

  4. #4
    Active Christianrr sin avatar
    Medlem siden
    Jan 2006
    Poster
    477
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Problemet er løst. Har skrudd ned oppløsningen på skjermkortet på PCen. Sannsynligvis var ikke skjermkortet kraftig nok.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •