Omtale: XTZ 99W12 12" aktiv subwoofer - Side 19

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 19 av 21 FørsteFørste ... 9 15 16 17 18 19 20 21 SisteSiste
Viser resultater 361 til 380 av 410
  1. #361
    Intermediate buril2000 sin avatar
    Medlem siden
    Sep 2004
    Poster
    1,863
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hørtes merkelig ut.
    Jeg har ikke hatt dette problemet, og jeg har spilt høyt og lenge ved flere anledninger. Hvis du ikke har lagt en duk e.l over subben/forsterkeren, er det et lite mysterium. Hvertfall siden du ikke har spilt særlig høyt over lengre tid.

    Tips: Sjekk kontakten mellom strømkabelen og subben. Den kabelen som fulgte med subben min, var litt "slarkete" i festet, noe som gjorde at den skrudde seg av og på sporadisk. Den ble byttet ut med en annen, og problemet ble borte. Dette har kanskje ikke noe med temperaturen å gjøre, men likevel

  2. #362
    Expert antiloop sin avatar
    Medlem siden
    Jun 2004
    Poster
    7,385
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Samme problemet med strømkabelen min også! mister kontakten av og til.. men opplever ikke varmeproblemer!

  3. #363
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Varm sub

    Sitat Opprinnelig postet av antiloop
    Hvilken plassering av subben har du?
    Subben er plassert mellom frontene, godt og luftig, ingen ting som blokkerer lufting av kjøleribber.

  4. #364
    Newcomer
    Medlem siden
    Jul 2005
    Poster
    94
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Den strømkabelen som følger med er feilprodusert, alt for dårlig kontakt noe som innebærer brannfare. Anbefaler alle å bytte den ut, dere har sikkert en slik kabel liggende en plass, det er jo en slik kabel som brukes på alt fra pc og hifi til vannkokere.

  5. #365
    Intermediate tor rasmussen sin avatar
    Medlem siden
    Dec 2003
    Poster
    3,633
    Takk & like
    Nevnt
    2 post(er)
    AVtorget annonser
    1
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du noen kilde eller bekreftelse på at dette gjelder alle?

  6. #366
    Newcomer
    Medlem siden
    Jul 2005
    Poster
    94
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nei, ser bare at flere her har det og har samme problem selv. Det er ikke skade på pluggen, den er rett og slett lagd etter feil mål. Kan jo være at andre her har fått en kabel fra en annen produsent eller at produsenten har rettet feilen, men jeg anbefaler at dere sjekker om det er dårlig kontakt og evt. bytter kabelen.

  7. #367
    Intermediate buril2000 sin avatar
    Medlem siden
    Sep 2004
    Poster
    1,863
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg måtte bytte kabelen, og det så ut som den var feilprodusert. Byttet til strømkabelen som fulgte med en Barco, og problemet var løst

  8. #368
    Newcomer ViewMaster sin avatar
    Medlem siden
    Sep 2005
    Poster
    102
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Likt med 99 2.2 versjon 2006 også.

    Sånn var det med xtz 99 2.2 versjon 06 også,veldig dårlig kontakt mellom kabel og forsterker.
    Jeg byttet de ut med noen skikkelige kvalitets kabler,enig med friskies her,det er nødt å være en feilproduksjon.

    P.S Er det slark i kabelen så MÅ den byttes ut,ellers kan det være en tikkende brannbombe.
    Veldig viktig i svak/sterkstrøms verden,at ting er godt "forbundet" i hverandre.

  9. #369
    Intermediate buril2000 sin avatar
    Medlem siden
    Sep 2004
    Poster
    1,863
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sendte en mail til fyndbørsen.

  10. #370
    Intermediate buril2000 sin avatar
    Medlem siden
    Sep 2004
    Poster
    1,863
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fikk svar ganske kjapt.

    "Tack för infon.

    Vi känner till det och vi har informerar tillverkaren att de skall byta
    till en bättre kvalité.

    MVH Olle"

  11. #371
    Intermediate
    Medlem siden
    Jun 2004
    Poster
    1,209
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tilbød ikke Fyndbørsen seg å erstatte ledningen ? Ikke at denne koster allverden, men det skulle bare mangle at de sender en ny ledning. De bør de trekke tilbake alle ledninger til XTZ subwooefere de har solgt, pga brannfare, og erstatte disse med nye.

  12. #372
    Intermediate buril2000 sin avatar
    Medlem siden
    Sep 2004
    Poster
    1,863
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg orket ikke å spørre om det engang, fordi jeg har en diger pose med slike ledninger. Men de burde absolutt sende ut nye ledninger, evt. tilbakebetale kundene en symbolsk sum (kanskje 50 kr) som kan dekke innkjøp av ny kabel.

  13. #373
    Intermediate tor rasmussen sin avatar
    Medlem siden
    Dec 2003
    Poster
    3,633
    Takk & like
    Nevnt
    2 post(er)
    AVtorget annonser
    1
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Om det er løs ledning som er problemet, så vet jeg ikke hvilken jeg fikk til min sub, men den sitter så fast, at en skulle tro den var limt.

  14. #374
    Newcomer
    Medlem siden
    Mar 2006
    Poster
    16
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    fikk min sub i går, og den måtte jeg skifte ut kabelen på også.
    tror alle som har denne suben må sjekke om kabelen sitter godt, det er jo direkte brannfarlig..

    men den spiller veldig godt til prisen :smile:

  15. #375
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Bytte av forsterkerenhet

    Hadde som beskrevet tidligere i tråden problemer med at subben gikk over i stand-by + varmeproblemer.

    Sendte en mail til Fyndbørsen der jeg beskrev problemet. Fikk beskjed om at forsterkermodulen måtte byttes og at dette kunne gjøres via et firma i Oslo som jeg fikk telefonnr til.

    Tok kontakt pr telefon og de hadde alledere blitt informert av Fyndbørsen om saken. Demonterte forsterkermodulen selv, enkel sak kun 8 skruer. Fikk kundenr. deres hos Tollpost som hentet forsterkerenheten her i Molde på tirsdag, fredag hadde jeg ny forsterkerenhet på plass. Foreløpig fungerer denne ok i alle fall.

    Bra service når problemet først oppstod.

  16. #376
    Intermediate
    Medlem siden
    Dec 2002
    Poster
    1,168
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har nå fått en (to faktisk men den andre skal til en kamerat) av disse i hus og når jeg leser denne testen så er det uoverenstemmelse mellom grafene i testen og manualen til suben. Jeg vet ikke om det har blitt diskutert tidligere i tråden (lang tråd). Det er også motstridende forklaringer i manualen. I den svenske delen av manualen står det at den går dypest med en faseplugg, er nøytral uten faseplugger og "kjappest" med to faseplugger. I den engelske står det i hytt og pine og headingen stemmer ikke med teksten.

    Jeg har ikke så mye erfaring med subwoofere og har litt problemer med å få plassert min bra, men den spiller fint med musikk i de mange tilfeller. Den går ikke særlig dypere enn 25 Hz i mitt oppsett og jeg opplever at den går lavere med en plugg i enn med to. Jeg må prøve å plassere den mellom fronthøyttalerne en gang men det er ikke praktisk nå så nå står den kanskje litt trangt. Sånn den er plassert nå syns jeg den høres litt rotete ut på mye musikk. Volumet står bare på halv ti for å ikke bli for høyt og det viser vel kanskje at den ikke er optimalt plassert.

  17. #377
    Intermediate
    Medlem siden
    Dec 2002
    Poster
    1,168
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå har jeg prøvd å flytte den midlertidig til en plassering på venstresiden av høyre fronthøyttaler i stedet for i hjørnet ved venstre høyttaler (måtte ommøblere litt ) og jeg syns bassen høres litt renere ut. Jeg prøvde igjen med en ~20 Hz lyd (låt nr. 10 på Björk - Telegram) og lyden er bare så vidt hørbar med begge plugger i men med en plugg ute så er den tydelig. Hvorfor skjer dette når grafene i testen viser at den burde kunne spille lavere med begge plugger i?

    Den spiller egentlig veldig bra på musikk men syns mine B&W CDM7-NT er hakket renere i bassen. Kanskje den blir bedre når den får spilt seg inn litt mer. I film så er den i stand til å sette huset mitt i bevegelse. Stort sett alt som ikke er spikret eller skrudd fast danser med når det basses mye. Darla som slår på akvarieglasset er direkte skummelt.

    Skal ned og leke litt mer nå.

  18. #378
    Active wolfer sin avatar
    Medlem siden
    May 2005
    Poster
    359
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei..
    Med 2 stk XTZ øker du bassresponsen med 3-4db..)

  19. #379
    Active wolfer sin avatar
    Medlem siden
    May 2005
    Poster
    359
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei..

    Nå har jeg lest hele reportasjen og jeg har også hørt denne subben i lage høytaller til en pris av 25 ganger prisen til XTZ, hvorfor tar dere ikke å tester den opp mot dyre fronthøytallere? resultatet kommer til enten å bli perfekt eller helt "forvrengt" ta dere den jobben og få alt av spekulasjoner som måtte flyge rundt om denne kritikerroste kassa..

  20. #380
    Expert RoKo sin avatar
    Medlem siden
    Dec 2004
    Poster
    6,554
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    wolfer: hva i heiteste huleste er det du egentlig skriver her...?
    Med beste vilje forstår jeg ikke i det hele tatt hva du forsøker å formidle. Rett opp språket i ditt innlegg. Og vær vennlig - natt eller ikke - skriv mer forståelig neste gang.

    PS: Det kalles høyttaler - ikke høytaller....
    Dessuten, å kalle den en "kritikerrost kasse" er vel å ta i vel hardt....

Side 19 av 21 FørsteFørste ... 9 15 16 17 18 19 20 21 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •