Problemer med BF3

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Intermediate JosRuu sin avatar
    Medlem siden
    Jul 2010
    Sted
    Østre Toten
    Poster
    1,283
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer med BF3

    Er det flere her osm har store problemer med online i BF3?
    Jeg har prøvd flere ganger siden jeg fikk det i posten men blir som regel disconnected fr ea serveren eller mister connection til server. Hele tida!!
    Jeg og en kompis dreiv og prøvde nå, hos han fungerer det helt knirkefritt, jeg har fått spilt 2 minutter på 2 timer, uten om de 2 minuttene har det bare vært frakobling og dritt.
    At det går ann å levere ett så halvferdig produkt osm dette tydeligvis er kan jeg faktisk ikke skjønne. COD fungerte 100% fra første sekund hos meg, noe BF3 lang tifra gjør. Jeg fikk spilt ca 1 time første dagen før det begynte å lagge og koble seg fra ea servere, siden da har det gått i connection break...

    EA kan brenne i ******* for min del!!!(måtte bare få tømt meg litt her...hater når slike ting ikke virker...)
    Pioneer SC-LX86 - Midgard Oberon 6.1 x2, Midgard Oberon 4.1 - PS3 - HTPC - B&W DM 683 - B&W DM 685 - Dali Consept 6 - B&W HTM 61 - SVS pc12 sylindersub
    Stuelyd: B&W DM 601 S1 koblet til sone 2 på LX 86 med AirPlay

    http://avforum.no/myhometheater/JosRuu

  2. #2
    Newcomer
    Medlem siden
    Mar 2010
    Poster
    231
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av JosRuu
    Er det flere her osm har store problemer med online i BF3?
    Jeg har prøvd flere ganger siden jeg fikk det i posten men blir som regel disconnected fr ea serveren eller mister connection til server. Hele tida!!
    Jeg og en kompis dreiv og prøvde nå, hos han fungerer det helt knirkefritt, jeg har fått spilt 2 minutter på 2 timer, uten om de 2 minuttene har det bare vært frakobling og dritt.
    At det går ann å levere ett så halvferdig produkt osm dette tydeligvis er kan jeg faktisk ikke skjønne. COD fungerte 100% fra første sekund hos meg, noe BF3 lang tifra gjør. Jeg fikk spilt ca 1 time første dagen før det begynte å lagge og koble seg fra ea servere, siden da har det gått i connection break...

    EA kan brenne i ******* for min del!!!(måtte bare få tømt meg litt her...hater når slike ting ikke virker...)
    Dette lokter brukerfeil spør du meg... Fungerer uten problem her...

  3. #3
    Intermediate Andersen88 sin avatar
    Medlem siden
    Jul 2010
    Poster
    618
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har samme problem her. Alle andre spill fungerer knirkefritt, men BF3 vil ikke samarbeide. Håper det bare er barnesykdommer.

  4. #4
    Intermediate JosRuu sin avatar
    Medlem siden
    Jul 2010
    Sted
    Østre Toten
    Poster
    1,283
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvordan kan dette være brukerfeil da? Regner ikke med EA har klart å fikle det til såpass at det å trykke på X knappen for å gå til multiplayer kan gå galt. (noe de jo tydeligvis har klart) og jeg er langt ifra den eneste som har problemer med dette. Forholdsvis store mengder med folk rundt om i hele verden sliter med å komme seg online. Og COD virker helt smertefritt så der røyk den teorien gitt...

    Ja vi får satse på at EA jobber som gale for å få orden på dette fortest mulig.
    Enspillerdelen er ikke akurat noe å rope hurra for det heller...
    Pioneer SC-LX86 - Midgard Oberon 6.1 x2, Midgard Oberon 4.1 - PS3 - HTPC - B&W DM 683 - B&W DM 685 - Dali Consept 6 - B&W HTM 61 - SVS pc12 sylindersub
    Stuelyd: B&W DM 601 S1 koblet til sone 2 på LX 86 med AirPlay

    http://avforum.no/myhometheater/JosRuu

  5. #5
    Active commodus sin avatar
    Medlem siden
    Dec 2007
    Poster
    483
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du er IKKE alene om og stadig bli disconnected...både jeg og flere kompiser blir det med jevne mellomrom... man må nesten regne med litt bugs i et nytt spill desverre :???:

  6. #6
    Intermediate JosRuu sin avatar
    Medlem siden
    Jul 2010
    Sted
    Østre Toten
    Poster
    1,283
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har lest om ganske mange som sliter med dette her. Men jeg prøvde det midt på dagen her og da fungerte det helt knirkefritt alt sammen. Men samme kveld skulle jeg og en kompis spille sammen og da fikk jeg kansje spilt i 3 minutter igjen. Bare frakoblet hele tiden. Kompisen min merket ingenting av det, der fungerte det helt fint.

    Nå har det vært åpent for online såpass lenge at nå burde de jammen meg ha fått ordnet det syns jeg. Dette vitner om en gruppe med folk som ikke har gjort jobben sin i nærheten av godt nok spør du meg.
    Pioneer SC-LX86 - Midgard Oberon 6.1 x2, Midgard Oberon 4.1 - PS3 - HTPC - B&W DM 683 - B&W DM 685 - Dali Consept 6 - B&W HTM 61 - SVS pc12 sylindersub
    Stuelyd: B&W DM 601 S1 koblet til sone 2 på LX 86 med AirPlay

    http://avforum.no/myhometheater/JosRuu

  7. #7
    Newcomer
    Medlem siden
    Aug 2009
    Poster
    127
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis du blir dissconnected hele tiden (kicket av admin) er det nok punkbuster som må oppdateres. Google hvordan du oppdaterer manuellt. Ellers kan jeg anbefale forumet til battlefield.no, her finner du svar på alt relatert til BF.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •