Canal Digital HD-PVR Sagem 101-ST Bytte harddisk / generell støydemping - Side 7

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 7 av 9 FørsteFørste ... 3 4 5 6 7 8 9 SisteSiste
Viser resultater 121 til 140 av 178
  1. #121
    Newcomer
    Medlem siden
    May 2008
    Poster
    50
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Kim Olav Svines
    Det sitter en standard 3,5" Western Digital disk inni (ser heller ikke hvordan jeg skal klare å løsne denne). Kjennes ut som det kan være harddisken som lukter, men jeg er ikke sikker.
    Disken er skrudd fast med fire skruer på undersiden av kretskortet. Her er et bilde som viser skruehullene:


    Du må skli kretskortet bakover for å få det ut av boksen. Det er en viss sjanse for at disken har klart seg.

    ØE

  2. #122
    Newcomer
    Medlem siden
    Feb 2010
    Poster
    22
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette er kanskje ikke helt det diskusjonen går her akkurat nå, men men...

    I min jakt på dekoder uten støy har jeg hatt hjemme 4 PVR dekodere fra CD, og den siste jeg fikk som var garantert helt ny fra lageret (ikke brukt) var jo betydelig bedre enn da andre jeg har prøvd, men dog ikke perfekt. Men jeg har valgt å leve med den...

    Men den boksen henger seg opp noe helt vanvitttig. Skal man inn i meny for programere, se et opptatt e.l. kan du være sikker på at 1 av 5 ganger blir med heng, hvor eneste løsning er å ta strømmen. Slike tendenser har alle mine bokser hatt...

    Er det noen som har hatt erfaring med dette? Hele boksen er jo en tragedie.

  3. #123
    Intermediate OleM sin avatar
    Medlem siden
    Jul 2003
    Poster
    4,162
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av reggy
    Er det noen som har hatt erfaring med dette? Hele boksen er jo en tragedie.
    Min har hengt seg noen ganger, kanskje 5 ganger på to år. Det kan jeg leve med.

  4. #124
    Newcomer okidoki13 sin avatar
    Medlem siden
    Jan 2008
    Poster
    59
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av reggy
    Men den boksen henger seg opp noe helt vanvitttig. Skal man inn i meny for programere, se et opptatt e.l. kan du være sikker på at 1 av 5 ganger blir med heng, hvor eneste løsning er å ta strømmen. Slike tendenser har alle mine bokser hatt...

    Er det noen som har hatt erfaring med dette? Hele boksen er jo en tragedie.
    Jepp, har opplevd det 2-3 ganger på 3 måneder. Jeg ante uråd allerede når jeg pakket ut boksen fra CD, og så at de hadde satt en bryter på strømledningen for å kunne bryte strømmen enkelt... (Jeg vurderte faktisk samme løsning på min gamle Force-tuner som hang med ujevne mellomrom.)

  5. #125
    Intermediate OleM sin avatar
    Medlem siden
    Jul 2003
    Poster
    4,162
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av okidoki13
    Jeg ante uråd allerede når jeg pakket ut boksen fra CD, og så at de hadde satt en bryter på strømledningen for å kunne bryte strømmen enkelt...
    Det høres lite trolig ut at CD har foretatt en slik modd. Det høres mer ut som du har fått en enhet som er levert inn igjen av anen kunde...

  6. #126
    Newcomer Stril sin avatar
    Medlem siden
    Apr 2006
    Poster
    138
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Min henger seg 2 til 3 ganger pr måned.
    Da trykker jeg inn reset knappen (den nermest kortet) i 5 sekunder.

    Det er mye dritt med denne boksen men klarer fint å se bort fra det så lenge det ikke går ut over billed kvaliteten.
    NRK HD er MYYYYE bedre enn TV2 HD spør enn eller annen meg.

    Hilsen slostrilen

  7. #127
    Intermediate Kim Olav Svines sin avatar
    Medlem siden
    May 2004
    Poster
    659
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for svar, Øyvin. Fikk det til, men selvfølgelig satt den ene skruen håpløst fast, og jeg har etter mye strev klart å ødelegge den, så det blir vanskelig å få av harddisken nå.

  8. #128
    Intermediate OleM sin avatar
    Medlem siden
    Jul 2003
    Poster
    4,162
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Kim Olav Svines
    Takk for svar, Øyvin. Men uansett hva jeg gjør, så flytter ikke kretskortet seg. Det sitter bom fast. Ser på meg selv som greit teknisk anlagt, og har gjort lignende ting før, men dette var noe slit.

    Sitat Opprinnelig postet av Kim Olav Svines
    Takk for svar, Øyvin. Fikk det til, men selvfølgelig satt den ene skruen håpløst fast, og jeg har etter mye strev klart å ødelegge den, så det blir vanskelig å få av harddisken nå.

    Sist endret av Kim Olav Svines : I dag kl 18:27.
    Jasså, fant du ikke den ene skruen?
    Litt flaut, da..
    ;-)

  9. #129
    Intermediate Kim Olav Svines sin avatar
    Medlem siden
    May 2004
    Poster
    659
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det lå litt skjevt til, og hadde kilt seg litt. Skruen jeg snakker om, er en av de 4 skruene som er skrudd fast i harddisken. De var skrudd ekstremt kraftig til, og nå er den ene skruen ødelagt.

  10. #130
    Intermediate Kim Olav Svines sin avatar
    Medlem siden
    May 2004
    Poster
    659
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå var det gjort (utrolig hva en får til med litt bedre verktøy), og dessverre var det den gamle harddisken som var ødelagt. Standby-lyset bare blinket etter jeg byttet harddisk, så da får jeg bare klare meg uten alle opptakene mine. Sure greier. Men samtidig er det såpass mange repriser av alt mulig, at jeg skal klare og få med meg deler av det jeg hadde tatt opp til slutt.

  11. #131
    Newcomer
    Medlem siden
    May 2010
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av oyvine
    Du skal ikke trykke ok, du skal trykke på power-knappen.

    Slik:
    "Efter att ha bytt HDD och satt i strömkabeln på mottagaren så stod det ER-07 i fönstret.
    Tryckte på mottagarens avstängningsknapp på fjärren och då kom ER-01 fram.
    Tryckte en gång till på avstängningsknappen och då började mottagaren att uppdatera mjukvaran.
    När mjukvaran var uppdaterad kom språkval, kanalsökning ----------."

    Fra:
    Canal Digitals HDTV-box med HDD - Minhembio forum

    Endelig er det noen som prøver en ny WD-disk Håper det virker og at den ikke spinner opp i standby. La oss høre hvordan det går.

    mvh,
    Øyvin
    Hei

    Da har jeg forsøkt meg igjen uten lykke.

    Jeg setter inn HDD kobler til antenekabler HDMI og så power tilslutt.
    får først Er07 trykker på power knapp på fjernkontroll da komer Er01 så blir den stående med 00-- og ett blinkende rødt lys ca 5 min, da kommer det Er09 så trykker jeg på power knapp da kommer Er01 så 00-- i noen sek så Er07 så Er01 så 00-- rødt blinkene lys ca 5 min så gjentar alt sammen seg

  12. #132
    Newcomer
    Medlem siden
    May 2008
    Poster
    50
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av NoAtMid
    Hei

    Da har jeg forsøkt meg igjen uten lykke.

    ...
    Hei,
    det var trasig. Litt rart at det ikke går. Jeg fikk det til på første forsøk med en 320GB laptop disk fra Samsung:
    http://avforum.no/forum/satellitt/95...ml#post1345730

    I dag slapp Canal Digital ny firmware:
    07. juni 2010 - Canal Digital NO
    "Enkelte dekodere har startet harddisken når dekoderen står i ”stand-by”. Dette løses med ny programvare som gir bedre stabilitet i dekoderen. "

    Jeg har sjekket og min Samsung-disk holder nå kjeft i standby Dermed tok jeg fram loddebolten og koblet meg til den normale viftepluggen istedet for punktene på hovedkortet med konstant 12V som jeg var tilkoblet før. Jeg har 110ohm i serie med viftene. Det er muligens litt høyt. Under oppstart stiger spenninga til vifta fra viftekontrolleren først til 10V, så senkes den til 5V før den stiger til ca 6V. 10V er nok til at begge viftene mine starter. Ved 6V er det bare den ene som går. Jeg får følge litt med på temperaturene framover.

    Nå blir det endelig skikkelig stillhet i stua når tvn er av. Ahh.

    hilsen,
    Øyvin

  13. #133
    Newcomer
    Medlem siden
    Oct 2006
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette er en kjempe bra tråd oyvine!

    Har ST3250310cs og den spant opp på stby. nå har den tatt kvelden (etter siste softwareoppdatering fra CD) da det bare kommer opp "init" i disp. har prøvd å tvinge i gang ny software nedlasning til ingen nytte. Så nå har jeg bestillt en Western Digital 500GB SATA 2,5" WD5000BEVT. Så desverre NoAtMid's post etter at jeg hadde bestillt den ,så vi får vente å se.

    Prøvde med en WD1600BEVT (160gb 2,5") som jeg hadde liggende og det funket ikke. Får pb603 først deretter Er07 etterfulgt av Er01, kommer til 00-- og 01-- deretter kommer det opp Pb04. (Internal communication failure.) dette kan jo være fordi disken er for liten?

    Kommer med oppdatering på WD5000BEVT.

    Når det kommer til viftestøy er dette min andre boks fra CD (forrige var en kabeltvversjon) og denne støyer betydelig mindre.

  14. #134
    Intermediate Kim Olav Svines sin avatar
    Medlem siden
    May 2004
    Poster
    659
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Men har du koblet PVRen med Scart? Hvis ikke, bør du gjøre det, for etter oppdateringen står den på "init" på den del av mottakerne, og venter bare på at du skal kjøre i gang installasjon. Av en eller annen grunn, sender den etter nullstilling, ikke signal via HDMI eller component. Kun kompositt scart.

  15. #135
    Newcomer
    Medlem siden
    Oct 2006
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Kim Olav Svines
    Men har du koblet PVRen med Scart? Hvis ikke, bør du gjøre det, for etter oppdateringen står den på "init" på den del av mottakerne, og venter bare på at du skal kjøre i gang installasjon. Av en eller annen grunn, sender den etter nullstilling, ikke signal via HDMI eller component. Kun kompositt scart.

    Så dette tipset i en annen tråd.. men intet signal ut på scart heller:-(

    Den kommer bare til 03 på oppdatering/download før den går i init. kan kanskje ha noe å si? Dekoderen funka med den siste oppdateringen et par dager og så hang den seg og da jeg tok strømmen kom det bare init i disp...

  16. #136
    Newcomer Blackhawk sin avatar
    Medlem siden
    Apr 2006
    Poster
    14
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei allesammen! Vi er to som har denne PVR-HR boksen
    fra CD, vel.. riktignok er dette boks nr. tre - da de to
    vi hadde først bråkte alt for mye. I tillegg var det stadig
    problemer, med at de ikke tok opp når de skulle i tillegg
    til andre problemer.

    Denne tredje har faktisk Seagate-harddisk, men spinner
    ikke i stand-by!

    Når jeg går på info via Settings, vises følgende info:

    HDD: ST3250310CS 3.CV
    Hdd-temp: 40 C.

    Prod-ID: ITSD81-250HD
    Software-ver.: 4.20.14K/1.2.0605

    Men denne er definitivt den mest stillegående av alle
    de tre vi har hatt, sjelden vi hører noe viftestøy over
    hodet (den er på toppen, av flere apparater - på toppen
    av en Philips Blu-Ray DVD-spiller). Men selv om den har
    Seagate-harddisk så er den helt stille som sagt i
    stand-by modus (noe de to foregående PVR'ene ikke var!).

  17. #137
    Newcomer
    Medlem siden
    May 2008
    Poster
    50
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Blackhawk
    Denne tredje har faktisk Seagate-harddisk, men spinner
    ikke i stand-by!
    Hei,
    det er en stund siden det var liv i denne tråden. Problemet med oppspinning i standby ble fikset i forrige versjon av softwaren(ca 7. Juni). Se min forrige posting i denne tråden litt lengre opp.

    Jeg har forøvrig nettopp oppdatert til siste hyl av SW fra Canal Digital og sliter litt med barnesykdommene til denne. Uansett har jeg lyst til å sende litt skryt til Canal Digital denne gangen. De løste faktisk problemet med oppspinning (og det i løpet av forholdsvis kort tid synes jeg). I tillegg virker den nye softwaren å være et godt skritt i riktig retning. Den er mye mere snappy enn den gamle, menyene er fornuftige, den er linux-basert og den bruker mindre strøm. Det er så vidt at den ene vifta rører på seg nå Jeg burde vel sprette lokket og ta noen termobilder. Kanskje man kan kjøre vifteløst?

    Er det forresten noen som har prøvd å sette i en uoriginal harddisk etter at de har lagt inn nyeste SW? Går det fortsatt an? Fint om noen kan gi tilbakemelding på dette.

    hilsen,
    Øyvin

  18. #138
    Newcomer
    Medlem siden
    Aug 2009
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Smile

    Heisan.
    Jeg har satt inn en 500GB Hitachi disk i vår kabel-pvr.
    Fungerte som smør det med ny software.
    Nå tenkte jeg å prøve med 1TB WD.


    Tony

  19. #139
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    19
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Støydemping, viftestøy

    Har ikke fulgt tråden hele veien, men for å redusere støyen på vifta har jeg montert en 6v regulator på strømtilførselen til vifta. Dette reduserte støyen betraktelig. Teperaturen på hd er stabil. Ligger på 41-42 grader.

  20. #140
    Intermediate
    Medlem siden
    Nov 2005
    Poster
    952
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Funker andre HDD på den ny softwaren?

Side 7 av 9 FørsteFørste ... 3 4 5 6 7 8 9 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •